Subject: Re: Looking for a Satellite Link Emulator

From: Craig Partridge <[email-masked]>
Date: Tue, 28 Sep 1999 08:21:22 -0700

>I need to use a Satellite Link Emulator that can sustaine OC3 data
>rates for a development lab.  If anyone has any experience with such a
>product could you share your experiences with me.

BBN built an OC-3c long-link SONET emulator in 1992 that could do satellite
delays.  We didn't commercialize it because about the time we finished another
company released a commercial version.  After this long, I no longer
remember the company, but the devices do exist.

If your needs are short term, you might be able to use an actual satellite
(the ACTS) though that's OC-12c.

Craig

---

From: Mark Allman <[email-masked]>
Date: Tue, 28 Sep 1999 12:17:49 -0400

> If your needs are short term, you might be able to use an actual
> satellite (the ACTS) though that's OC-12c.

ACTS can do *only* OC-3 if you ask nicely.

:)

allman

---

From: "Senecal, Mark" <[email-masked]>
Date: Tue, 28 Sep 1999 13:40:05 -0400

All,
 
You're right I made a mistake, I've gone out and found out the correct
information. Apparently there are 112MHz Ku-Band birds. in any case you
could get up to 155Mb/s quite easily by Uplinking to a 64MHz bird with
16QAM. There is a company called Adative Broadband (
www.adaptivebroadband.com <http://www.adaptivebroadband.com> ) which makes
155Mb/s Satelitte modems.sorry for the bad info folks.
 
Best regards,
 
Mark Senecal
Scientific Atlanta Canada Inc.
[email-masked] <mailto:[email-masked]> 
tel (416) 321-7794
fax (416) 299-7145

-----Original Message-----
From: David R. Beering [mailto:[email-masked]]
Sent: Tuesday, September 28, 1999 1:00 PM
To: Senecal, Mark; [email-masked]
Cc: David R. Beering
Subject: RE: Looking for a Satellite Link Emulator

Folks:
 
These devices do exist.
 
Check out www.adtech-inc.com <http://www.adtech-inc.com> 
 
Adtech is based in Honolulu, Hawaii. They manufacture broadband test and
simulation equipment, including satellite link emulators operating up to
OC-3c rates. The high-end emulator is called the SX/14. Its little brother,
the SX/13, supports rates up to 51 Mbps. These units do channel impairment,
as well as delay simulation well beyond GEO.
 
We have used the SX/14 extensively to model tests that were performed on
NASA's Advanced Communications Technology Satellite at 155 Mbps and 622
Mbps. Hope this helps.
 
Regards,
 
    Dave Beering
    Infinite Global Infratructures, LLC
    [email-masked] <mailto:[email-masked]> 
    630-665-1396 (Office)
    630-235-7965 (PCS)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Senecal, Mark
Sent: Tuesday, September 28, 1999 9:19 AM
To: [email-masked]
Subject: RE: Looking for a Satellite Link Emulator

Cheryl, 

        I do not believe there is such a device for that high of a Bitrate.
The most common Maximum Bitrate used over satellite is around 40-50 Mb/s.
This is due to the satellite is most cases. For example a Ku-Band
transponder is 54MHz and is typically split into two transponders of 27MHz
which would limit you to around 26-30 Mb/s. Now C-Band is around 36MHz which
will allow for a higher Msymbols/s rate of around 31Ms/s with an FEC of 7/8
you could achieve above 40Mb/s. As you can see this is significantly lower
than an OC-3 Bitrate. I know some manufactures have been playing around with
using an entire 54MHz Ku-Band Transponder but I have not heard of any
positive results. 

        Now that is all for QPSK modulation if you were to use 8PSK you
could use an entire C-Band Transponder to get up to 70Mb/s, BUT you would
have to increase the size and power of your antenna's in order to maintain
the same quality of signal as the QPSK. (Expensive undertaking). This is
still less than half of an OC-3.

        The only solution that I can see is to split up your uplink over
multiple transponders then re-multiplex it at your downlink. If you have any
new information about this I would be very interested in hearing it.

Mark Senecal 
Scientific Atlanta Canada Inc. 
[email-masked] 
tel (416) 321-7794 
fax (416) 299-7145 

-----Original Message----- 
From: Cheryl DeMatteis [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Monday, September 27, 1999 12:56 PM 
To: [email-masked] 
Subject: Looking for a Satellite Link Emulator 

Thanks, 
Cheryl 

-- 
Cheryl K. DeMatteis                      The Aerospace Corporation, M1/102 
[email-masked]                         Computer Science and Technology 
(310)336-1189                            2350 E. El Segundo Blvd. 
(310)336-4402 (fax)                      El Segundo, CA 90245-4691

---

From: Michael Orr <[email-masked]>
Date: Thu, 30 Sep 1999 10:40:26 +0200

We are using the ADTECH SX/12 now as link simulators (up to 8Mbps).

 A copule of points:
1. They simulate delays and BER, distributed uniformly or programmable into
bursts.
    If you need simulation of packet loss, you need to implement this
yourself.
2. The ADTECH uses an internal buffer to do the delays. We have found that
if you
    set it to a high delay, the BW it can handle is limited and vice-versa,
or you simply
    lose data silently.

> From:	Bruce Kwan [SMTP:[email-masked]]
> Sent:	Wednesday, September 29, 1999 12:59 PM
> To:	Cheryl DeMatteis
> Cc:	[email-masked]
> Subject:	Re: Looking for a Satellite Link Emulator
> 
> Hi Cheryl-
> 
> I have used the slower Adtech Channel Simulator (SX-12)
> to analyze the effects of mobile satellite links on the
> performance of TCP/IP a few years ago. Using fading files collected from
> propagation data available from ACTS and TDRS satellites,
> we drove the simulator to simulate the channel as we did
> data transfers using netperf. 
> 
> The Adtech box worked quite well.
> 
> Bruce
> 
> 
> Cheryl DeMatteis wrote:
> > 
> Bruce H. Kwan				Office: (818) 354-9250
> Jet Propulsion Laboratory		FAX:    (818) 393-4643
> 4800 Oak Grove Dr. MS 161-260		Email: [email-masked]
> Pasadena, CA 91109

---

From: Michael Orr <[email-masked]>
Date: Thu, 30 Sep 1999 11:05:14 +0200

> 1. They simulate delays and BER, distributed uniformly or programmable
> into bursts.
>     set it to a high delay, the BW it can handle is limited and
> vice-versa, or you simply
>     lose data silently.
-- 
Michael Orr				[email-masked]
CTO, Flash Networks, Ltd.			+972-9-9580666
16 Galgalei Ha'Plada St., PO Box 12624 Herzlia, 46733 Israel