Subject: Experiences with CLA/2000 ?

From: Frank Zeppenfeldt <[email-masked]>
Date: Mon, 11 Oct 1999 15:41:08 +0200

Keywords: link enhancers, ALA, COMSAT

We would like to come into contact with somebody who has been testing
the COMSAT CLA-2000 (DS3/G.703 for ATM).

We have almost finalised  testing the equipment, in particular the
concatenated coding performance and would like to compare a few results,
with respect to:

- the behavior at speeds < E1
- adaptive RS behavior when the link improves
- comparison with modem RS coding
- ...

Regards, Frank

[email-masked]
NATO C3 Agency
The Netherlands

---

From: Pratik Bose <[email-masked]>
Date: Mon, 11 Oct 1999 10:19:09 -0400

Frank,

We manufacture and support the CLA-2000 and have a live
testbed at Comsat Labs, in Clarksburg MD running the configuration
you mention. Please detail the information you require and I can
follow it up.

Thanks

Pratik
Network Technology Division
Comsat Labs
Ph: 301 428 4571