Subject: RE: [email-masked]: Help in Satellite comunications

From: "Shvodian, Bill" <[email-masked]>
Date: Thu, 11 Nov 1999 13:13:53 -0500

Alireza (and anybody else who can't figure out how to get off the list), I
think Henrik yesterday found that he was subscribed under an old e-mail
address that was being forwarded to his new e-mail address.  There is
someone subscribed to tcpsat with the following e-mail address:

[email-masked]

I'm guessing this was your old e-mail address, Alireza.

If you want to see the list, send an e-mail to: [email-masked] 
and in the body, put the following:
who tcpsat

Bill

> -----Original Message-----
> From:	Alireza Abaye [SMTP:[email-masked]]
> Sent:	Thursday, November 11, 1999 11:23 AM
> To:	'Henrik Jonson'; [email-masked]
> Cc:	[email-masked]
> Subject:	RE: [email-masked]: Help in Satellite comunications
> 
> I have the same problem. Please remove my name from the list too. Thank
> you. 
> 
> [email-masked] 
> [email-masked] 
> 
> 	-----Original Message----- 
> From:   Henrik Jonson [SMTP:[email-masked]] 
> Sent:   Wednesday, November 10, 1999 6:00 PM 
> To:     [email-masked] 
> Cc:     [email-masked] 
> Subject:        RE: [email-masked]: Help in Satellite comunications 
> 
> 	Please take me off this damn mailing list ! 
> I've tried everthing I've been told and nothing works ! 
> [email-masked] or/and 
> [email-masked] 
>

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 11 Nov 1999 16:50:31 -0500

REMOVE

---

From: Michael <[email-masked]>
Date: Thu, 11 Nov 1999 16:52:36 -0500

REMOVE

---

From: "Joonees K. Chay" <[email-masked]>
Date: Thu, 11 Nov 1999 15:54:18 -0800

me too.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Michael
Sent: Thursday, November 11, 1999 1:53 PM
To: [email-masked]
Cc: [email-masked]
Subject: REMOVE

REMOVE

---

From: "Salma Soudagar (r18530)" <[email-masked]>
Date: Fri, 12 Nov 1999 10:18:46 +0100

REMOVE

--
Salma Soudagar
Semiconductor Products Sector                   Phone: +41 22 799 14 74
Europe, Middle-East and Africa                  Fax: +41 22 799 14 60
207, Route de Ferney, P.O. Box 15
CH-1218 Le Grand-Saconnex, Geneva, Switzerland