Subject: Q: TCPDump Util

From: Noam Gonen - Israel <[email-masked]>
Date: Mon, 26 Jun 2000 09:51:53 +0200

Hi,
I need some tool that is able to read "tcpdump" output (text) and and
represent
it in a graphic form.

Aro you familiar with any? (or what is the quickest way around)

thnx for the (future) tips,
	  Noam                     Gonnen
           Gilat Satellite Networks LTD.

---

From: [email-masked]
Date: Mon, 26 Jun 2000 17:42:24 +0900

hi,

>>>>> On Mon, 26 Jun 2000 09:51:53 +0200, Noam Gonen - Israel <[email-masked]> said:
 >> Hi,

If you have raw tcpdump output, I think you should check 
	http://jarok.cs.ohiou.edu/software/tcptrace

Or, I'm not sure what you mean by graphic form, following URL might 
be usuful. 

	http://www.csl.sony.co.jp/person/nishida/tcpillust.html

Cheers,
--
Yoshifumi Nishida
[email-masked]

---

From: Lim Fung <[email-masked]>
Date: Mon, 26 Jun 2000 17:30:15 +0800

> I need some tool that is able to read "tcpdump" output (text) and and

Check TCPtrace by Shawn Ostermann, at 
http://jarok.cs.ohiou.edu/software/tcptrace/tcptrace.html

but you would probably need a tcpdump file, not a text file.

regards,
Lim Fung
--

---

From: Ed Olechna <[email-masked]>
Date: Mon, 26 Jun 2000 07:26:52 -0400

Xplot will give you a graphical output of on a tcptrace file.

ftp://mercury.lcs.mit.edu/pub/shep/

ed