Subject: satellite delay simulator

From: nghia_pham <[email-masked]>
Date: Thu, 5 Oct 2000 06:21:55 -0400

Daniel,

I found the following archived message on this discussion list.
Hope it's what you are looking for.

Nghia PHAM
EUTELSAT

-------------Archived Message-----------------

From:   Michael Orr, INTERNET:[email-masked]
To:     Cheryl DeMatteis, INTERNET:[email-masked]
        "'Bruce Kwan'", INTERNET:[email-masked]
        
CC:     [unknown], INTERNET:[email-masked]
        
Date:   30/09/99 12:19 

RE:     RE: Looking for a Satellite Link Emulator

We are using the ADTECH SX/12 now as link simulators (up to 8Mbps).

 A copule of points:
1. They simulate delays and BER, distributed uniformly or programmable into
bursts.
    If you need simulation of packet loss, you need to implement this
yourself.
2. The ADTECH uses an internal buffer to do the delays. We have found that
if you
    set it to a high delay, the BW it can handle is limited and vice-versa,
or you simply
    lose data silently.

> -----Original Message-----
> From: Bruce Kwan [SMTP:[email-masked]]
> Sent: Wednesday, September 29, 1999 12:59 PM
> To:   Cheryl DeMatteis
> Cc:   [email-masked]
> Subject:      Re: Looking for a Satellite Link Emulator
> 
> Hi Cheryl-
> 
> I have used the slower Adtech Channel Simulator (SX-12)
> to analyze the effects of mobile satellite links on the
> performance of TCP/IP a few years ago. Using fading files collected from
> propagation data available from ACTS and TDRS satellites,
> we drove the simulator to simulate the channel as we did
> data transfers using netperf. 
> 
> The Adtech box worked quite well.
> 
> Bruce
> 
> 
> Cheryl DeMatteis wrote:
> > 
> > I need to use a Satellite Link Emulator that can sustaine OC3 data
> > rates for a development lab.  If anyone has any experience with such a
> > product could you share your experiences with me.
> > 
> > Thanks,
> > Cheryl
> > 
> > --
> > Cheryl K. DeMatteis                      The Aerospace Corporation,
> M1/102
> > [email-masked]                         Computer Science and
Technology
> > (310)336-1189                            2350 E. El Segundo Blvd.
> > (310)336-4402 (fax)                      El Segundo, CA 90245-4691
> 
> -- 
> Bruce H. Kwan                         Office: (818) 354-9250
> Jet Propulsion Laboratory             FAX:    (818) 393-4643
> 4800 Oak Grove Dr. MS 161-260         Email: [email-masked]
> Pasadena, CA 91109

---

From: "Johnson, Gregory LCDR" <[email-masked]>
Date: Thu, 5 Oct 2000 07:26:17 -0400

Telecom Analysis Systems used to sell a satellite channel simulator that
worked at the RF level. According to their web site they have now sold this
line to dBm (http://www.taskit.com/customer_sle_product_support.htm).

If you want to add the delay at the data level, Adtech makes a line of delay
simulators that have an RS232 or V.35 interface (http://www.adtech-inc.com/)

-Greg

LCDR Gregory W. Johnson
Ass't Prof. Electrical Engineering

USCG Academy
New London CT

860-444-8683

-----Original Message-----
From: Jon Mansey [mailto:[email-masked]]
Sent: Wednesday, October 04, 2000 6:15 PM
To: [email-masked]
Subject: Re: satellite delay simulator

Adding the delay at the IP layer instead of RF is easy using for 
example dummynet on a FreeBSD bridge.

jm

>Dear all,
>
>My company NEWTEC is looking for a true delay simulator
>( at IF 70MHz or 140MHz or L-band ) that can generate signal
>delays of several hundred milliseconds comparable to 1 or 2
>satellite hops.
>
>Alternatively we are looking for a delay simulator capable
>of generating the same delays on a DVB-ASI type of signal.
>
>Does anyone know if such equipment is commercially available ?
>
>
>
>Daniel Delaruelle
>NEWTEC NV
>Laarstraat 5, B-9100 Sint-Niklaas, Belgium
>tel ++32 3 780 65 00 (switch-board)
>tel ++32 3 780 65 52 (direct)
>fax ++32 3 780 65 00
>e-mail  [email-masked]

-- 

[email-masked]                          Chief Science Officer
------------------------------------------------------------------
           "The Global Leader in Internet Via Satellite"
InterPacket Networks, Inc.              http://www.interpacket.net
1901 Main St.                                   tel (310) 382 3300
Santa Monica, California 90405                  fax (310) 382 3310
------------------------------------------------------------------