Subject: Re: Moving Targets

From: [email-masked]
Date: Mon, 9 Oct 2000 09:15:38 +0530

How about a small constellation of satellites in a highly inclined orbit (HEO?).
Should
be much cheaper than a LEO constellation though more difficult to manage. I
understand
the Russians use these pretty effectively.

-Abheek

"Dani I. Widjanarko" <[email-masked]> on 10/03/2000 05:33:57 AM

Please respond to "Dani I. Widjanarko" <[email-masked]>

To:   [email-masked]
cc:    (bcc: Abheek Saha/HSS)

Subject:  Re: Moving Targets

I don't think that LEO is a good solution, may be you can try to use HAPS
(High Altitude Platform System) that now being explored by many countries.

-dani-

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Date: 03 Oktober 2000 2:50
Subject: Moving Targets

>Hi,
>
>I'm doing a research project about providing Internet access to moving
>targets on the eastern seabord of Australia. In this case, the moving
>targets are trains.
>
>We really need to provide around 1MB or so downstream, maybe 56k or so
>uplink. I've been doing a lot of searching but facts seem to be hard
>to come by.
>
>By my reckoning something like a link to an LEO constellation is
>needed to make this work because:
>        - GEO satellites can't easily provide this type of bandwidth
>        - GEO satellites require reasonably large dishes and need to
>fairly precisely targetted at the sat
>        - Line of sight is needed for GEO links to work
>
>Basically, I'm hoping that with LEO links a dish won't even be
>required, some sort of antenna? Do any of the currently existing LEO
>constellations provide this sort of service? Future ones?
>
>Am I completely barking up the wrong tree here? Is there a better way
>of providing reasonably high speed internet access to moving vehicles
>without cabling etc.
>
>Thanks in advance,
>Shaun
>

---

From: "Sing Lin]" <[email-masked]>
Date: Mon, 9 Oct 2000 11:03:55 -0400

Shaun:

USA, Japan and Europe have been doing substantial R&D on High Altitude
Platform Station (HAPS) in recent few years. The technical contributions
from these R&D sources to ITU-R WP8F/TG8/1 in the last two years have
resulted in a Preliminary Draft New Recommendation (PDNR) and a Draft
Handbook on HAPS in ITU-R WP8F working on the Third Generation (3G) wireless
technologies and beyond. Therefore, HAPS is a serious project and technology
to consider. Each platform is at about 21 Km above the ground and can cover
a very large area.

Sing Lin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of [email-masked]
Sent: Sunday, October 08, 2000 11:46 PM
To: [email-masked]
Subject: Re: Moving Targets

How about a small constellation of satellites in a highly inclined orbit
(HEO?).
Should
be much cheaper than a LEO constellation though more difficult to manage. I
understand
the Russians use these pretty effectively.

-Abheek

To:   [email-masked]

-dani-

---

From: "Sing Lin]" <[email-masked]>
Date: Tue, 10 Oct 2000 01:12:13 -0400

Hi:

I am looking for suppliers of 400-watt Solid State Power Amplifier (SSPA)
that operates in the standard C band from 5850 to 6425 MHz and shall have
1x1 and 1x2 protection switching configuration.  We also need an up
converter from the IF at 140 MHz with 80-MHz bandwidth. The suppliers must
have ISO-9000 quality certification.

If you know of suitable suppliers for such SSPA and up converter, please let
me know.

Sincerely,

Sing H. Lin, Ph.D.
Senior Vice President - Technology Development
Link Communications Inc. (LINKCOM)
125 Half Mile Road, Suite 200
Red Bank, New Jersey 07701-6749
USA
Phone: 732-933-2744 (Office)
Phone: 732-670-5686 (Mobile)
Fax: 732-946-7148
E-Mail: [email-masked]

---

From: "att global mail" <[email-masked]>
Date: Tue, 10 Oct 2000 20:40:40 -0700

Try Comtech-EFData at www.comtechefdata.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Sing Lin]
Sent: Monday, October 09, 2000 10:12 PM
To: [email-masked]; [email-masked]
Subject: RE: Looking for suppliers of Solid State Power Amplifier

Hi:

Sincerely,

Sing H. Lin, Ph.D.