Subject: Moving Targets Solution

From: "Peter Sterling" <[email-masked]>
Date: Mon, 9 Oct 2000 12:18:05 -0700

Here is the viable commercial solution to the problem;

www.s2com.net  

Peter Sterling

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 9 Oct 2000 21:35:42 +0100 (BST)

On Mon, 9 Oct 2000, Peter Sterling wrote:
[html crud]

> Here is the viable commercial solution to the problem;

Did I miss the launch of your constellation and the deployment of
your service?

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>