Subject: address transfer

From: "Marc Bampton" <[email-masked]>
Date: Thu, 2 Aug 2001 08:03:25 +0100

pls ignore this... I'm just transfering my addresses to another computer.

my new email is [email-masked]

cheers

Marc

---

From: "Joonees K. Chay" <[email-masked]>
Date: Thu, 2 Aug 2001 08:20:34 -0700

Delete. Please DO NOT email this any more.  I would really like to delete my
name from this mailing list. Please anyone help me how to do this.

Joonees K. Chay
President & CEO
WireX Communications, Inc.
503-222-9660
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Marc Bampton
  Sent: Thursday, August 02, 2001 12:03 AM
  To: [email-masked]; [email-masked]; Tracy Bull; toni;
Tetyana Zrazhevskaya; [email-masked]; [email-masked]; Si Murray;
[email-masked]; Sarah Greenwood; Rob Denton; Rich; Prasad Rajesh; Paul&Jo
Hyland; Olivia Chadwick; Neil Hampshire; nana; michelle mcrobert; Michael
Potter; me @ school; McMahon, Daniel; Marc Haper; Marc Bampton; Marc
Bampton; [email-masked]; Magali LUCAS; Lizzie Ewins; 'Knight, Matthew';
Klaudia Barnova; [email-masked]; [email-masked]; Kam Gill; John
Hyland; jo johnstone; [email-masked]; James Wren; Hose; Home;
[email-masked]; graham paine; Garry Baber; eddie cowan;
[email-masked]; Daniel Stepanek work; Daniel Pradeep; Daniel Graham;
Dan Stepanek home; claudia justus; Clare House; clare baguley; Carley;
'Brown, Sarah'; [email-masked]; Annika Bluhm; Andy Powell; Ali
dale; Alan Hewitt; Adds; adam masterson; [email-masked]
  Cc: [email-masked]
  Subject: address transfer

  cheers

  Marc

---

From: "Joonees K. Chay" <[email-masked]>
Date: Thu, 2 Aug 2001 08:20:34 -0700

Joonees K. Chay
President & CEO
  -----Original Message-----

  cheers

  Marc