Subject: Re: TCP on SMC

From: Hilmar Linder <[email-masked]>
Date: Thu, 1 Aug 2002 12:12:13 +0200 (CEST)

Hi José,
> 
> On the other hand, I would appreciate a lot if someone can point me about
> the possibility to get satellite channel emulators operating over Windows
> 2000.
> 
You can use the satellite simulator from Technion 
(http://www.cs.technion.ac.il/~cs236340/indexie.html)

Best regards,

-Hilmar

-- 
| Hilmar Linder, Univ.Salzburg,Austria <[email-masked]> 
|                Department of Computer Sciences
|                Jakob-Haringerstr. 2, 5020 Salzburg, Austria
|                Phone: ++43 662 8044 6324, Fax: ++43 662 8044 611

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 1 Aug 2002 13:43:52 +0100 (BST)

Since you're doing IP inside DVB MPEG, I suspect
http://www.erg.abdn.ac.uk/users/gorry/ip-dvb/
(decreasing encap overhead) will be of interest.

(IST Mobility project: http://www.rose.es/mobility/ )

L.

On Wed, 31 Jul 2002, José Antonio Guerra Expósito wrote:

> My company is coordinating an IST project named MOBILITY, which is
> devote to the reception of DVB-S signal in maritime environment. The
> reception of these signals implies also the possible encapsulation
> of IP packets inside the MPEG-2 transport stream, providing in this
> way, IP services to vessels. Among them, the provision of Internet
> Access in the most important service considered, implicating the use
> of TCP on Satellite Mobile Channels (SMC). The realisation of trials
> in real maritime scenario is pending till next months, but the
> simulations demonstrate that the BER of the mobile receiver is
> similar to BER in static conditions.
>
> Anybody knows some similar experience and can tell us if the
> behaviour of TCP on SMC could be different that expected in static
> scenario?
>
> On the other hand, I would appreciate a lot if someone can point me
> about the possibility to get satellite channel emulators operating
> over Windows 2000.
>
> Many thanks,
>
>
>
> José Antonio Guerra
> Multimedia Services Department
> HISPASAT S.A.
> Gobelas, 41
> 28023 Madrid (Spain)
> Phone: +34 917 102 545
> Fax: +34 913 728 941

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>