Subject: SNPA 2003 CFP - First IEEE Workshop on Sensor Network Protocols and Applications

From: Eylem Ekici <[email-masked]>
Date: Thu, 22 Aug 2002 17:32:59 -0400 (EDT)

Our apologies if you have received multiple copies of this CFP.

--------------------------------------------------------------------------
                          CALL FOR PAPERS

                       IEEE ICC 2003 Workshop
                             SNPA 2003
  
                First IEEE International Workshop on 
              Sensor Network Protocols and Applications

                  in Conjunction with IEEE ICC 2003
                            May 11, 2003

--------------------------------------------------------------------------

URLs:
SNPA 2003: http://www.icc2003.com/workshop1.html
ICC 2003:  http://www.icc2003.com

Submission Deadline: October 22, 2002

--------------------------------------------------------------------------

SCOPE

Wireless Sensor Networks (WSNs) are fast emerging as a new sensing
paradigm based on the collaborative effort of large number of sensors
deployed close to or inside the phenomenon to be observed, and have the
potential of providing diverse services to numerous applications. The
realization of WSNs require intensive technical research efforts
especially in power aware scalable wireless ad hoc communications
protocols due to their unusual application requirements and unique
constraints such as
- WSNs are generally composed of large number of nodes that have limited
  computational and storage capacity.
- In many applications, sensor nodes are expected to be randomly scattered
  in unreachable regions.
- The lifetime of a sensor network is generally limited to the battery
  lifetime of sensor nodes.

SNPA 2003 is intended to provide a forum for researchers to present their
contributions as technical papers related to communication protocols for
WSNs, data management, access, aggregation and fusion techniques, and
sensor network applications. The papers solicited in SNPA 2003 cover a
variety of topics including but not limited to:

- Communication protocols for Wireless Sensor Networks at all layers 
- Novel sensor network applications and services
- Self organizing and scalable sensor network architectures
- Software platforms and tools for sensor network application development
- Energy efficient medium access control, error control, and traffic 
  management protocols
- Energy efficient system services such as localization and time
  synchronization
- Robust distributed algorithms for collaborative processing
- Mechanisms, protocols and algorithms for authenticated, secure
  communication
- Application specific network and system services, including data-centric
  routing, attribute based addressing and location management
- Data querying and dissemination
- Data compression, association, aggregation and fusion

SUBMISSION INSTRUCTIONS

The papers should confirm with ICC 2003 paper format and can be up to 
11 pages long. Authors should submit a PDF version of their paper to 
[email-masked] according to the following timetable

            Manuscript Due: October 22, 2002
   Acceptance Notification: December 17, 2002
      Final Manuscript Due: January 14, 2003
             Workshop Date: May 11, 2003

ORGANIZATION

PROGRAM CO-CHAIRS

Erdal Cayirci
Department of Computer Engineering
Istanbul Technical University
Istanbul
E-mail: [email-masked]

Taieb Znati
Div.of Adv.Net.Inf.& Res.
NSF
Arlington, VA 22230
E-mail: [email-masked]

TECHNICAL PROGRAM COMMITTEE

* Sebnem Baydere (Yeditepe University) 
* Azzedine Boukerche (University of North Texas) 
* Erdal Cayirci (Istanbul Technical University)
* Eylem Ekici (Ohio State University) 
* Deborah Estrin (UCLA) 
* John Heidemann (ISI) 
* Bashkar Khrisnamachari (Cornell) 
* Sri Kumar (DARPA) 
* Geng-Sheng Kuo (National Chengchi University) 
* Stephen Olariu (Old Dominion University) 
* Sergio Palazzo (University of Catania)
* Chiara Petrioli (Roma University) 
* Parmesh Ramanathan (University of Wisconsin) 
* Suresh Singh (Portland State University) 
* Stephen Wicker (Cornell) 
* Adam Wolisz (Technical University of Berlin) 
* Michele Zorzi (Universita' di Ferrara) 

PUBLICITY CO-CHAIR 

Eylem Ekici
Ohio State University
E-mail: [email-masked]

SPONSORS

Sponsored by the following IEEE Communications Society Technical Committees:

* Tactical Communications
* Personal Communications (Pending)
* Radio Communications (Pending)

---

From: "Bob Nobis" <[email-masked]>
Date: Thu, 22 Aug 2002 21:28:29 -0700

Is anyone familiar with the TCP/IP acceleration product called "SkipWare"?
How well does it perform for typical IP traffic over the satellite channel?
(Not just for large file transfers.)

Best regards,

Bob Nobis
Nobis.net

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Aug 2002 21:37:46 -0700

>How well does it perform for typical IP traffic over the satellite channel?

on small transfers, don't hold your breath.

On large transfers, it sounds like it spoofs TCP sessions, much like our 
TCP Intercept or Packeteer's rate-shaping technology does. Without complete 
knowledge, I'll bet it terminates the TCP session at each end of the 
satellite link, moves the file across as rapidly as possible, and uses TCP 
to deliver the file to the link and from the link to the destination. If 
you want a primer, I'l tell you how I would build such.

---

From: "Dr. Dieter Pukatzki" <[email-masked]>
Date: Fri, 23 Aug 2002 08:44:43 +0200 (CEST)

please let me know what you found out?
dieter
On Thu, 22 Aug 2002, Bob Nobis

---

From: "Olaf Menzel" <[email-masked]>
Date: Fri, 23 Aug 2002 08:59:16 +0200

Hello,
- ------

some people from ESA ESTEC in Nordwijk/NL have good knowledge about
SKIPWARE and some other SCPS implemetations. Please contact Frank
Zeppenfeldt (frank.zeppenfeldt at esa.int ).

regards

Olaf Menzel
- ---
Dipl. Ing. Olaf Menzel - System Engineer
FhG-FOKUS Institute for Open Communication Systems:
- - Competence Center for Advanced Satellite Communication
Schloss Birlinghoven, 53754 Sankt Augustin, Germany
Phone: +49-2241-14-3494   Mobile: +49-175-2616161    Fax:
+49-2241-14-1050
email: [email-masked]              Internet:
http://www.fokus.fhg.de

- ----- Original Message ----- 
From: "Dr. Dieter Pukatzki" <[email-masked]>
To: "Bob Nobis" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Friday, August 23, 2002 8:44 AM
Subject: Re: SkipWare

---

From: William Ivancic <[email-masked]>
Date: Tue, 27 Aug 2002 09:28:56 -0400

Although this appears to be a simple question, it gets complicated because 
SCPS has numerous options and the answer depends on the network you are 
running over and the options selected and if you are running end-to-end or 
using SCPS as a gateway.

I have not tested an in-kernel implementation of SCPS such as SkipWare nor 
do I know if SkipWare implements ALL of the SCPS specification. Eric Travis 
could answer that.

We are presenting a paper at SpaceOps 2002 on our SCPS and TCP 
evaluations.  In addition, the really big report is nearly ready for 
distribution.  I'll post that report shortly - hopefully by the end of next 
week.  The spaceops paper is available at:
http://roland.grc.nasa.gov/~ivancic/papers_presentations/T1020.pdf

Frances J. Lawas-Grodek, Diepchi T. Tran, Robert P. Dimond, and William D. 
Ivancic: "SCPS-TP, TCP and Rate-Based Protocol Evaluation for High-Delay, 
Error-Prone Links," SpaceOps 2002 at Houston, TX, October 9-12, 2002 (PDF)

>(Not just for large file transfers.)

=======================================
Will Ivancic
NASA Glenn Research Center
21000 Brookpark Road    MS 54-5
Cleveland, Ohio  44135
Phone +1 (216)433-3494
Fax +1 (216) 433-8705
Yahoo Instant Messenger  ID: ivancic
http://roland.grc.nasa.gov/~ivancic