Subject: [teas-3272bis-design-team] my apologies

From: Loa Andersson <[email-masked]>
Date: Wed, 13 Feb 2019 22:25:09 +0800

DT,

My apologies for not attending the meeting this morning, it was 5am my
time and I had set the alarm, but failed to wake up anyway, it didn't
help that I had another meeting at midnight.

I will try to do better next time, but also hope that we can do as much
work as possible on mail.

Adrain asked what we need to do, there are at least some things that we
need to down the line (since I do not know what was said at the
meeting):

- align the document with RFC 7322
- there are a lot of references, we will need to sort then into
   Normative and informative
- take care of the errata.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 13 Feb 2019 14:59:57 -0000

Good point : errata. Thanks for that.

There is just one listed at https://www.rfc-editor.org/errata/eid309

The totality of it is s/APARNET/ARPANET/

I'll fix that in the source of the draft so that it is in place and we don't
have to forget it.

A

-----Original Message-----
From: Teas-3272bis-design-team <[email-masked]>
On Behalf Of Loa Andersson
Sent: 13 February 2019 14:25
To: [email-masked]
Subject: [teas-3272bis-design-team] my apologies

DT,

/Loa
-- 

-- 
Teas-3272bis-design-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas-3272bis-design-team

---

From: Loa Andersson <[email-masked]>
Date: Tue, 19 Feb 2019 16:09:34 +0800

Adrian,

If I remember correctly from the work we did on 3036bis (taking LDP to
draft standard), we are actually expected to supply text for the wgap,
wglc and ietf last call on the errata. In this case it is simple, just
say that a typo is fixed, but we need to remember it.

/Loa

--

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 19 Feb 2019 08:28:11 -0000

Yes, good point.

It can be in the "this document obsoletes..." by adding "...and fixes the one Errata Report that had been raised that was for a typo..."

I would get into git and do that now, but I am in meetings all week.

A

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: 19 February 2019 08:10
To: [email-masked]; [email-masked]
Subject: Re: [teas-3272bis-design-team] my apologies

Adrian,

/Loa

--