Subject: Re: [teas-3272bis-design-team] Doodle for meeting times

From: Loa Andersson <[email-masked]>
Date: Thu, 7 Feb 2019 15:59:33 +0800

Folks,

This is the last mail I saw on the list. I responded to the poll, but
did not see any outcome from that. What happens?

/Loa

On 2019-01-29 23:25, Adrian Farrel wrote:
> DT, (chairs welcome to participate)
> 
> I'm doing a double poll.
> 
> The first is just to establish the times at which we can successfully meet.
> 
> I think we have West Coast, East Coast, UK, Europe, and China. That is a
> tricky time spread, and although I can start to guess, I want to try to get
> it right.
> 
> I made the poll showing each hour in the day based on UK time. Hopefully
> Doodle will translate that to your own time zone. Please ignore the fact
> that I chose February 4th as a date - it was just random.
> 
> Can you please use green (yes) to mean "easy", orange (if needed) to mean "I
> can do this by calling from home, or by getting up a bit early, or by going
> to bed a bit late", and red (no) to mean "that would be crazy."
> 
> Once we have a time slot or two, we'll move on to fixing a date.
> 
> https://doodle.com/poll/2bmztz3ra9mei6b4
> 
> Thanks,
> Adrian
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 7 Feb 2019 11:03:13 -0000

Hello Loa,

Well, I was waiting for the members of the team to complete the poll.
Possibly your email triggered the last entry I was waiting for.

It seems that we have no perfect time that suits everyone.

Our best times manage 9 out of 13 people. They are:
14.00 GMT
15.00 GMT
21.00 GMT

That's a bit sad. I think the best we can do is alternate between 15.00 and
21.00.
15.00 looks a bit more promising because a couple of you can manage an hour
either side so we might increase the turn-out with a following wind.

We may end up doing most of our work on email, which would be fine.

Right, now we have timing, we can pick a day next week to meet.

So... 
https://doodle.com/poll/ibn4ewiqvbiynaaf

I'll call this on Monday lunchtime even if you haven't responded, so please
chip in to get a slot that works for you.

The agenda will be:
- What do you think of 3272?
- At a high level, what should we do with 3272?
- What technologies should we add to the draft?
- How shall we go about the work?
- When shall we meet next.

Thanks,
Adrian

-----Original Message-----
From: Teas-3272bis-design-team <[email-masked]>
On Behalf Of Loa Andersson
Sent: 07 February 2019 08:00
To: [email-masked]
Subject: Re: [teas-3272bis-design-team] Doodle for meeting times

Folks,

/Loa

-- 

-- 
Teas-3272bis-design-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas-3272bis-design-team