Subject: [teas-3272bis-design-team] Draft DT slides for TEAS meeting in Prague

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 15 Mar 2019 18:20:22 -0000

Any thoughts?

Adrian

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 15 Mar 2019 13:04:33 -0700

Looks good Adrian, I wouldn't change anything.

Cheers,
Jeff
On Mar 15, 2019, 11:20 AM -0700, Adrian Farrel <[email-masked]>, wrote:
> Any thoughts?
>
> Adrian
>
> --
> Teas-3272bis-design-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-3272bis-design-team

---

From: "Liu, Hua" <[email-masked]>
Date: Fri, 15 Mar 2019 21:21:21 +0000

Thanks Adrian for the slides.
Looks good to me too.

Autumn

From: Teas-3272bis-design-team <[email-masked]> on behalf of Jeff Tantsura <[email-masked]>
Date: Friday, March 15, 2019 at 1:04 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] Re: [teas-3272bis-design-team] Draft DT slides for TEAS meeting in Prague

Cheers,
Jeff

Any thoughts?

Adrian

---

From: Tarek Saad <[email-masked]>
Date: Fri, 15 Mar 2019 21:33:26 +0000

Agreed, the slides look good, thanks for preparing them, Adrian.
Personally, I’m hoping to get more productive on this before Montreal.

Regards,
Tarek

From: Teas-3272bis-design-team <[email-masked]> on behalf of Jeff Tantsura <[email-masked]>
Date: Friday, March 15, 2019 at 4:04 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [teas-3272bis-design-team] Draft DT slides for TEAS meeting in Prague

Cheers,
Jeff

Any thoughts?

Adrian

---

From: Loa Andersson <[email-masked]>
Date: Sat, 16 Mar 2019 13:29:42 +0800

Adrian,

nice slides! They work for we. The only thing I can think of is that
the references in 3272 were very important and that we will update (and
possibly add) references.

/Loa

If someone can take 30 min in Prague to help me get started on GitHub I
will try to do a first spin on updating the old references.

- find obsoletes and replaces with the new doc
- find updates and include them (when appropriate)
- fin "work in progress" that are now RFCs
- check if all the non-IETF document are still available at the
   addresses given

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 16 Mar 2019 12:21:41 -0000

Thanks for the suggestion on the slides, Loa. Made a small change.

I think several of us are going to need github help :-Z

Dragged kicking and screaming into the 20th century.

Perhaps we can pair up in the team?

A

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: 16 March 2019 05:30
To: [email-masked]; [email-masked]
Subject: Re: [teas-3272bis-design-team] Draft DT slides for TEAS meeting in
Prague

Adrian,

/Loa

/Loa

--

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 16 Mar 2019 12:28:58 +0000

Hi Loa, 

I can help you with GitHub. Do you use Mac? 

Thanks,
Acee

On 3/16/19, 1:30 AM, "Teas-3272bis-design-team on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

    Adrian,

    /Loa

    
    /Loa

    --

---

From: Lou Berger <[email-masked]>
Date: Sat, 16 Mar 2019 08:27:41 -0400

I can help with a git primer at some point in Prague or via a WebEx - which 
actually might be better :-)

Also I'll update the agenda for less time....

Lou

----------

---

From: Loa Andersson <[email-masked]>
Date: Sun, 17 Mar 2019 17:22:51 +0800

Adrian, et.al.,

Maybe we could try to find a second meeting time, and let Lou and Acee
do the GitHub primer for anyone in the team that is interested-

/Loa

--

---

From: <[email-masked]>
Date: Mon, 18 Mar 2019 16:32:07 +0000

Hi Adrian,

+1, good slides!

Just for my understanding - regarding slide #2: where does the particular emphasis on Yang come from?

Best regards, Martin

> -----Ursprüngliche Nachricht-----
> Von: Teas-3272bis-design-team <teas-3272bis-design-team-
> [email-masked]> Im Auftrag von Adrian Farrel
> Gesendet: Freitag, 15. März 2019 19:20
> An: [email-masked]
> Betreff: [teas-3272bis-design-team] Draft DT slides for TEAS meeting in
> Prague
> 
> Any thoughts?
> 
> Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 18 Mar 2019 16:41:40 -0000

> Just for my understanding - regarding slide #2: where does
> the particular emphasis on Yang come from?

Perhaps not a funny joke.
Have a look at the TEAS meeting agenda: nearly every presentation/discussion
is about a YANG model.

A

---

From: <[email-masked]>
Date: Tue, 19 Mar 2019 13:21:54 +0000

Hi Adrian,

oh, right, that makes perfect sense!

Sorry for my ignorance - I didn't yet look at any actual wg agenda for next week.

Best regards, Martin

> Gesendet: Montag, 18. März 2019 17:42
> An: Horneffer, Martin <[email-masked]>
> Cc: [email-masked]
> Betreff: Re: [teas-3272bis-design-team] Draft DT slides for TEAS meeting in
> Prague
> 
> Have a look at the TEAS meeting agenda: nearly every
> presentation/discussion is about a YANG model.
> 
> A
> 
> --