Subject: [teas-3272bis-design-team] Meeting time chosen for Prague

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 20 Mar 2019 22:30:40 -0000

Thursday lunchtime 12.30-13.30

Venue to be advised

Agenda...

Hellos
Who is grabbing which sub-section/paragraph
High-level how we will do git (I think this was already in an email, but
best to agree)
Git tutorials and assistance
AOB

Thanks,
Adrian

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 28 Mar 2019 05:28:06 -0400

Hi Adrian and all,

Sorry that I won't be able to attend the meeting because of a conflict.
I could potentially start to work on something in Sec 5 or Sec 6, such as
- TE database (topology)
- Yang modeling
- Netconf/Restconf/gRPC as communication mechanisms between controllers and
devices

Thanks,
- Xufeng

On Wed, Mar 20, 2019 at 6:30 PM Adrian Farrel <[email-masked]> wrote:

> --
> Teas-3272bis-design-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-3272bis-design-team
>

---

From: <[email-masked]>
Date: Fri, 29 Mar 2019 06:04:23 +0000

Dear DT,

big apologies from me for not attending yesterday! I intended to come, but when my laptop stopped working without a warning, I ran to the Apple service at Namesti Republiky. They also tried to charge it with their devices, failed, and told me I'd need a ~10 day repair of the motherboard... I was all mixed up for a while.

The good news is, before my computer broke I got fairly acquainted with git and kramdown and managed to create nice txt and html style documents out of the mkd file.

Unfortunately I missed how you assinged sections. Once I get back to work I could imagine to try to streamline section 3, and to add brief paragraphs on flavors of SR-TE somewhere. Does this conflict with your assignments?

Best regards, Martin

Von meinem iPhone gesendet

Am 28.03.2019 um 10:28 schrieb Xufeng Liu <[email-masked]<mailto:[email-masked]>>:

Hi Adrian and all,

Sorry that I won't be able to attend the meeting because of a conflict.
I could potentially start to work on something in Sec 5 or Sec 6, such as
- TE database (topology)
- Yang modeling
- Netconf/Restconf/gRPC as communication mechanisms between controllers and devices

Thanks,
- Xufeng

On Wed, Mar 20, 2019 at 6:30 PM Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
Thursday lunchtime 12.30-13.30

Venue to be advised

Agenda...

Hellos

Thanks,
Adrian

--
Teas-3272bis-design-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-3272bis-design-team
--
Teas-3272bis-design-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-3272bis-design-team