Subject: [teas-3272bis-design-team] Choice of meeting time in Prague

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 18 Mar 2019 09:20:28 -0000

Hi,

Not a lot of you have responded to the poll at
https://doodle.com/poll/4rcekem8siq6d4p4

Currently it is looking like we will pick Thursday lunch time 12.30 to
13.30.

Vote now to make sure the time is convenient to you.

Cheers,
Adrian

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 18 Mar 2019 11:28:55 +0000

Sorry, I missed this and have responded now. Wednesday is also attractive to me as it gives me an excuse not to go to another meeting __
Acee

On 3/18/19, 5:21 AM, "Teas-3272bis-design-team on behalf of Adrian Farrel" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    
    
    Cheers,
    Adrian
    
    -- 
    Teas-3272bis-design-team mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/teas-3272bis-design-team