Subject: [teas-3272bis-design-team] What shall I assume about rfc3272bis?

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 4 Feb 2020 10:33:52 -0000

I think I should assume that I should pick up and work on the whole document
and that, as a team, there is actually no interest in contributing any
further.

Well, that's what it feels like.

Best,
Adrian

---

From: Lou Berger <[email-masked]>
Date: Tue, 04 Feb 2020 06:09:00 -0500

Yikes! Clearly time for a reset.

Let's talk off list.

Lou

----------
On February 4, 2020 5:34:33 AM "Adrian Farrel" <[email-masked]> wrote:

> -- 
> Teas-3272bis-design-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-3272bis-design-team
>