Subject: [teas-3272bis-design-team] Acknowledging the DT in draft-dt-teas-rfc3272bis

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 23 Apr 2020 14:35:52 +0100

Hi,

In today's TEAS interim it was suggested that we restructure how we
acknowledge DT members.

Currently we have:

Front page: Just Adrian as Editor
Contributors: All of the DT plus anyone else that contributed text
Acknowledgements: Authors of 3272, anyone who has helped

The proposal is:
Front page: Just Adrian as Editor
Contributors: Anyone that contributed text
Acknowledgements: The rest of the DT, authors of 3272, anyone who has helped

Does anyone object to this?

Thanks,
Adrian

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 23 Apr 2020 07:53:02 -0700

+1

Regards,
Jeff

> On Apr 23, 2020, at 06:36, Adrian Farrel <[email-masked]> wrote:
> 
> Hi,
> 
> -- 
> Teas-3272bis-design-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-3272bis-design-team

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 23 Apr 2020 15:04:15 +0000

WFM..
Acee

On 4/23/20, 10:53 AM, "Teas-3272bis-design-team on behalf of Jeff Tantsura" <[email-masked] on behalf of [email-masked]> wrote:

    +1

    Regards,
    Jeff

---

From: <[email-masked]>
Date: Thu, 23 Apr 2020 18:14:21 +0200

Ditto.

Julien

>     > Does anyone object to this?

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.