Subject: [teas-3272bis-design-team] DRAFT slides for 3272bis update

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 21 Apr 2020 17:58:00 +0100

Hi,

Thanks, chairs, for putting me on the agenda. I appreciate your care and
devotion to this work.

All, please look at the attached slides and let me know your thoughts.

Pip pip,
Adrian

---

From: Lou Berger <[email-masked]>
Date: Tue, 21 Apr 2020 16:33:24 -0400

> Thanks, chairs, for putting me on the agenda. I appreciate your care and

;-)  Thank you all for being willing to work this topic!

I actually have some text that same out comments on beir TE to send you 
for possible incorporation in the draft...

> All, please look at the attached slides and let me know your thoughts.

looks good.  WRT the what's next slide - why not just say ready for 
adoption?

Lou

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 21 Apr 2020 21:46:20 +0100

> WRT the what's next slide - why not just say ready for 
> adoption?

It's like I care or something?

Not sure it will make much of an impact on the work on the draft. So it is
mainly about process (you) and whether having it as a WG draft would be
useful (you, as well).

A

---

From: <[email-masked]>
Date: Wed, 22 Apr 2020 14:45:58 +0200

Hi Adrian,

The slides are perfect, as usual. I particularly like slide 7, which
manages to go beyond the text we started from to suggest a list of items
to discuss/work on.

Thanks,

Julien

> All, please look at the attached slides and let me know your thoughts.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.