Subject: [teas-3272bis-design-team] what is the state of 3272bis

From: Loa Andersson <[email-masked]>
Date: Wed, 11 Nov 2020 13:27:37 +0800

Adrian, desifn-team,

 From time to time I empty out my heap and start thinking about if there 
is anything I can do 3272bis. Since I'm somewhat unorganized the heap 
fills up again while I'm thinking. So this time I ask for help.

Is there anything that I can do on 3272bis?

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 11 Nov 2020 10:10:52 -0000

Hello Loa,

Lovely that you have some time for this.

Per my recent email to TEAS [1] I am currently working through the document
doing editorials and trimming the text. My first pass got me as far as 2.4.1
and saved one page (1.3% :-)
I have the document open in my editor and am progressing through it in
order. I plan to post a new version on Monday when the gates open.

At this stage *the* most helpful thing would be to pick any of the "TBD"s in
the document and suggest text. Currently I see...

4.1.10.  TE Extensions to the IGPs
4.1.13.  Application-Layer Traffic Optimization
4.1.16.  Deterministic Networking
5.3.1.  Hybrid Systems
5.3.2.  Considerations for Software Defined Networking
5.5.1.  Intent-Based Networking

I also think Section 10 need to be rewritten to describe security and
privacy considerations for TE networks.

Thanks,
Adrian

[1] https://mailarchive.ietf.org/arch/msg/teas/_klY2mnjq4lb8ZPYAk4warsNUeE/

-----Original Message-----
From: Teas-3272bis-design-team <[email-masked]>
On Behalf Of Loa Andersson
Sent: 11 November 2020 05:28
To: [email-masked]
Subject: [teas-3272bis-design-team] what is the state of 3272bis

Adrian, desifn-team,

/Loa

-- 

-- 
Teas-3272bis-design-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas-3272bis-design-team