Subject: Re: [Teas-ns-dt] Getting started

From: Jari Arkko <[email-masked]>
Date: Mon, 23 Sep 2019 08:25:15 +0000

An update. Based on the initial responses it is difficult to find suitable slots, people travelling etc. We are a set of busy people ☺

But maybe we can consider the doodle poll as the poll for the time of our regular meeting. So please fill it from that perspective, even if you may be exceptionally unavailable this week or next week. And let us know in the comments if you have a special issue this week or next that prevents the use of the slot (like Jeff did).

Also, let me know if you think the times in general are not in workable part of the day for you. Maybe I can add more times if people feel that would be useful.

Jari

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 23 Sep 2019 23:36:43 +0000

Hi Jari and all,

Thanks for initiating the discussion.

IMO the first thing the design team should discuss is the definition of transport network slicing, and its role in 5G E2E network slicing.

Then the design team need to discuss the scope of the work related to network slicing in IETF, especially in TEAS. If we aim to provide a complete framework, the scope should cover the data plane, control plane and management plane requirements and candidate technologies for achieving transport network slicing.

Here I’d suggest we take a look at the enhanced VPN framework document https://tools.ietf.org/html/draft-ietf-teas-enhanced-vpn-03, which is a WG document in TEAS describing the definition, framework and candidate technologies for transport network slicing. It would be helpful and efficient to make use of what is already described and had WG consensus there.

Best regards,
Jie

From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Jari Arkko
Sent: Monday, September 23, 2019 4:25 PM
To: [email-masked]
Subject: Re: [Teas-ns-dt] Getting started

Jari

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 23 Sep 2019 17:01:45 -0700

Hello esteemed team members,

I agree with Jie, enhanced-vpn draft would be a good starting point.

Cheers,
Jeff
On Sep 23, 2019, 4:36 PM -0700, Dongjie (Jimmy) <[email-masked]>, wrote:
> --
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 24 Sep 2019 11:05:54 +0000

Hello Team,

I agree that the DT needs to clarify the definition and the scope of transport network slicing to be focused on. In addition, my interests are here:

(1) Clarify why transport network slicing are necessary over again.
IMO, there are two aspects at least: (a) network monitoring and (b) traffic engineering, of course. Regarding (a), TE-level monitoring would be required to meet slice SLA. Regarding (b), I heard 3GPP often said transport slicing is not required since transport network has enough resources to avoid congestion. In fact, network operators have been making capital investments to avoid this, however, edge computing and new 5G services like background data transfer would disrupt the precedent.

(2) How should we associate network instances(RAN and UPF) with transport slicing.
There are several technologies to realize TE, however, they should be mapping with 3GPP network slicing. In my understanding, several eNB vendors suggest mapping by VLAN or DSCP. We should summarize Pros/Cons of them by describing use cases.

Best regards,
Tomonobu

---
************************************************************
Tomonobu Niwa
KDDI Corporation
TEL: +81-80-5074-9346
E-Mail: [email-masked]
************************************************************

-----Original Message-----
From: Teas-ns-dt <[email-masked]> On Behalf Of Jeff Tantsura
Sent: Tuesday, September 24, 2019 9:02 AM
To: Jari Arkko <jari.arkko=[email-masked]>; [email-masked]; Dongjie (Jimmy) <[email-masked]>
Subject: Re: [Teas-ns-dt] Getting started

Cheers, 
Jeff

	Hi Jari and all,

	Best regards,

	Jie

	Jari

---

From: Jari Arkko <[email-masked]>
Date: Tue, 24 Sep 2019 20:17:54 +0000

Thanks a lot for good discussion on scope.

Update on call timing: I think Monday next week looks like a strong candidate at the moment, and we will definitely not have a call on Weds/Thurs this. Week. But I'm still waiting until Wednesday to call it.

Jari

---

From: Eric Gray <[email-masked]>
Date: Tue, 24 Sep 2019 20:22:09 +0000

What time on Monday?  I have a recurring meeting that is scheduled for 10-11 AM Eastern US Time that I must attend (it is my meeting) and cannot move (the time for the meetings is set for representatives of multiple organizations and has not changed for more than 1 year, at least).

That meeting is on a related topic, in MEF.

-----Original Message-----
From: Teas-ns-dt <[email-masked]> On Behalf Of Jari Arkko
Sent: Tuesday, September 24, 2019 4:18 PM
To: [email-masked]
Subject: Re: [Teas-ns-dt] Getting started

Jari