Subject: [Teas-ns-dt] Meeting time selection

From: Jari Arkko <[email-masked]>
Date: Wed, 25 Sep 2019 20:27:47 +0000

Looks like the best time for the call is Monday, September 30, at 5pm Stockholm time. This is 11am New York time and midnight Tokyo time.

I will send a calendar invitation, and will come back later with Webex details.

Jari

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 26 Sep 2019 07:43:27 +0000

Hi Jari,
It seems from doodle we have three slots at 11 votes, but out of these 3 best preference ...Monday 5-6 is the only one not fine for me.
Is there any possibility to switch to one of the other 2 , that are Friday 5-6 CET or Monday 2-3 pm CET? Maybe 2-3 pm is too early for USA west coast but Friday could be also a good option.

Thanks
Sergio

-----Original Message-----
From: Teas-ns-dt <[email-masked]> On Behalf Of Jari Arkko
Sent: Wednesday, September 25, 2019 10:28 PM
To: [email-masked]
Subject: [Teas-ns-dt] Meeting time selection

Jari

-- 
Teas-ns-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 26 Sep 2019 14:28:42 +0200

Sergio,

2:00 CET is definitely too early for us, on the US west.

Regards,
Jeff

> On Sep 26, 2019, at 09:43, Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]> wrote:
> 
> Hi Jari,

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 26 Sep 2019 13:01:42 +0000

Hi Jeff, 
Sure, this why I mentioned Friday option..

Cheers
Sergio

-----Original Message-----
From: Jeff Tantsura <[email-masked]> 
Sent: Thursday, September 26, 2019 2:29 PM
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>
Cc: Jari Arkko <jari.arkko=[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Meeting time selection

Sergio,

Regards,
Jeff

---

From: Jari Arkko <[email-masked]>
Date: Thu, 26 Sep 2019 22:35:15 +0000

I'm sorry if the times do not work for you Sergio. Unfortunately, it is unlikely that we will find a time that works for absolutely everyone. Is your collision a one-time event or something that occurs on also subsequent weeks? We can still adjust the subsequent meeting times on the call, if some other time works better for people. I also don't think we should now schedule a meeting for tomorrow, it is too close and for me for instance the slot is now gone.

So I'd suggest we hold on to the Monday meeting + use email which you and others are already doing nicely, thank you + use our colleagues to carry messages if someone can't be around on a particular call. Could you write up even more of your thoughts about the scope and other things in preparation of the meeting, and send to the list?

I'm a bit wary to change the time on Monday either, because some times were too early for west coast, and I know the two hours later slot did not get as many votes as the currently selected slot. For what it is worth, we did not ask about one hour earlier or one hour later. Those times would be potentially possible for people. Sergio, would they solve your collision? But we'd have to check again with everyone whether those times are workable. I started constructing a new poll for a small adjustment, but I already know some people who would have a problem with the previous hour for instance. So maybe it is a lost cause. I'd suggest we go what we have.

Jari

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 27 Sep 2019 07:36:31 +0000

Hi Jari,
I understand completely your point .
To answer your question, yes, my problem is something that will happen also in the following weeks. 
1 hour earlier (means 4-5 CET) would solve the issue, 1 hour later no.  
I've already commented about the scope , but I can summarize again. For Monday I will do my best to be there partially but I can assure.

Thanks for your patience

Sergio

-----Original Message-----
From: Jari Arkko <[email-masked]> 
Sent: Friday, September 27, 2019 12:35 AM
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Teas-ns-dt] Meeting time selection

Jari

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 27 Sep 2019 08:41:13 -0400

Hi Jari and All,

I also have a conflict at 5-6 CEST. I will try to join the meeting on Sept
30, but making it weekly would be very difficult for me.

Constructing a new poll would be helpful. Given the participants are from
all continents, the only reasonable time ranges are 3-7pm  CEST. Could we
explore the possibilities for such a period on every day of the week?

Thanks,
- Xufeng

On Fri, Sep 27, 2019 at 3:36 AM Belotti, Sergio (Nokia - IT/Vimercate) <
[email-masked]> wrote:

> I've already commented about the scope , but I can summarize again. For
> Monday I will do my best to be there partially but I can assure.
>
> Thanks for your patience
>
> Sergio
>
>
> I'm sorry if the times do not work for you Sergio. Unfortunately, it is
> unlikely that we will find a time that works for absolutely everyone. Is
> your collision a one-time event or something that occurs on also subsequent
> weeks? We can still adjust the subsequent meeting times on the call, if
> some other time works better for people. I also don't think we should now
> schedule a meeting for tomorrow, it is too close and for me for instance
> the slot is now gone.
>
> So I'd suggest we hold on to the Monday meeting + use email which you and
> others are already doing nicely, thank you + use our colleagues to carry
> messages if someone can't be around on a particular call. Could you write
> up even more of your thoughts about the scope and other things in
> preparation of the meeting, and send to the list?
>
> I'm a bit wary to change the time on Monday either, because some times
> were too early for west coast, and I know the two hours later slot did not
> get as many votes as the currently selected slot. For what it is worth, we
> did not ask about one hour earlier or one hour later. Those times would be
> potentially possible for people. Sergio, would they solve your collision?
> But we'd have to check again with everyone whether those times are
> workable. I started constructing a new poll for a small adjustment, but I
> already know some people who would have a problem with the previous hour
> for instance. So maybe it is a lost cause. I'd suggest we go what we have.
>
> Jari
>
>
> --
> Teas-ns-dt mailing list
> [email-masked]

---

From: Eric Gray <[email-masked]>
Date: Fri, 27 Sep 2019 14:29:40 +0000

Hi Sergio.

1 hour earlier absolutely does not work for me, because this is the time set aside for the past few years (at least) for MEF meetings on "Transport Services for (5G) Mobile Networks." This work area used to focus on Mobile Backhaul, but now includes fronthaul and the ongoing evolution of mobile networks and related social services.  

There is some cross-over between this work and network slicing in general.

Because this is a similar meeting, involving people from several companies and using the same time slot that has been used for some time, it is not possible to move this meeting.

Because I am the editor for this work, it is impossible for me to skip these meetings.

It might be possible to cycle meetings, but this might make things more difficult for everybody - so that would be up to Jari to decide.

--
Eric

-----Original Message-----
From: Teas-ns-dt <[email-masked]> On Behalf Of Belotti, Sergio (Nokia - IT/Vimercate)
Sent: Friday, September 27, 2019 3:37 AM
To: Jari Arkko <[email-masked]>
Cc: [email-masked]
Subject: Re: [Teas-ns-dt] Meeting time selection

Hi Jari,

Thanks for your patience

Sergio

-----Original Message-----
From: Jari Arkko <[email-masked]> 
Sent: Friday, September 27, 2019 12:35 AM
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Teas-ns-dt] Meeting time selection

Jari

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Mon, 30 Sep 2019 06:47:01 +0000

Hi Jari,

Thank you for arranging the conference call. 
I just want to make sure whether the webex link has been shared to the mailing list, or the conference has been rescheduled. I haven't received it yet. 

Best Regards
Xuesong

>From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Jari Arkko
>Sent: Thursday, September 26, 2019 4:28 AM
>To: [email-masked]
>Looks like the best time for the call is Monday, September 30, at 5pm Stockholm
>time. This is 11am New York time and midnight Tokyo time.
>

---

From: Jari Arkko <[email-masked]>
Date: Mon, 30 Sep 2019 14:02:36 +0000

>  I just want to make sure whether the webex link has been shared to the mailing list, or the conference has been rescheduled. I haven't received it yet.. 

The link was shared today, should be in your teas-ns-dt mail. The call is today, one hour from now.

Here are the parameters as well:

----

Meeting number (access code): 644 086 304
Meeting password: slices
 
Monday, September 30, 2019
5:00 pm  |  (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna  |  1 hr 15 mins
 
Join: https://ietf.webex.com/ietf/j.php?MTID=mbffb76cf9358dc4243e94b8437fc0c1e
 
Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208 Call-in toll number (US/Canada)

Jari