Subject: Re: [Teas-ns-dt] TEAS Network Slicing DT (Thursday meeting)

From: Eric Gray <[email-masked]>
Date: Wed, 16 Oct 2019 15:18:45 +0000

Reza, et al,

There is something strange about these invites that may have everything to do with their not having been originated via Outlook.

Ordinarily, invitations show up on my Calendar even if I have not accepted them, unless and until I decline them.

These only show up once I accept them.

Jari sent out invitations for both meetings sets around 2 AM Eastern US time on Monday of this week.

You'll have to do the TZ correction yourself since I don't know what TZ you're in.

-----Original Appointment-----
From: Eric Gray On Behalf Of Jari Arkko
Sent: Wednesday, October 16, 2019 11:12 AM
To: Rokui, Reza (Nokia - CA/Ottawa)
Subject: FW: TEAS Network Slicing DT (Thursday meeting)
When: Thursday, October 17, 2019 6:00 PM-7:00 PM (UTC+02:00) Helsinki, Kyiv, Riga, Sofia, Tallinn, Vilnius.
Where:

-----Original Appointment-----
From: Jari Arkko <[email-masked]<mailto:[email-masked]>>
Sent: Monday, October 14, 2019 1:50 AM
To: Jari Arkko; [email-masked]<mailto:[email-masked]>
Subject: [Teas-ns-dt] TEAS Network Slicing DT (Thursday meeting)
When: Thursday, October 17, 2019 6:00 PM-7:00 PM (UTC+02:00) Helsinki, Kyiv, Riga, Sofia, Tallinn, Vilnius.
Where:

On alternating weeks (starting Oct 17th) the TEAS networking slicing DT meets 5pm CET (11am New York).

---

From: Eric Gray <[email-masked]>
Date: Wed, 16 Oct 2019 15:41:14 +0000

I don't know if we would be able to use the Webex link Jari sent out for last Monday.  Probably not...

If not, we will need a new link...

From: Teas-ns-dt <[email-masked]> On Behalf Of Eric Gray
Sent: Wednesday, October 16, 2019 11:19 AM
To: Jari Arkko <[email-masked]>; Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] TEAS Network Slicing DT (Thursday meeting)

Reza, et al,

---

From: Jari Arkko <[email-masked]>
Date: Wed, 16 Oct 2019 17:34:58 +0000

You all should now have invitations for both the Monday and Thursday series of meetings. The meetings are recurring. (There's both a webex meeting and my calendar entry for both days, but they are the same and both should have the webex link.) Tomorrow's webex link is https://ietf.webex.com/ietf/j.php?MTID=mf14fb4bdd495c30a69d5cbdc195df7d7

In other news, I am flying basically all day tomorrow Thursday and will exceptionally not be able to join the call this time. Jeff has agreed to chair tomorrow's meeting. I will be sending some thoughts out before the meeting, however.

Here's what I would propose as agenda:

* Select note taker (you can use https://etherpad.ietf.org/p/teas-ns-dt-call3 for the notes)
* Agenda bash
* Administrativia
   - we now have a GitHub repo: https://github.com/teas-wg/teas-ns-dt
* Technical discussion
   - more on scope
   - what existing IDs to use as starting poit
   - data modelling
   - more on templates
   - definitions
* Steps and action items before next week's meeting

Jari

---

From: "Aijun Wang" <[email-masked]>
Date: Thu, 17 Oct 2019 09:14:31 +0800

Hi, Jari:

Is there any place to store the meeting voice recording materials? Anyone
missed the meeting can review them in another appropriate time then.

Best Regards.

Aijun Wang
China Telecom

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代
表 Jari Arkko
发送时间: 2019年10月17日 1:35
收件人: [email-masked]
抄送: [email-masked]
主题: Re: [Teas-ns-dt] TEAS Network Slicing DT (Thursday meeting)

You all should now have invitations for both the Monday and Thursday series
of meetings. The meetings are recurring. (There's both a webex meeting and
my calendar entry for both days, but they are the same and both should have
the webex link.) Tomorrow's webex link is
https://ietf.webex.com/ietf/j.php?MTID=mf14fb4bdd495c30a69d5cbdc195df7d7

In other news, I am flying basically all day tomorrow Thursday and will
exceptionally not be able to join the call this time. Jeff has agreed to
chair tomorrow's meeting. I will be sending some thoughts out before the
meeting, however.

* Select note taker (you can use
https://etherpad.ietf.org/p/teas-ns-dt-call3 for the notes)
* Agenda bash
* Administrativia
   - we now have a GitHub repo: https://github.com/teas-wg/teas-ns-dt
* Technical discussion
   - more on scope
   - what existing IDs to use as starting poit
   - data modelling
   - more on templates
   - definitions
* Steps and action items before next week's meeting

Jari

-- 
Teas-ns-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: Shunsuke Homma <[email-masked]>
Date: Thu, 17 Oct 2019 16:00:30 +0900

Agreed. Video recording would be appreciated.

Also, I'll be happy if you can proceed discussion not only in webcalls, but also on ML. The time of meeting is too late for east
Asia area, and it is hard for me to attend the meetings...

Best regards,

Shunsuke

-----Original Message-----
From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Aijun Wang
Sent: Thursday, October 17, 2019 10:15 AM
To: 'Jari Arkko'; [email-masked]
Cc: [email-masked]
Subject: [Teas-ns-dt] 答复: TEAS Network Slicing DT (Thursday meeting)

Hi, Jari:

Best Regards.

Aijun Wang
China Telecom

-----邮件原件-----

Jari