Subject: [Teas-ns-dt] Introduction of draft-ietf-dmm-5g-uplane-analysis

From: Shunsuke Homma <[email-masked]>
Date: Mon, 21 Oct 2019 15:16:09 +0900

Hi NS-DT,

Please let me introduce the following document. 

https://www.ietf.org/id/draft-ietf-dmm-5g-uplane-analysis-02.txt

User plane protocol study for 5GC has been proceeded in DMM under the liaison with 3GPP CT4, and we summarized overview of 5G
architecture and requirements for UP of 5GC in the document. I know most of you are experts of 3GPP and 5G, but it may be help for
non-experts to understand overview of 5GS and for considering how to stitch 5G RAN/Core and TNs.
# As you know, cultures of 3GPP and IETF are much different (e.g., terminologies, documentation) and it may be hard to understand
whole architecture for 3GPP beginners.

Best regards,

Shunsuke

-- 
--------------------------------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service Systems Labs.
Musashino-shi, Tokyo, Japan
--------------------------------------------------------

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Mon, 21 Oct 2019 09:30:34 +0000

Hi Jari ,

I have read the draft and I think this draft is great work which could cover the basic ideas of 5G UP architecture. I would support to review the document in the call meeting.
And also, in 3GPP SA2#135 last week, there is a study item called FS_eNS_Ph2(Study on Enhancement of Network Slicing Phase 2) in Release 17, which will also work on how to support the parameters of GST defined in GSMA. I think Luis's work may be also a good interworking point between 3GPP and IETF.
The attachment is the document list in FS_eNS_Ph2, which shows some topics about Network Slicing that is being discussed in 3GPP R17.

Best Regards
Xuesong

-----Original Message-----
From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Shunsuke Homma
Sent: Monday, October 21, 2019 2:16 PM
To: [email-masked]
Subject: [Teas-ns-dt] Introduction of draft-ietf-dmm-5g-uplane-analysis

Hi NS-DT,

User plane protocol study for 5GC has been proceeded in DMM under the liaison with 3GPP CT4, and we summarized overview of 5G architecture and requirements for UP of 5GC in the document. I know most of you are experts of 3GPP and 5G, but it may be help for non-experts to understand overview of 5GS and for considering how to stitch 5G RAN/Core and TNs.
# As you know, cultures of 3GPP and IETF are much different (e.g., terminologies, documentation) and it may be hard to understand whole architecture for 3GPP beginners.

Best regards,

Shunsuke

--
Teas-ns-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas-ns-dt