Subject: Re: [Teas-ns-dt] Definition of transport network slicing

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 16 Oct 2019 13:56:44 +0000

Hi Jie and all,

Your definition is correct. However, the following is my view. Please add comments.

In general a transport slice has a definition and a realization (aka implementation). The transport slice definition is whatever Jie mentioned below and I rephrase it here. i.e.

  *   Transport slice definition: A set of connections each with appropriate isolation and specific Service Level Agreement (SLA).

However an transport slice has an implementation (or realization) as well. To clarify, let’s have an example.
The following picture shows the most complex 5G network (i.e. Cloud RAN where it contains fronthaul, midhaul and backhaul networks. In this picture there are 4 different transport slices for a single E2E network slice.

Each of transport slices 1 to 4 has an implementation which potentially has different technologies and different techniques. For example, the transport slice 3 can be realized on IP network using L3VPN or VPN+ or any other techniques to satisfy certain SLAs. The fact is that we can realize the transport slice 3 using different techniques but the regardless of that, the definition of the transport slice 3 does not change (which is connectivity of CUs to Core network).

Another example is the transport slice 2 in midhaul which its definition is connectivity between DUs to CUs. In majority of  deployments, this transport slice will be realized using PON technique or IP VPNs. Again regardless of implementation, the transport slice 2’s definition is DUs to CUs connectivity with certain SLAs.

If needed, I can present a few slides during our call on Oct 17th.

Cheers,
Reza

From: Teas-ns-dt <[email-masked]> on behalf of "Dongjie (Jimmy)" <[email-masked]>
Date: Monday, October 14, 2019 at 5:57 PM
To: "[email-masked]" <[email-masked]>
Subject: [Teas-ns-dt] Definition of transport network slicing

Hi,

As one of the action points of the design team conference call in last week, we will discuss and give the definition of transport network slicing. Here I’d like to reference the definition in https://tools.ietf.org/html/draft-ietf-teas-enhanced-vpn-03 as the starting point:

“A transport network slice is a virtual (logical) network with a particular network topology and a set of shared or dedicated network resources, which are used to provide the network slice consumer with the required connectivity, appropriate isolation and specific Service Level Agreement (SLA). “

Please feel free to provide your comments and suggestions.

Best regards,
Jie

---

From: "Aijun Wang" <[email-masked]>
Date: Thu, 17 Oct 2019 09:10:19 +0800

Hi, Reza,Jie and all:

For the transport, do we need to emphasize the isolation? Is any solution that can meet the application’ SLA  acceptable?

>From the 5G document, the isolation concept refer mainly to its functional entities.

Best Regards.

Aijun Wang

China Telecom

发件人: [email-masked] [mailto:[email-masked]] 代表 Rokui, Reza (Nokia - CA/Ottawa)
发送时间: 2019年10月16日 21:57
收件人: Dongjie (Jimmy); [email-masked]
抄送: Rokui, Reza (Nokia - CA/Ottawa)
主题: Re: [Teas-ns-dt] Definition of transport network slicing

Hi Jie and all,

Cheers,

Reza

 

Hi, 

Best regards,

Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 17 Oct 2019 09:12:30 +0000

Hi Reza,

I agree that we need to consider both the definition and the implementation of network slicing, while they can be somehow decoupled. The definition needs to catch the key characteristics, and can applies to network slices implemented with different technologies in different locations of E2E network.

Another thing is IMO the resource attribute also needs to be reflected in the definition, as in the 3GPP definition of network slice instance.

Best regards,
Jie

From: Rokui, Reza (Nokia - CA/Ottawa) [mailto:[email-masked]]
Sent: Wednesday, October 16, 2019 9:57 PM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>
Subject: Re: [Teas-ns-dt] Definition of transport network slicing

Hi Jie and all,

Cheers,
Reza

From: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> on behalf of "Dongjie (Jimmy)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, October 14, 2019 at 5:57 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Teas-ns-dt] Definition of transport network slicing

Hi,

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 17 Oct 2019 09:24:35 +0000

Hi Aijun,

In my understanding isolation is one of the target of transport network slicing, and depends on the service requirement, different levels of isolation may be required. For example, some service may simply require isolation of service accessibility, while some other service requires resource isolation to provide guaranteed or predictable SLA. The definition needs to cover both cases.

Best regards,
Jie

From: Aijun Wang [mailto:[email-masked]]
Sent: Thursday, October 17, 2019 9:10 AM
To: 'Rokui, Reza (Nokia - CA/Ottawa)' <[email-masked]>; Dongjie (Jimmy) <[email-masked]>; [email-masked]
Subject: 答复: [Teas-ns-dt] Definition of transport network slicing

Hi, Reza,Jie and all:

Best Regards.

Aijun Wang
China Telecom

发件人: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] 代表 Rokui, Reza (Nokia - CA/Ottawa)
发送时间: 2019年10月16日 21:57
收件人: Dongjie (Jimmy); [email-masked]<mailto:[email-masked]>
抄送: Rokui, Reza (Nokia - CA/Ottawa)
主题: Re: [Teas-ns-dt] Definition of transport network slicing

Hi Jie and all,

Cheers,
Reza

Hi,

Best regards,
Jie

---

From: Shunsuke Homma <[email-masked]>
Date: Thu, 17 Oct 2019 18:50:41 +0900

I agree with Reza and Jie. Isolation is a considerable point in transport slice. Demanded isolation levels will vary depending on service requirements, and we can use any technologies for fulfill the SLAs. 

In addition, I think we need unified definition about the isolation level for realizing E2E slice across multiple administrative domains. Is there definition about it in 3GPP or other SDO? 

Best regards,

Shunsuke

From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Thursday, October 17, 2019 6:25 PM
To: Aijun Wang; 'Rokui, Reza (Nokia - CA/Ottawa)'; [email-masked]
Subject: Re: [Teas-ns-dt] Definition of transport network slicing

Hi Aijun, 

Best regards,

Jie

Hi, Reza,Jie and all:

Best Regards.

Aijun Wang

China Telecom

Hi Jie and all,

Cheers,

Reza

 

Hi, 

Best regards,

Jie