Subject: [Teas-ns-dt] Results of the new poll for the permanent weekly meeting slot

From: Jari Arkko <[email-masked]>
Date: Sat, 5 Oct 2019 04:54:13 +0000

You really are an international, busy crowd ☺

This means that selecting a possible time that works for all is really difficult. I don’t want to lose anyone, but there is no perfect time.

The slot with most availability. Is Monday 15:00 (CET) / 09:00 (New York) / 06:00 (San Francisco). Unfortunately, we have some people who we would lose with this, Jeff, Reza and Eric. I don’t know if that’s fixable, because we’d lose more people on the other slots. I know Eric has another related meeting 10-11 New York time, so maybe 9-10 is still feasible (?), but.I don’t know about. You Jeff and Reza. For you Jeff it would be certainly very early.

But, I think we need to go with this. I want to repeat what I’ve said earlier which is that we need to work on the list.

Call parameters will be sent to the list on Sunday.

Jari

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 4 Oct 2019 22:12:39 -0700

Jari,

As you rightly said - 6:00AM on Monday is quite unreasonable timeslot, let’s at least rotate so there’s some fairness, perhaps some people could try to reschedule their previously set calls?

Thanks!

Regards,
Jeff

> On Oct 4, 2019, at 21:54, Jari Arkko <jari.arkko=[email-masked]> wrote:
> 
> 
> -- 
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Sat, 5 Oct 2019 11:44:28 +0000

Jari,

I am fine with every Monday @9:00 am New York time but only this coming Monday we have a workshop that must attend.

Can we start 30 min earlier on Oct 7th , i.e. @8:30 AM New York time. This is the first meeting and I would like to be present.

Thanks,
Reza

Sent from my iPhone

On Oct 5, 2019, at 12:54 AM, Jari Arkko <jari.arkko=[email-masked]> wrote:

Jari

---

From: Jari Arkko <[email-masked]>
Date: Sun, 6 Oct 2019 23:17:31 +0000

*   let’s at least rotate so there’s some fairness

That seems fair. I will setup an alternating schedule, starting with the agreed time now on Monday, but next week using another time that was popular in the poll.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Sun, 6 Oct 2019 23:25:58 +0000

*   I am fine with every Monday @9:00 am New York time but only this coming Monday we have a workshop that must attend.
  *

  *   Can we start 30 min earlier on Oct 7th , i.e. @8:30 AM New York time. This is the first meeting and I would like to be present.

Ack. But it is difficult for us to adjust to a time that was not discussed on the poll. I can be on the call bridge before the actual starting time, however (say, 8:45) and we’ll see how far we can go with that. But I think we all should write more things on the list and put less emphasis on the calls ☺

Jari