Subject: [Teas-ns-dt] Notes from the 2nd call

From: Jari Arkko <[email-masked]>
Date: Mon, 7 Oct 2019 14:17:00 +0000

Are here:

https://etherpad.net/p/teas-ns-dt-call2

Feel free to edit/add as needed.

jari

---

From: Eric Gray <[email-masked]>
Date: Tue, 8 Oct 2019 15:34:20 +0000

Some comments about the notes below:

  1.  On the Use Case presented by Reza:
     *   This should be considered an example use case, as opposed to a generic one – though it is a more inclusive use case than many I have seen
     *   The term “midhaul” has yet to be defined consistently in the industry; MEF tried proposing a definition to ITU-T that was rejected and ITU-T has been working to come up with something better.  Consequently, MEF is using the 3GPP concepts of functional splits, specifically including higher layer split (HLS – split between DU & CU) and Lower Layer Split (LLS – interfaces C1 and C2, corresponding to CPRI and eCPRI respectively).
     *   At least some in the IETF are likely to view this use case illustration as some sort of invitation to work on the overall orchestration model for “e2e” network slices; there are many that would not support any such effort, most likely including 3GPP.
     *   There are other ways to do “e2e” network slices – not to mention that there are other interpretations for what “e2e” means.
  2.  Using the above as a segue, in the current minutes, the following statement is present -
“For back-haul, there needs to be a mapping from RAN slices & bearers & QoS into how it is transported, and carried onto core.”
     *   There does need to be such a mapping, but different mobile operators are likely to want to do this in different ways.
     *   It is extremely unlikely that the IETF will be the group to document even the alternatives.
     *   What I strongly suspect the IETF needs to do is provide models and protocol support for the “plumbing” needed by mobile operators to implement their choices of techniques for mapping network slices to bearers, QoS, etc. (there was an operator representative [Century Link] that made this point in the BBF quite a while ago).
  3.  The version of GSMA network slice template I have seen (dated 23 May, 2019) is explicitly a work in progress, and has a number of editorial issues (particularly with references) that make it hard to read and understand; I am curious if this is the same version that Luis indicated he has used in analysis.

--
Eric

From: Teas-ns-dt <[email-masked]> On Behalf Of Jari Arkko
Sent: Monday, October 7, 2019 10:17 AM
To: [email-masked]
Subject: [Teas-ns-dt] Notes from the 2nd call

Are here:

https://etherpad.net/p/teas-ns-dt-call2<https://protect2.fireeye.com/url?k=96d2d341-ca06de33-96d293da-86859b2931b3-c715649a60e2b086&q=1&u=https%3A%2F%2Fetherpad.net%2Fp%2Fteas-ns-dt-call2>

jari