Subject: [Teas-ns-dt] REMINDER: TEAS Network Slicing DT (Monday meeting)

From: Jari Arkko <[email-masked]>
Date: Sun, 20 Oct 2019 20:45:55 +0000

This is a reminder that we have a call tomorrow Monday, Oct 7th at 3pm CET. Call parameters are below.

Jari

On every second week (starting Oct 7th), the TEAS networking slicing DT meets on Monday 3pm CET (9am New York).

Webex details:

Meeting number (access code): 642 728 191

Meeting password: slicing

Occurs every 2 week(s) on Monday effective Monday, October 21, 2019 until Monday, December 16, 2019 from 3:00 PM to 4:10 PM, (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna
3:00 pm  |  (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna  |  1 hr 10 mins

https://ietf.webex.com/ietf/j.php?MTID=m7104fed6a5df8762d16f93af401fea63

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 21 Oct 2019 03:22:11 +0000

Jari,

I have two meeting invitations for Monday. Not sure why. Please clarify.

Cheers,

Reza

From: Jari Arkko <[email-masked]>
Date: Monday, October 21, 2019 at 2:15 AM
To: "[email-masked]" <[email-masked]>, Kiran Makhijani <[email-masked]>, Reza Rokui <[email-masked]>, Ron Bonica <[email-masked]>, Sergio Belotti <[email-masked]>, "Rakesh Gandhi (rgandhi)" <[email-masked]>, John E Drake <[email-masked]>, Eric Gray <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: REMINDER: TEAS Network Slicing DT (Monday meeting)

Jari

Webex details:

---

From: Jari Arkko <[email-masked]>
Date: Mon, 21 Oct 2019 12:19:51 +0000

There are two meeting invitations, one from me, and one from Webex. Sorry for the confusion. But they are for the same time. The call will be at 3pm CET and you can join using this link: