Subject: Re: [Teas-ns-dt] Design team

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 16 Oct 2019 13:01:09 +0000

Hi Jari,

Please do me a favor and re-send me the invitation for this week and next weeks.
I keep having problem with these meetings as they do not show up in my calendar.
Is this case for anybody else?

Reza

From: Teas-ns-dt <[email-masked]> on behalf of Jari Arkko <jari.arkko=[email-masked]>
Date: Thursday, October 10, 2019 at 12:22 PM
To: "[email-masked]" <[email-masked]>
Subject: [Teas-ns-dt] Design team GitHub repo

The WG chairs gave us this:

https://github.com/teas-wg/teas-ns-dt

Jari

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 16 Oct 2019 13:28:51 +0000

Please also the WebEx link for tomorrow’s meeting (on Oct 17th)

Reza

From: Reza Rokui <[email-masked]>
Date: Wednesday, October 16, 2019 at 6:31 PM
To: Jari Arkko <jari.arkko=[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Reza Rokui <[email-masked]>
Subject: Re: [Teas-ns-dt] Design team

Hi Jari,

Reza

Jari

---

From: Eric Gray <[email-masked]>
Date: Wed, 16 Oct 2019 15:07:17 +0000

I also am not seeing them.

From: Teas-ns-dt <[email-masked]> On Behalf Of Rokui, Reza (Nokia - CA/Ottawa)
Sent: Wednesday, October 16, 2019 9:01 AM
To: Jari Arkko <jari.arkko=[email-masked]>; [email-masked]
Cc: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>
Subject: Re: [Teas-ns-dt] Design team

Hi Jari,

Reza

From: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> on behalf of Jari Arkko <jari.arkko=[email-masked]<mailto:jari.arkko=[email-masked]>>
Date: Thursday, October 10, 2019 at 12:22 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Teas-ns-dt] Design team GitHub repo

https://github.com/teas-wg/teas-ns-dt<https://protect2.fireeye.com/v1/url?k=1ef4ec08-427d3624-1ef4ac93-0cc47ad93da2-464a2e4f809340a2&q=1&e=eb81b7fb-eac1-4bdf-ac01-c4a1d9494259&u=https%3A%2F%2Fgithub.com%2Fteas-wg%2Fteas-ns-dt>

Jari

---

From: John E Drake <[email-masked]>
Date: Wed, 16 Oct 2019 15:36:20 +0000

Hi,

I am also missing the WebEx link in the invitations.

Yours Irrespectively,

John

Juniper Business Use Only
From: Teas-ns-dt <[email-masked]> On Behalf Of Rokui, Reza (Nokia - CA/Ottawa)
Sent: Wednesday, October 16, 2019 9:29 AM
To: Jari Arkko <jari.arkko=[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Design team

Please also the WebEx link for tomorrow's meeting (on Oct 17th)

Reza

From: Reza Rokui <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 16, 2019 at 6:31 PM
To: Jari Arkko <jari.arkko=[email-masked]<mailto:jari.arkko=[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Reza Rokui <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Teas-ns-dt] Design team

Hi Jari,

Reza

Jari