Subject: [Teas-ns-dt] Modeling Discussion Slides

From: Xufeng Liu <[email-masked]>
Date: Thu, 17 Oct 2019 09:24:39 -0400

Hi All,
Attached please find the slides for today's modeling discussion. Two
detailed example data files are also attached.

Thanks,
- Xufeng

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 17 Oct 2019 14:02:58 +0000

Hi Xufeng,

I just quickly scan your document. One thing which is very important is that I assume IETF should model the transport slices not “E2E network slice”. We can talk about it today during our call. In your modeling the latter is used.

Cheers,
Reza

From: Teas-ns-dt <[email-masked]> on behalf of Xufeng Liu <[email-masked]>
Date: Thursday, October 17, 2019 at 6:54 PM
To: "[email-masked]" <[email-masked]>
Subject: [Teas-ns-dt] Modeling Discussion Slides

Hi All,
Attached please find the slides for today's modeling discussion. Two detailed example data files are also attached.

Thanks,
- Xufeng

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Thu, 17 Oct 2019 16:36:39 +0000

Hi Xufeng and all,

Thank you for sharing the material and I think the work that has been done in IETF that could be used in Transport Network Slicing is very valuable. So I suggest to arrange some time to go over all the current relevant drafts and see what has been done and what is not there yet.*

And another suggestion is that we could write down what has been decided or agreed in each call meeting, rather than just record what has been discussed, and put it in the mailing list, in case anyone could not attend the call meeting may have any other opinions. I think this will be good to make us move forward faster.

Best Regards
Xuesong

____________

*For example: We could choose all the relevant drafts and confirm the list on the mailing list(actually I remember there has been a list and let’s whether everything is included). There could be an owner from design team for each draft to review and summary the work(it is easier if the writer is the owner). And the design team could go through all these drafts together and decide which part of the draft is good and which part of the draft is not useful or not agreed by all the people, and what is still missing and need further work from the WG.  We could complete this part of the work very efficiently in one of the call meetings if we keep every brief and to the point.

发件人: Teas-ns-dt [mailto:[email-masked]] 代表 Xufeng Liu
发送时间: 2019年10月17日 21:25
收件人: [email-masked]
主题: [Teas-ns-dt] Modeling Discussion Slides

Hi All,

Thanks,
- Xufeng