Subject: [Teas-ns-dt] Are we meeting now?

From: Jeff Tantsura <[email-masked]>
Date: Thu, 12 Dec 2019 08:05:36 -0800

Team,

Are we meeting now?
Getting cancelled  On webex
Regards,
Jeff

---

From: Eric Gray <[email-masked]>
Date: Thu, 12 Dec 2019 16:07:00 +0000

I believe it was cancelled, but I might be wrong…

From: Teas-ns-dt <[email-masked]> On Behalf Of Jeff Tantsura
Sent: Thursday, December 12, 2019 11:06 AM
To: [email-masked]
Subject: [Teas-ns-dt] Are we meeting now?

Team,

Are we meeting now?

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 12 Dec 2019 16:08:39 +0000

Mondays and Thursday are alternate, right? Then in that case next call should be next Thursday, if I ‘m not wrong …

De: Teas-ns-dt <[email-masked]> En nombre de Eric Gray
Enviado el: jueves, 12 de diciembre de 2019 13:07
Para: Jeff Tantsura <[email-masked]>; [email-masked]
Asunto: Re: [Teas-ns-dt] Are we meeting now?

From: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of Jeff Tantsura
Sent: Thursday, December 12, 2019 11:06 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Teas-ns-dt] Are we meeting now?

Team,

Are we meeting now?

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 12 Dec 2019 16:08:58 +0000

Hi Jeff,
Shouldn’t be alternative scheduling (Monday or Thursday) to accommodate different geographical needs ? This week the meeting was on Monday..

Regards
Sergio

From: Teas-ns-dt <[email-masked]> On Behalf Of Jeff Tantsura
Sent: Thursday, December 12, 2019 5:06 PM
To: [email-masked]
Subject: [Teas-ns-dt] Are we meeting now?

Team,

Are we meeting now?

---

From: Jari Arkko <[email-masked]>
Date: Thu, 12 Dec 2019 16:09:25 +0000

We had a meeeting this Monday, and next week there’s a meeting on the 19th (Thursday), and one more time for the brave on Monday the 23rd.

Jari

---

From: Eric Gray <[email-masked]>
Date: Thu, 12 Dec 2019 16:10:13 +0000

Yes, that makes sense.  The IETF meeting may have caused a “change step” leading to the meetings previously setup being cancelled…

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Sent: Thursday, December 12, 2019 11:09 AM
To: Eric Gray <[email-masked]>; Jeff Tantsura <[email-masked]>; [email-masked]
Subject: RE: [Teas-ns-dt] Are we meeting now?
Importance: High

De: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> En nombre de Eric Gray
Enviado el: jueves, 12 de diciembre de 2019 13:07
Para: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Asunto: Re: [Teas-ns-dt] Are we meeting now?

Team,

Are we meeting now?

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 12 Dec 2019 08:15:42 -0800

Thanks everyone, my calendar is confused :(
It shows Thursday this week and Monday next week, while it should be the other way around.
Jari - could you please forward me the invites, I’ll delete old ones.

Sorry for the troubles 

Regards,
Jeff

> On Dec 12, 2019, at 08:10, Eric Gray <[email-masked]> wrote:
> 
>