Subject: [Teas-ns-dt] Status on updating of definition draft

From: Shunsuke Homma <[email-masked]>
Date: Thu, 19 Dec 2019 12:31:59 +0900

Hi NS-DT members,

In response to the feedback from IETF106 and the last web meeting, we are
updating the definition draft, and  I'm sending the latest version.

The major update points are below:
- Modified definition and terms to ones concluded in IETF106.
- Reflected conclusion at  the last web meeting (see section 4.1 and
section 5).
- Restructure the  draft:
    - separated definition section into two parts: one for describing just
definition and the other for supplementary explanation.
    - merged description about e2e network slice into section 2.
    - made an individual section about characteristics.
    - moved subsection for examples into realization section.

Also, we assume that the follows might be new discussion points:
  - definition about minimum unit of transport slice
  - necessity of hierarchical concept

If you have any questions or comments, please let  us know.
Also, if you prefer, I can explain summary of the updates in today's
meeting. (I'm in business trip now, and I'm sorry if I can't attend the
meeting due to any  troubles....)

Regards,

Shunsuke

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 19 Dec 2019 05:40:49 +0000

Hi Shunsuke,

Thank you for the update. I have one comment.

Through the document, it focuses on "slice : endpoint = 1 : N" but I prefer to add a concept of "slice : endpoint = N : 1" case. i.e an endpoint will join multiple transport slices. In fact, a gNB(CU-UP) might connect mMTC, URLLC and eMBB slices simultaneously. The concept will affect northbound data modeling since an endpoint requires to identify a transport slice by something... That's why it is better to be clarified in the definition draft, I think.

BR,
Tomonobu

-----Original Message-----
From: Teas-ns-dt <[email-masked]> On Behalf Of Shunsuke Homma
Sent: Thursday, December 19, 2019 12:32 PM
To: [email-masked]
Cc: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Kiran Makhijani <[email-masked]>; Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>
Subject: [Teas-ns-dt] Status on updating of definition draft

Hi NS-DT members,

In response to the feedback from IETF106 and the last web meeting, we are updating the definition draft, and  I'm sending the latest version.  

The major update points are below:
- Modified definition and terms to ones concluded in IETF106.
- Reflected conclusion at  the last web meeting (see section 4.1 and section 5).
- Restructure the  draft:
    - separated definition section into two parts: one for describing just definition and the other for supplementary explanation.
    - merged description about e2e network slice into section 2.
    - made an individual section about characteristics.
    - moved subsection for examples into realization section.

If you have any questions or comments, please let  us know. 
Also, if you prefer, I can explain summary of the updates in today's meeting. (I'm in business trip now, and I'm sorry if I can't attend the meeting due to any  troubles....)

Regards,

Shunsuke

---

From: Shunsuke Homma <[email-masked]>
Date: Thu, 19 Dec 2019 17:33:54 +0900

Hi Tomonobu,

Thank you for your review and comment.

Of course, there are cases where an endpoint uses multiple slices, for
example, on the basis of used application types.

We'll add description about the concept where one endpoint uses multiple
slices at the next update;-)

Regards,

Shunsuke

2019年12月19日(木) 14:50 [email-masked] <[email-masked]>:

> Through the document, it focuses on "slice : endpoint = 1 : N" but I
> prefer to add a concept of "slice : endpoint = N : 1" case. i.e an endpoint
> will join multiple transport slices. In fact, a gNB(CU-UP) might connect
> mMTC, URLLC and eMBB slices simultaneously. The concept will affect
> northbound data modeling since an endpoint requires to identify a transport
> slice by something... That's why it is better to be clarified in the
> definition draft, I think.
>
> BR,
> Tomonobu
>
> Cc: LUIS MIGUEL CONTRERAS MURILLO <
> [email-masked]>; Kiran Makhijani <
> [email-masked]>; Rokui, Reza (Nokia - CA/Ottawa) <
> [email-masked]>