Subject: [Teas-ns-dt] Restarting the calls

From: Jari Arkko <[email-masked]>
Date: Mon, 2 Dec 2019 08:52:40 +0000

The IETF is over, I think some of us were busy or off the last week. But it is time to get back to work ☺

I propose that we continue the meeting series by starting this week on Thursday with the call time that we had previously, continuing our Thursday and Monday meeting times.

Jari

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 3 Dec 2019 01:17:49 +0000

Hi Jari,

As mentioned on our last conference call before IETF 106, due to the daylight saving time change, the meeting time for Asian participants is one hour later than before, the meeting would start after 12:00 am. Thus I’d like to suggest to make some change to our meeting time, so that we can have more people from Asia to join the conference call. Thanks.

Best regards,
Jie

From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Jari Arkko
Sent: Monday, December 2, 2019 4:53 PM
To: [email-masked]
Subject: [Teas-ns-dt] Restarting the calls

Jari

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 3 Dec 2019 08:15:19 -0800

Jie,

Moving it back would make it unattendable for US west coast.
I’m all in for moving both meetings forward though :)

Regards,
Jeff

> On Dec 2, 2019, at 17:18, Dongjie (Jimmy) <[email-masked]> wrote:
> 
> 
> Hi Jari,
>  
> -- 
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: Jari Arkko <[email-masked]>
Date: Wed, 4 Dec 2019 17:35:57 +0000

Yeah, Jeff and Jimmy have expressed the dilemma nicely. It is difficult to adjust the time by few hours and get something that doesn’t lose either the west or the east. Part of the reason why we have two different call times and days.  We could, however pick something like late evening California early morning Europe and afternoon China. But I’m not sure we know all the details to make the decision for tomorrow.

Hence I will propose that we do the tomorrow’s call at the previous time (5pm CET) and I will send a doodle poll for possible other times in email. Apologies for the east side of the planet. The good news is that we will have our next call already on Monday, and if kept unchanged, that will be a bit more bearable in the east.

This email will be followed by the webex reservation for tomorrow Thursday at 5PM CET, and a doodle poll for future Thursday meeting times.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Wed, 4 Dec 2019 17:51:42 +0000

Here’s the doodle poll for a possible new time.

https://doodle.com/poll/ptuhuddc8nf3wai5

(Again, this does not apply tomorrow yet, that call will be on 5pm cet)

Jari

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 5 Dec 2019 08:03:35 -0800

Jari,

Can’t find invite/Webex for today, are we meeting?

Cheers,
Jeff

> On Dec 4, 2019, at 09:51, Jari Arkko <[email-masked]> wrote:
> 
>

---

From: Eric Gray <[email-masked]>
Date: Thu, 5 Dec 2019 16:05:09 +0000

Meeting invite was sent out yesterday.

From: Teas-ns-dt <[email-masked]> On Behalf Of Jeff Tantsura
Sent: Thursday, December 5, 2019 11:04 AM
To: Jari Arkko <[email-masked]>
Cc: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Restarting the calls

Jari,

On Dec 4, 2019, at 09:51, Jari Arkko <[email-masked]<mailto:[email-masked]>> wrote:

Jari