Subject: [Teas-ns-dt] Webex meeting invitation: TEAS Network Slicing DT (Thursday meeting)

From: TEAS Working Group <[email-masked]>
Date: Wed, 4 Dec 2019 17:41:44 +0000 (GMT)

Hi, [email-masked],

TEAS Working Group invites you to join this Webex meeting.

TEAS Network Slicing DT (Thursday meeting)
Occurs every 2 week(s) on Thursday effective Thursday, December 5, 2019 until Thursday, December 19, 2019 from 5:00 PM to 6:00 PM, (UTC+01:00) Brussels, Copenhagen, Madrid, Paris
5:00 pm  |  (UTC+01:00) Brussels, Copenhagen, Madrid, Paris  |  1 hr
Meeting number (access code): 648 638 844 
Meeting password: slicing

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m3925de653ba7db583235ff4c9c20dde5

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m7f1795574e95dd3d6cfa59781ba9a848

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*648638844%23%23*01*

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 5 Dec 2019 16:01:39 +0000

Meeting notes will be at https://etherpad.ietf.org/p/dec5-meeting-notes

Agenda is about administrative topics (agenda bash, call timing) and round-table about take-aways from the IETF discussions.

Jari