Subject: [Teas-ns-dt] Do we have meeting today?

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 2 Jan 2020 16:13:55 +0000

The meeting link from the calendar indicates that "the meeting has been cancelled or ended."

Do we have another meeting link for today, or it is cancelled?

Best regards,
Jie

---

From: Jari Arkko <[email-masked]>
Date: Fri, 3 Jan 2020 08:16:39 +0000

We will not have meetings this week, but will start again next week. From the Thursday schedule, because Monday is a day off at least where I’m based in. I’ll send a new calendar reservation in a couple of days.

Jari