Subject: [Teas-ns-dt] Next DT meeting?

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 14 Jan 2020 18:07:37 +0000

Jari,

Is there any meeting this coming Thursday? I have the following in my calendar for Jan 16th?

Cheers,

Reza

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 14 Jan 2020 10:08:41 -0800

it is next week Thursday in my calendar.

Cheers,
Jeff
On Jan 14, 2020, 10:07 AM -0800, Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>, wrote:
> --
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: Jari Arkko <[email-masked]>
Date: Tue, 14 Jan 2020 21:12:11 +0000

The next meetings are Thursday 23rd and Monday 27th.

Jari