Subject: [Teas-ns-dt] Framework for Transport Slices

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 8 Jan 2020 19:48:38 +0000

Hi Jari and all,

I hope everyone has a nice break.

As per our agreement last year about the draft for “Framework for Transport Slices”, I have started this draft based on  my original draft presented to TEAS at Montreal IETF.
Please see the attached.

Please note that this is JUST the starting point for this draft. We are in the process of modifying it to make sure it is not 5G centric. Any contribution is welcome.
This draft will be also aligned with “Transport Slice definition” draft.

We can talk about this tomorrow during our DT meeting.

Cheers,
Reza

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 8 Jan 2020 20:00:22 -0000

Hi,

Thanks for circulating this, Reza.

Is there any reason why you don’t reference draft-ietf-teas-enhanced-vpn? That document took its thoughts on network slicing partly from draft-king-teas-applicability-actn-slicing which you do reference.

Cheers,

Adrian

From: Teas-ns-dt <[email-masked]> On Behalf Of Rokui, Reza (Nokia - CA/Ottawa)
Sent: 08 January 2020 19:49
To: [email-masked]; Jari Arkko <[email-masked]>
Cc: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>
Subject: [Teas-ns-dt] Framework for Transport Slices

Hi Jari and all,

Please see the attached.

Cheers,

Reza

---

From: Jari Arkko <[email-masked]>
Date: Thu, 9 Jan 2020 15:21:49 +0000

Thanks for this, Reza. A couple of quick comments:

  *   I think that modification to make it not 5g centric would be necessary. I feel that a purely networking-concept based definition of the framework would be best for agreement and understanding; if you want to provide examples of how these maps in real-world networks, perhaps an appendix or other draft would be useful.
  *   Referring to the definitions draf will also be useful, rather than giving own definitions
  *   Remember https://github.com/teas-wg/teas-ns-dt/blob/master/notes/notes-2019-12-23-framework-skeleton.md
  *   Please use a personal file name for the draft until the draft has approval from the design team as being all of our input (draft-rokui or draft-lotsofnames instead of draft-nsdt)

Jari

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 9 Jan 2020 16:12:42 +0000

Hi Reza,

I quickly checked the diff of this document and draft-rokui-5g-transport-slice-00, and found that the major changes are just the draft name and the abstract. Since the previous draft aims provide the clarification and information model of the northbound interface, does this imply that in your opinion the framework would be focusing on the northbound interface and model? Also there are overlapping content with the definition draft which needs to be resolved.

Best regards,
Jie

From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Rokui, Reza (Nokia - CA/Ottawa)
Sent: Thursday, January 9, 2020 3:49 AM
To: [email-masked]; Jari Arkko <[email-masked]>
Cc: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>
Subject: [Teas-ns-dt] Framework for Transport Slices

Hi Jari and all,

Cheers,
Reza

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 9 Jan 2020 16:57:18 +0000

Hi,

Thanks for your comment Jie.
Yes you are right as I mentioned this is just the starting point and the overall document shall be modified extensively. We will discuss this topic during our DT meeting.

Cheers,

Reza

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thursday, January 9, 2020 at 11:12 AM
To: Reza Rokui <[email-masked]>, "[email-masked]" <[email-masked]>, Jari Arkko <[email-masked]>
Subject: RE: Framework for Transport Slices

Hi Reza,

Best regards,
Jie

Hi Jari and all,

Cheers,
Reza