Subject: [Teas-ns-dt] Proposed Additions to the NS Framework Document

From: Xufeng Liu <[email-masked]>
Date: Sun, 9 Feb 2020 19:37:29 -0500

Hi All,
Based on my previous annotation proposal, attached please find some
proposed text for the expansion of the current Framework Section of the
document in GitHub.

Thanks,
- Xufeng

---

From: Eric Gray <[email-masked]>
Date: Mon, 10 Feb 2020 16:07:11 +0000

Saying thanks as a way to ack your message.  😊

I will read it later today…

From: Teas-ns-dt <[email-masked]> On Behalf Of Xufeng Liu
Sent: Sunday, February 9, 2020 7:37 PM
To: [email-masked]
Subject: [Teas-ns-dt] Proposed Additions to the NS Framework Document

Hi All,
Based on my previous annotation proposal, attached please find some proposed text for the expansion of the current Framework Section of the document in GitHub.

Thanks,
- Xufeng

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 11 Feb 2020 13:20:45 -0500

Hi Eric,

Thanks. I thought that the email could not be sent out, so I also did a
pull request.
Best,
- Xufeng

On Mon, Feb 10, 2020 at 11:07 AM Eric Gray <[email-masked]> wrote:

> *From:* Teas-ns-dt <[email-masked]> *On Behalf Of *Xufeng Liu
> *Sent:* Sunday, February 9, 2020 7:37 PM
> *To:* [email-masked]
> *Subject:* [Teas-ns-dt] Proposed Additions to the NS Framework Document
>
>
>
> Hi All,
>