Subject: [Teas-ns-dt] REMINDER: TEAS NS DT Recurring Thursday Meeting

From: Jari Arkko <[email-masked]>
Date: Thu, 6 Feb 2020 14:45:48 +0000

This is a reminder of our call today, at 5pm CET (in about an hour).

Notes will be at https://etherpad.ietf.org/p/ns-dt-notes-feb6

Jari

From: TEAS Working Group <[email-masked]>
Reply to: <[email-masked]>
Date: Tuesday, 7 January 2020 at 9.51
To: <[email-masked]>
Subject: Webex meeting invitation: TEAS NS DT Recurring Thursday Meeting

TEAS Working Group invites you to join this Webex meeting.

Meeting number (access code): 643 924 505

Meeting password: slicing

Occurs every 2 week(s) on Thursday effective Thursday, January 9, 2020 until Thursday, March 5, 2020 from 5:00 PM to 6:00 PM, (UTC+01:00) Brussels, Copenhagen, Madrid, Paris
5:00 pm  |  (UTC+01:00) Brussels, Copenhagen, Madrid, Paris  |  1 hr

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=mbb7474d352bd50fda4c1b7aac6d0a500>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*643924505%23%23*01*> Call-in toll number (US/Canada)

Join from a video system or application
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]

Need help? Go to http://help.webex.com

---

From: Kiran Makhijani <[email-masked]>
Date: Thu, 6 Feb 2020 15:17:17 +0000

Hello Jari,
We have had some good review discussions on definitions document. If you think it’s worth going through the document, we (authors) would like to do that in today’s meeting:
1. to show the recent changes (based on comments)
2. Feedback on level of detail on a particular topic
3. more importantly to get feedback if something is missing.

The purpose is to make document start to look complete from DT’s perspective.
Thanks
Kiran

Regards
Kiran

________________________________
From: Teas-ns-dt <[email-masked]> on behalf of Jari Arkko <jari.arkko=[email-masked]>
Sent: Thursday, February 6, 2020 6:45:48 AM
To: [email-masked] <[email-masked]>
Subject: [Teas-ns-dt] REMINDER: TEAS NS DT Recurring Thursday Meeting

Notes will be at https://etherpad.ietf.org/p/ns-dt-notes-feb6<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fetherpad.ietf.org%2Fp%2Fns-dt-notes-feb6&data=02%7C01%7Ckiranm%40futurewei.com%7Cc9a1de1360bd461148ba08d7ab13491a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637165971652455420&sdata=Hjo29PY%2B0Kba7bHWWSEEcZn8Bjps5r6jL2shX5P1xxY%3D&reserved=0>

Jari

Join meeting<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fietf%2Fj.php%3FMTID%3Dmbb7474d352bd50fda4c1b7aac6d0a500&data=02%7C01%7Ckiranm%40futurewei.com%7Cc9a1de1360bd461148ba08d7ab13491a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637165971652455420&sdata=5seoZAjCbUvLn3tI6vYKeE5rODObVeA2drTxJ%2FEhsWE%3D&reserved=0>

Join by phone

Need help? Go to http://help.webex.com<https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fhelp.webex.com%2F&data=02%7C01%7Ckiranm%40futurewei.com%7Cc9a1de1360bd461148ba08d7ab13491a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637165971652465416&sdata=uYwJsoW2iTFlaxot4Lezwp16tAjDNFTCbCJiZ6aAkG8%3D&reserved=0>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 6 Feb 2020 15:41:20 +0000

>3. more importantly to get feedback if something is missing.

That sounds great, thank you. Lets do that!

Jari

---

From: Shunsuke Homma <[email-masked]>
Date: Fri, 7 Feb 2020 18:20:41 +0900

Hello,

I pushed the latest definition draft which was shared from Kiran to NS-DT
github repo.
https://github.com/teas-wg/teas-ns-dt/blob/master/definitions/draft-rokui-teas-transport-slice-definition-00.txt

You can find diffs from the previous version in the following page.
https://github.com/teas-wg/teas-ns-dt/commit/e13258a41772e7ee4f4027710db8f8e2a32e5c30

Your further feedback would be appreciated.

And if you need, I can upload md and xml format files as well.

Regards,

Shunsuke

On Fri, Feb 7, 2020 at 12:41 AM Jari Arkko <jari.arkko=
[email-masked]> wrote:

> *>*We have had some good review discussions on definitions document. If
> you think it’s worth going through the document, we (authors) would like to
> do that in today’s meeting:
>
> --
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt
>

---

From: John E Drake <[email-masked]>
Date: Fri, 7 Feb 2020 15:59:58 +0000

Hi,

I don't think figure 2 is correct because it seems to be making a distinction between the endpoints on the left and the endpoints on the right, like a switch.  I thought the definition was describing a MP2MP construct, i.e., any to any connectivity, with possibly different SLOs between specific endpoint pairs.

Yours Irrespectively,

John

Juniper Business Use Only
From: Teas-ns-dt <[email-masked]> On Behalf Of Shunsuke Homma
Sent: Friday, February 7, 2020 4:21 AM
To: Jari Arkko <jari.arkko=[email-masked]>
Cc: Kiran Makhijani <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] REMINDER: TEAS NS DT Recurring Thursday Meeting

Hello,

I pushed the latest definition draft which was shared from Kiran to NS-DT github repo.
https://github.com/teas-wg/teas-ns-dt/blob/master/definitions/draft-rokui-teas-transport-slice-definition-00.txt

Regards,

Shunsuke

On Fri, Feb 7, 2020 at 12:41 AM Jari Arkko <jari.arkko=[email-masked]<mailto:[email-masked]>> wrote:
>We have had some good review discussions on definitions document. If you think it's worth going through the document, we (authors) would like to do that in today's meeting:

Jari

--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/teas-ns-dt__;!!NEt6yMaO-gk!XABgEwdEmcdgEu-E0Vw-tYjr__NZ5sPU__2MJYqVT9beHpDVvG-aATHCa5udkYg$>

---

From: Shunsuke Homma <[email-masked]>
Date: Sat, 8 Feb 2020 13:29:58 +0900

Hi John,

Thank you for your comment.

What the figure shows are the following points:
- transport slice provides connectivity fulfilling specific SLOs among
endpoints.
- endpoints may be distributed in several networks and transport slice can
be established across multiple networks.

The reason why endpoints seems to be separated is that the endpoints are
distributed in the underlay networks. There are no other intentions.

If you don't like the figure, can you share your image as ascii or ppt
format? Or I can invite you to collaborator to edit xml directly if you
prefer.

Regards,

Shunsuke

On Sat, Feb 8, 2020 at 1:00 AM John E Drake <[email-masked]> wrote:

> Hi,
>
>
>
> I don’t think figure 2 is correct because it seems to be making a
> distinction between the endpoints on the left and the endpoints on the
> right, like a switch.  I thought the definition was describing a MP2MP
> construct, i.e., any to any connectivity, with possibly different SLOs
> between specific endpoint pairs.
>
>
>
> Yours Irrespectively,
>
>
>
> John
>
>
>
>
>
> *From:* Teas-ns-dt <[email-masked]> *On Behalf Of *Shunsuke
> Homma
> *Sent:* Friday, February 7, 2020 4:21 AM
> *To:* Jari Arkko <jari.arkko=[email-masked]>
> *Cc:* Kiran Makhijani <[email-masked]>; [email-masked]
> *Subject:* Re: [Teas-ns-dt] REMINDER: TEAS NS DT Recurring Thursday
> Meeting
>
>
>
> Hello,
>
>
>
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/teas-ns-dt__;!!NEt6yMaO-gk!XABgEwdEmcdgEu-E0Vw-tYjr__NZ5sPU__2MJYqVT9beHpDVvG-aATHCa5udkYg$>
>
>

---

From: John E Drake <[email-masked]>
Date: Sat, 8 Feb 2020 14:53:10 +0000

Hi,

The simplest fix would be to make the labels on the right set of endpoints match the labels on the left set of endpoints.

Yours Irrespectively,

John

Juniper Business Use Only
From: Shunsuke Homma <[email-masked]>
Sent: Friday, February 7, 2020 11:30 PM
To: John E Drake <[email-masked]>
Cc: Jari Arkko <jari.arkko=[email-masked]>; Kiran Makhijani <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] REMINDER: TEAS NS DT Recurring Thursday Meeting

Hi John,

What the figure shows are the following points:
- transport slice provides connectivity fulfilling specific SLOs among endpoints.
- endpoints may be distributed in several networks and transport slice can be established across multiple networks.

The reason why endpoints seems to be separated is that the endpoints are distributed in the underlay networks. There are no other intentions.

If you don't like the figure, can you share your image as ascii or ppt format? Or I can invite you to collaborator to edit xml directly if you prefer.

Regards,

Shunsuke

On Sat, Feb 8, 2020 at 1:00 AM John E Drake <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Yours Irrespectively,

John

Juniper Business Use Only
From: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of Shunsuke Homma
Sent: Friday, February 7, 2020 4:21 AM
To: Jari Arkko <jari.arkko=[email-masked]<mailto:[email-masked]>>
Cc: Kiran Makhijani <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Teas-ns-dt] REMINDER: TEAS NS DT Recurring Thursday Meeting

Hello,

Regards,

Shunsuke

Jari

---

From: John E Drake <[email-masked]>
Date: Sat, 8 Feb 2020 15:02:00 +0000

Nevermind, that was nonsensical.

Having the labels for the left side endpoints and the right side endpoints come out of the same address space would work.  I.e., there are M endpoints, some on the left and some on the right, and there is direct connectivity between any pair.

Yours Irrespectively,

John

Juniper Business Use Only
From: Teas-ns-dt <[email-masked]> On Behalf Of John E Drake
Sent: Saturday, February 8, 2020 9:53 AM
To: Shunsuke Homma <[email-masked]>
Cc: Kiran Makhijani <[email-masked]>; Jari Arkko <jari.arkko=[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] REMINDER: TEAS NS DT Recurring Thursday Meeting

Hi,

Yours Irrespectively,

John

Juniper Business Use Only
From: Shunsuke Homma <[email-masked]<mailto:[email-masked]>>
Sent: Friday, February 7, 2020 11:30 PM
To: John E Drake <[email-masked]<mailto:[email-masked]>>
Cc: Jari Arkko <jari.arkko=[email-masked]<mailto:jari.arkko=[email-masked]>>; Kiran Makhijani <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Teas-ns-dt] REMINDER: TEAS NS DT Recurring Thursday Meeting

Hi John,

Regards,

Shunsuke

Yours Irrespectively,

John

Hello,

You can find diffs from the previous version in the following page..
https://github.com/teas-wg/teas-ns-dt/commit/e13258a41772e7ee4f4027710db8f8e2a32e5c30

Regards,

Shunsuke

Jari

---

From: Shunsuke Homma <[email-masked]>
Date: Mon, 10 Feb 2020 10:49:23 +0900

Hi John,

Thank you for elaborating your thought. I got it.

We can add supplementary text explaining follows:
 - the labels in the figure mean just numbering of endpoints.
 - all of endpoints on the same slice may belong to the same address space.
 - there is direct connectivity between any pair

Regards,

Shunsuke

On Sun, Feb 9, 2020 at 12:02 AM John E Drake <[email-masked]> wrote:

> Having the labels for the left side endpoints and the right side endpoints
> come out of the same address space would work.  I.e., there are M
> endpoints, some on the left and some on the right, and there is direct
> connectivity between any pair.
>
>
>
> Yours Irrespectively,
>
>
>
> John
>
>
>
>
>
> *From:* Teas-ns-dt <[email-masked]> *On Behalf Of *John E
> Drake
> *Sent:* Saturday, February 8, 2020 9:53 AM
> *To:* Shunsuke Homma <[email-masked]>
> *Cc:* Kiran Makhijani <[email-masked]>; Jari Arkko <jari.arkko=
> [email-masked]>; [email-masked]
> The simplest fix would be to make the labels on the right set of endpoints
> match the labels on the left set of endpoints.
>
>
>
> Yours Irrespectively,
>
>
>
> John
>
>
>
>
>
> *From:* Shunsuke Homma <[email-masked]>
> *Sent:* Friday, February 7, 2020 11:30 PM
> *To:* John E Drake <[email-masked]>
> *Cc:* Jari Arkko <jari.arkko=[email-masked]>; Kiran
> Makhijani <[email-masked]>; [email-masked]

---

From: John E Drake <[email-masked]>
Date: Mon, 10 Feb 2020 15:08:25 +0000

Good, thanks

Yours Irrespectively,

John

Juniper Business Use Only
From: Shunsuke Homma <[email-masked]>
Sent: Sunday, February 9, 2020 8:49 PM
To: John E Drake <[email-masked]>
Cc: John E Drake <jdrake=[email-masked]>; Kiran Makhijani <[email-masked]>; Jari Arkko <jari.arkko=[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] REMINDER: TEAS NS DT Recurring Thursday Meeting

Hi John,

Regards,

Shunsuke

On Sun, Feb 9, 2020 at 12:02 AM John E Drake <[email-masked]<mailto:[email-masked]>> wrote:
Nevermind, that was nonsensical.

Yours Irrespectively,

John

Juniper Business Use Only
From: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of John E Drake
Sent: Saturday, February 8, 2020 9:53 AM
To: Shunsuke Homma <[email-masked]<mailto:[email-masked]>>
Cc: Kiran Makhijani <[email-masked]<mailto:[email-masked]>>; Jari Arkko <jari.arkko=[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Teas-ns-dt] REMINDER: TEAS NS DT Recurring Thursday Meeting

Hi,

Yours Irrespectively,

John

Hi John,

Regards,

Shunsuke

Yours Irrespectively,

John

Hello,

Regards,

Shunsuke

Jari