Subject: [Teas-ns-dt] Some comments on definitions draft wrt the organisation of material in the two drafts

From: Jari Arkko <[email-masked]>
Date: Tue, 25 Feb 2020 07:56:01 +0000

While reviewing some of the framework issues, I also observed the following:

  1.  The SLO definitions are now much better, thanks. The draft in general reads much better also. Good work. This doesn’t mean that there are no issues left, but we’ve made good progress.
  2.  The definitions draft has a section on stakeholders (or rather, components). The text in that section seems good, but feels IMHO to be doing things that the framework draft should explain. We should not have to explain a controller twice, for instance. Suggestion: Sections 4.2.1 (stakeholders) and 4.2.2 (interfaces) should move to the framework draft.
  3.  There’s a section 6 in the definition draft about realization. Can we move this also to the framework draft? Again, it seems unnecessary to explain everything twice in our document set.

Jari

---

From: Kiran Makhijani <[email-masked]>
Date: Tue, 25 Feb 2020 15:03:33 +0000

Hello Jari,
I was quite conscious not to write too many words on these topics. But I do believe there should be something about them in the definitions – because

  *   all through the document we use terms user, controller, slice controller etc. having some clarity was useful.
  *   Similarly for SBI and NBI, in definitions we only say what their references are between what components.
  *   Same goes for realization – it is trimmed down to 3 to 4 sentences.
I can try to see if they can be trimmed down further, but will try to keep brief text in.
will that be ok?

From: Teas-ns-dt <[email-masked]> on behalf of Jari Arkko <jari.arkko=[email-masked]>
Date: Monday, February 24, 2020 at 11:56 PM
To: "[email-masked]" <[email-masked]>
Subject: [Teas-ns-dt] Some comments on definitions draft wrt the organisation of material in the two drafts

Jari