Subject: [Teas-ns-dt] FW: TEAS-NS-DT Framework Draft Status.pptx

From: Eric Gray <[email-masked]>
Date: Wed, 22 Apr 2020 20:04:36 +0000

Attached is the latest (greatest?) version of the status presentation for the framework draft - to be presented at tomorrow's meeting.

--
Eric

From: Eric Gray
Sent: Wednesday, April 22, 2020 2:10 PM
To: Jari Arkko <[email-masked]>; John E Drake <[email-masked]>
Subject: TEAS-NS-DT Framework Draft Status.pptx

Attached is the new, improved version of the slides to use for Framework Status at tomorrows meeting.

Please let me know if there is anything missing, that needs to be removed, or that may be mentioned in presenting the slides, but does not need to be added.

Jari and I already talked about the fact that I should mention that authors from both drafts have had discussions aimed at aligning the definitions and framework draft, and that this will continue to be the case going forward.

---

From: Lou Berger <[email-masked]>
Date: Wed, 22 Apr 2020 16:06:56 -0400

Thanks -- have them all

On 4/22/2020 4:04 PM, Eric Gray wrote:
> Jari and I already talked about the fact that I should mention that authors from both drafts have had discussions aimed at aligning the definitions and framework draft, and that this will continue to be the case going forward

---

From: Eric Gray <[email-masked]>
Date: Wed, 22 Apr 2020 20:07:55 +0000

Exellent!!

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Wednesday, April 22, 2020 4:07 PM
To: Eric Gray <[email-masked]>; [email-masked]
Cc: John E Drake <[email-masked]>; Jari Arkko <[email-masked]>; Kiran Makhijani <[email-masked]>; [email-masked]
Subject: Re: FW: TEAS-NS-DT Framework Draft Status.pptx
Importance: High

Thanks -- have them all

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 22 Apr 2020 16:46:22 -0700

Hi Eric,
noticed two typoes in Slide 3. Fixed in the attached copy.

Regards,
Greg

On Wed, Apr 22, 2020 at 1:04 PM Eric Gray <eric.gray=
[email-masked]> wrote:

> Attached is the latest (greatest?) version of the status presentation for
> the framework draft – to be presented at tomorrow’s meeting.
>
>
>
> --
>
> Eric
>
>
>
> *From:* Eric Gray
> *Sent:* Wednesday, April 22, 2020 2:10 PM
> *To:* Jari Arkko <[email-masked]>; John E Drake <
> [email-masked]>
> *Subject:* TEAS-NS-DT Framework Draft Status.pptx
>
>
>
> Please let me know if there is anything missing, that needs to be removed,
> or that may be mentioned in presenting the slides, but does not need to be
> added.
>
>
>
> Jari and I already talked about the fact that I should mention that
> authors from both drafts have had discussions aimed at aligning the
> definitions and framework draft, and that this will continue to be the case
> going forward.
> --
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt
>

---

From: Eric Gray <[email-masked]>
Date: Thu, 23 Apr 2020 18:51:07 +0000

Yeah, I saw those as I was preparing to give my presentation.  Both of these were “autocorrect fails” (which are only funny when they happen to someone else).  I would not have been able to fix them before the meeting today anyway, and it really doesn’t matter much now.

But thanks!

From: Teas-ns-dt <[email-masked]> On Behalf Of Greg Mirsky
Sent: Wednesday, April 22, 2020 7:46 PM
To: Eric Gray <eric.gray=[email-masked]>
Cc: John E Drake <[email-masked]>; Kiran Makhijani <[email-masked]>; [email-masked]; [email-masked]; Jari Arkko <[email-masked]>
Subject: Re: [Teas-ns-dt] FW: TEAS-NS-DT Framework Draft Status.pptx

Hi Eric,

Regards,
Greg

On Wed, Apr 22, 2020 at 1:04 PM Eric Gray <eric.gray=[email-masked]<mailto:[email-masked]>> wrote:
Attached is the latest (greatest?) version of the status presentation for the framework draft – to be presented at tomorrow’s meeting.

--
Eric

From: Eric Gray
Sent: Wednesday, April 22, 2020 2:10 PM
To: Jari Arkko <[email-masked]<mailto:[email-masked]>>; John E Drake <[email-masked]<mailto:[email-masked]>>
Subject: TEAS-NS-DT Framework Draft Status.pptx

Jari and I already talked about the fact that I should mention that authors from both drafts have had discussions aimed at aligning the definitions and framework draft, and that this will continue to be the case going forward.
--
Teas-ns-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas-ns-dt