Subject: [Teas-ns-dt] REMINDER: TEAS NS DT Monday meeting 3pm CET

From: Jari Arkko <[email-masked]>
Date: Mon, 20 Apr 2020 12:14:21 +0000

We will be meeting again today, in 45 minutes from now.

Webex link: https://ietf.webex.com/ietf/j.php?MTID=mad36e9972b4bea1f4acc78463dfa84fb
Notes and agenda: https://etherpad.ietf.org/p/notes-nsdt-apr20 
Notes from last week: https://github.com/teas-wg/teas-ns-dt/blob/master/notes/notes-2020-04-16.md 

Jari

---

From: Jari Arkko <[email-masked]>
Date: Mon, 20 Apr 2020 12:23:23 +0000

The IETF Etherpad does not seem to be having a very good day today.

Here's what I though we'd have as agenda today:

* Upcoming TEAS WG interim call
* Definitions
* Framework
* Other
 
FWIW, what I thought we'd have for Thursday's WG meeting is this:

>13:25  50min
>                Title:    Network Slicing Design Team
>                Draft: draft-nsdt-teas-transport-slice-definition, draft-nsdt-teas-ns-framework
>                Presenters:    Jari Arkko, Kiran Makhijani, Eric Gray
>
>  Detailed agenda
>
>                Context and introduction (5min) -  Jari Arkko
>                Definitions (10min) - Kiran Makhijani + team
>                Framework (10min) - Eric Gray + team
>                Discussion (25min) - all (discussion on the sk from the team, feedback from
>                                                         the wg, next steps, relation to other work, missing
>                                                         pieces, etc)
>