Subject: [Teas-ns-dt] REMINDER: Call today Thursday at 6PM CET

From: Jari Arkko <[email-masked]>
Date: Thu, 2 Apr 2020 10:02:19 +0000

The webex link has changed due to the time change, and the new link is: 
https://ietf.webex.com/ietf/j.php?MTID=mb4f649ec45b63d731d8d3899266577cf

Notes and agenda will be at:
https://etherpad.ietf.org:9009/p/april2-teas-dt

The current agenda is:

* Interaction with the WG
* Definitions draft
* Framework draft
* Next steps and new work
* Any other business
* Closing

Jari

---

From: Jari Arkko <[email-masked]>
Date: Thu, 2 Apr 2020 16:49:23 +0000

Here are the notes:
https://github.com/teas-wg/teas-ns-dt/blob/master/notes/notes-2020-04-02.md

Jari

---

From: Eric Gray <[email-masked]>
Date: Thu, 2 Apr 2020 19:26:54 +0000

Thanks, Jari!

-----Original Message-----
From: Teas-ns-dt <[email-masked]> On Behalf Of Jari Arkko
Sent: Thursday, April 2, 2020 12:49 PM
To: [email-masked]
Subject: Re: [Teas-ns-dt] REMINDER: Call today Thursday at 6PM CET

Here are the notes:
https://protect2.fireeye.com/v1/url?k=0ceebe91-506711fa-0ceefe0a-0cc47ad93ea2-7e967d18fc2f6607&q=1&e=6916a0cb-4f23-40ef-a6b2-59eae74a17ec&u=https%3A%2F%2Fgithub.com%2Fteas-wg%2Fteas-ns-dt%2Fblob%2Fmaster%2Fnotes%2Fnotes-2020-04-02.md

Jari

-- 
Teas-ns-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 3 Apr 2020 03:29:05 +0000

Hi Jari, 

Thanks for uploading the notes of yesterday's meeting.

Regarding the discussion about VPN+ draft, I'd like to add something to the notes:

"Jie mentioned that in the VPN+ framework draft, besides the candidate technologies, there are other sections about the requirement, architecture, and considerations on various aspects, some of which are now referenced by the design team framework  draft. If the candidate technologies are splitted out as a separate document, does this mean the other sections need to be merged with the design team framework draft? John said that in that case, need to compare the content of the two drafts and see how to combine them together. "

Hope this helps.

Best regards,
Jie

-----Original Message-----
From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Jari Arkko
Sent: Friday, April 3, 2020 12:49 AM
To: [email-masked]
Subject: Re: [Teas-ns-dt] REMINDER: Call today Thursday at 6PM CET

Here are the notes:

Jari