Subject: [Teas-ns-dt] REMINDER: Call today at 5PM CET

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Apr 2020 14:09:24 +0000

We have a call in about one hour.

The Webex link is: https://ietf.webex.com/ietf/j.php?MTID=m139dc0ddc2d53ee28be211854efb937b

Notes and agenda will be at https://etherpad.ietf.org:9009/p/nsdt-apr-30

Jari

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Apr 2020 18:50:48 +0000

Thanks for today’s very useful discussion. Here are the notes.

https://github.com/teas-wg/teas-ns-dt/blob/master/notes/notes-2020-04-30.md

Corrections – fix directly in GitHub or email me.

Jari