Subject: [Teas-ns-dt] REMINDER: call today (in 20 minutes)

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Apr 2020 14:43:40 +0000

Please use this webex link: https://ietf.webex.com/ietf/j.php?MTID=m139dc0ddc2d53ee28be211854efb937b 

The notes are in https://etherpad.ietf.org/p/tesasnsdt-apr16-notes

Jari

---

From: Eric Gray <[email-masked]>
Date: Thu, 16 Apr 2020 15:28:40 +0000

Jari, et al...

The Etherpad link below includes a "typo" I found the notes at:

https://etherpad.ietf.org/p/teasnsdt-apr16-notes

--
Eric

-----Original Message-----
From: Teas-ns-dt <[email-masked]> On Behalf Of Jari Arkko
Sent: Thursday, April 16, 2020 10:44 AM
To: [email-masked]
Subject: [Teas-ns-dt] REMINDER: call today (in 20 minutes)

Jari

-- 
Teas-ns-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas-ns-dt