Subject: [Teas-ns-dt] REMINDER: TEAS NS design team Monday call

From: Jari Arkko <[email-masked]>
Date: Mon, 18 May 2020 12:49:06 +0000

This is just a reminder that we will be having a call at 3PM CET, or in about ten minutes. The call parameters are below; notes will be at https://etherpad.ietf.org:9009/p/nsdt-may18 The notes from the last meeting will be at https://github.com/teas-wg/teas-ns-dt/blob/master/notes/notes-2020-05-14.md  (still being edited).

Jari

From: [email-masked]
When: 16.00 - 17.00 18 May 2020
Subject: TEAS NS design team Monday call
Location: Webex

This is a continuation of the network slicing design team calls. This is the Monday call series, starting on April 6th at 3PM CET, and repeating every two weeks.

Webex link: https://ietf.webex.com/ietf/j.php?MTID=mad66dde54768f35878781b0a24602564
Meeting number: 614 307 242
Password: slicing
Phones: 1-650-479-3208 Call-in number (US/Canada), 1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 614 307 242

---

From: Jari Arkko <[email-masked]>
Date: Mon, 18 May 2020 14:10:41 +0000

Thanks for today, the discussion was quite useful!

Here are some draft notes:
https://github.com/teas-wg/teas-ns-dt/blob/master/notes/notes-2020-05-18.md

Corrections welcome either directly to Github or via me.

Jari