Subject: [Teas-ns-dt] REMINDER: TEAS NS design team Thursday call

From: Jari Arkko <[email-masked]>
Date: Thu, 28 May 2020 14:15:58 +0000

This is a reminder for our call in 45 minutes, 5PM CET.

The agenda and notes are at https://etherpad.ietf.org:9009/p/May-SHOULD-end-soon and the webex link is at https://ietf.webex.com/ietf/j.php?MTID=m139dc0ddc2d53ee28be211854efb937b 

Jari

---

From: Jari Arkko <[email-masked]>
Date: Thu, 28 May 2020 18:32:59 +0000

Notes from today:

https://github.com/teas-wg/teas-ns-dt/blob/master/notes/notes-2020-05-28.md

Corrections & additions welcome, either directly to GitHub, or to me via email.

Jari