Subject: Re: [Teas-ns-dt] TEAS-NS-DT Framework Draft Status IETF 108.pptx

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 23 Jul 2020 19:03:43 +0000

Eric,

For consistency with transport slice definition draft and based on our discussion during the NSDT meetings, pleases change the title and name of the draft:

From
Framework for Transport Network Slices
To
Framework for Transport Slices <-- No Network needed

From
                    draft-nsdt-teas-ns-framework-04
to
                    draft-nsdt-teas-ts-framework-04 <-- change “ns” to “ts”

Reza

From: Teas-ns-dt <[email-masked]> on behalf of Eric Gray <eric.gray=[email-masked]>
Date: Thursday, July 23, 2020 at 10:12 AM
To: "[email-masked]" <[email-masked]>
Subject: [Teas-ns-dt] TEAS-NS-DT Framework Draft Status IETF 108.pptx

Currently proposed presentation for next week.  Please send comments to this list…

---

From: Eric Gray <[email-masked]>
Date: Thu, 23 Jul 2020 19:47:18 +0000

Reza,

I would have to talk to Jari and the WG chairs about the possibility of changing the title because that is not trivial (especially when it comes to draft-nsdt-teas-ns-framework – because changing that effectively removes the linkage to prior drafts).

As I understand it, the WG chairs have to work some magic anyway once a draft is adopted, because that changes the draft name (though that may be a simpler change to adapt to, given that it is consistently from “draft-xyz-…” to “draft-ietf-…”) so perhaps that would be the time to make the change – if we end up doing so.

But I am not enthusiastic about doing so, nor do you and I have the same recollection of related design team discussions.

By the way, this is not a real issue with draft consistency – unless the intent is to “establish a brand” for “Transport Slice” – because it is just a title.  Do you think we are trying to establish a brand?

We use the expression “transport slice” everywhere in the draft where we are referring to what we are doing in the design team.  In that sense, we are being very consistent.

We also use “network slice” when referring to 3GPP specified definitions or in the context of an “end-to-end network slice.”

Also, while we do not currently refer to every existing Internet Draft that touches on these topics, there are a number of other technologies and technology proposals that use other terms/phrases to describe similar things.

So – because this is a framework draft, intended to provide background information on relevant technologies (which includes transport slicing, network slicing, and transport network slicing), its scope is somewhat broader than the scope that applies to the definition draft.

It is actually not possible to be too consistent, given the range of current Internet Drafts that also use one or more of the above listed expressions other than transport slicing.  In that sense, the current title acts as a concept bridge from current and past relevant work outside of the design team.

--
Eric

From: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>
Sent: Thursday, July 23, 2020 3:04 PM
To: Eric Gray <[email-masked]>; [email-masked]
Cc: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>
Subject: Re: [Teas-ns-dt] TEAS-NS-DT Framework Draft Status IETF 108.pptx
Importance: High

Eric,

From

From

Reza

From: Teas-ns-dt <[email-masked]<mailto:[email-masked]>> on behalf of Eric Gray <eric.gray=[email-masked]<mailto:eric.gray=[email-masked]>>
Date: Thursday, July 23, 2020 at 10:12 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Teas-ns-dt] TEAS-NS-DT Framework Draft Status IETF 108.pptx