Subject: [Teas-ns-dt] FYI- incoming liaisons

From: Lou Berger <[email-masked]>
Date: Mon, 27 Jul 2020 10:19:40 -0400

All,

The following liaisons are likely to be of interest by the DT and will 
likely need a response from the WG...

2020-07-16 	3GPP-TSG-SA-WG5 	teas 	
	LS on SA5 Rel-17 work on SLA <https://datatracker.ietf.org/liaison/1684/>
2020-07-16 	3GPP-TSG-SA-WG5 	teas 	
	LS on adding transport information in 3GPP NRM to facilitate 
Cross-domain OAM coordination <https://datatracker.ietf.org/liaison/1683/>

https://datatracker.ietf.org/liaison/1683/

https://datatracker.ietf.org/liaison/1684/

Lou

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 31 Jul 2020 07:47:41 +0000

Hi Lou, all,

To my understanding, the liaison is about the coordination in end-to-end network slicing among transport network (TN), mobile access network (RAN) and mobile core network (CN).

From transport network’s perspective, this coordination may include:

1.       The northbound interface (NBI) and data model of transport network slice which can be used to communicate with the end-to-end network slice management system,

2.       The interface/parameters used for the interconnecting between the edge nodes of transport network and RAN/CN networks.

For the first one, we have been working on it in the NS-DT framework document and there are several related YANG model documents, such as:

https://tools.ietf.org/html/draft-wd-teas-transport-slice-yang-02
https://tools.ietf.org/html/draft-liu-teas-transport-network-slice-yang-01

For the second one, there is one informational document which describes the procedure and the data plane options for transport network slice mapping/interworking with RAN/CN.

https://tools.ietf.org/html/draft-geng-teas-network-slice-mapping-02

Hope this helps in preparing the response to the liaisons.

Best regards,
Jie

From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Monday, July 27, 2020 10:20 PM
To: [email-masked]
Subject: [Teas-ns-dt] FYI- incoming liaisons

All,

The following liaisons are likely to be of interest by the DT and will likely need a response from the WG...
2020-07-16

3GPP-TSG-SA-WG5

teas

LS on SA5 Rel-17 work on SLA<https://datatracker.ietf.org/liaison/1684/>

2020-07-16

3GPP-TSG-SA-WG5

teas

LS on adding transport information in 3GPP NRM to facilitate Cross-domain OAM coordination<https://datatracker.ietf.org/liaison/1683/>

Lou