Subject: [Teas-ns-dt] Continuing the calls

From: Jari Arkko <[email-masked]>
Date: Thu, 6 Aug 2020 19:41:54 +0000

Reza asked about continuing the calls. As a practical matter I for one am on vacation after the IETF, so not super keen on having calls on the first half of the August at least. We certainly didn’t have a scheduled call today. I propose a calls to continue on Monday Aug 24.

But we should probably discuss how to move forward. I think it is important to recognize that if/when documents get adopted by the working group they become working group owned. We can still be the team in charge of updating them, and I think that would make sense. But, the focus is clearly shifting to the WG as a whole having to be OK with what we have, discussions about that being on the WG list, etc. So I think it would be useful to talk first a bit about how we are continuing. And if there’s more work that needs to be done (and if we should do it).

Jari

---

From: Eric Gray <[email-masked]>
Date: Thu, 6 Aug 2020 20:28:11 +0000

Jari, et al.

My original thought was that we might stop having these meetings for at least a little while, or possibly drop back to having them less often.

The reasons for this are:

  1.  Assuming that the WG chairs call for working group adoption on the versions of the two drafts (definition and framework) that we asked for, we can only make changes to those drafts prior to adoption that the Chairs either propose or agree to (this is because we’re asking for WG adoption of the posted versions, not another version);
  2.  Once they are adopted (assuming they are), we would mostly need to hash out on the WG list how to resolve comments (there are some caveats on this – for instance, the authors want to avoid proposing changes that the design team members strenuously object to or we will have arguments between DT members on the WG list, and we need to continue to keep the documents aligned – but the authors will need to propose resolutions and seek acceptance by commenters, and others, on the mailing list;
  3.  We can resolve most of the more complicated issues on the TEAS-NS-DT mailing list.

But we should leave the potential in place to take on additional work within the DT – so we may find that the mailing list isn’t enough.

So, you are right Jari – we should talk about the next steps at a meeting later in August.

--
Eric

From: Teas-ns-dt <[email-masked]> On Behalf Of Jari Arkko
Sent: Thursday, August 6, 2020 3:42 PM
To: [email-masked]
Cc: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>
Subject: [Teas-ns-dt] Continuing the calls

Jari