Subject: [Teas-ns-dt] update to definitions draft

From: Kiran Makhijani <[email-masked]>
Date: Tue, 25 Aug 2020 18:47:22 +0000

Hi,
Please see the diffs and update to definitions per recommendation from teas-wg chairs. You should look at the latest xml and 04.txt in definitions folder in github.

Regards
Kiran

---

From: Eric Gray <[email-masked]>
Date: Wed, 26 Aug 2020 14:00:18 +0000

Hi Kiran.

Almost a nice try.  😊

This update only addresses the easiest part of the suggestions made by the WG Chairs.

I want to verify this with the WG Chairs (included in this E-Mail), but the statement – “The text on solution aspects (how the slice is realized) should not be in the document” – seems to be distinctly farther reaching than simply adding place holders for “isolation” and “dedicated resources” and removing the appendix.

Several of the comments about TSC internals are mostly about that text on “how the slice is realized.”

I strongly suspect that there are expectations about that text that need to be addressed. I attached your “Diff” of the modified version to let the Chairs see that.

Vishnu/Lou – do you need a pointer to the github area for this modified draft?  Much of the text on implementation of a TSC is not shown in the “Diff” (because it was not modified)?

--
Eric

From: Teas-ns-dt <[email-masked]> On Behalf Of Kiran Makhijani
Sent: Tuesday, August 25, 2020 2:47 PM
To: [email-masked]
Subject: [Teas-ns-dt] update to definitions draft

Hi,
Please see the diffs and update to definitions per recommendation from teas-wg chairs. You should look at the latest xml and 04..txt in definitions folder in github.

Regards
Kiran