Subject: Re: [Teas-ns-dt] CCAMP Interim meeting - agenda request

From: Eric Gray <[email-masked]>
Date: Fri, 11 Sep 2020 13:40:19 +0000

Daniele,

              Should we look to present the status for the NS-DT drafts at this interim?

--
Eric

From: CCAMP <[email-masked]> On Behalf Of Daniele Ceccarelli
Sent: Friday, September 11, 2020 3:53 AM
To: CCAMP <[email-masked]>
Cc: [email-masked]
Subject: [CCAMP] CCAMP Interim meeting - agenda request

Dear WG,

it's time to start putting together the agenda for the CCAMP interim meeting on Sep 23rd.
Please note that the scope of the meeting is to focus on documents close to WG last call and fix the pending issues.

Please send your slot requests to the [email-masked]<mailto:[email-masked]> list possibly before Sep 18th CoB.

Thanks,
Daniele, Fatai, Oscar

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 11 Sep 2020 13:48:04 +0000

Yes, why not.

10 mins at the end of the session could be helpful since there is the possibility that part of the work will be progressed in CCAMP.

Cheers,
Daniele

From: Eric Gray <eric.gray=[email-masked]>
Sent: den 11 september 2020 15:40
To: Daniele Ceccarelli <[email-masked]>
Cc: [email-masked]
Subject: RE: CCAMP Interim meeting - agenda request

Daniele,

--
Eric

From: CCAMP <[email-masked]<mailto:[email-masked]>> On Behalf Of Daniele Ceccarelli
Sent: Friday, September 11, 2020 3:53 AM
To: CCAMP <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [CCAMP] CCAMP Interim meeting - agenda request

Dear WG,

Thanks,
Daniele, Fatai, Oscar

---

From: Eric Gray <[email-masked]>
Date: Fri, 11 Sep 2020 13:55:58 +0000

Thanks!  That should be enough time, especially considering it is an interim meeting...

From: Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>
Sent: Friday, September 11, 2020 9:48 AM
To: Eric Gray <[email-masked]>
Cc: [email-masked]
Subject: RE: CCAMP Interim meeting - agenda request
Importance: High

Yes, why not.

Cheers,
Daniele

From: Eric Gray <eric.gray=[email-masked]<mailto:eric.gray=[email-masked]>>
Sent: den 11 september 2020 15:40
To: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: CCAMP Interim meeting - agenda request

Daniele,

--
Eric

Dear WG,

Thanks,
Daniele, Fatai, Oscar