Subject: [Teas-ns-dt] Fwd: Agenda slot requests for IETF 109

From: Lou Berger <[email-masked]>
Date: Wed, 28 Oct 2020 15:02:11 -0400

Hi Design team --

Just as a heads-up -- our hope is that you will have an update to review 
in this meeting so that we can move past the major open issues raised 
during the adoption call.

Lou

-------- Forwarded Message --------
Subject: 	Agenda slot requests for IETF 109
Resent-Date: 	Tue, 27 Oct 2020 22:29:52 -0700 (PDT)
Resent-From: 	[email-masked]
Resent-To: 	[email-masked], [email-masked], [email-masked]
Date: 	Wed, 28 Oct 2020 00:29:38 -0500
From: 	Vishnu Pavan Beeram <[email-masked]>
To: 	TEAS WG <[email-masked]>
CC: 	TEAS WG Chairs <[email-masked]>, Matt Hartley 
<[email-masked]>

The final agenda for IETF 109 is out 
(https://datatracker.ietf.org/meeting/109/agenda-utc) and we are 
scheduled to meet on Monday, November 16th (09:00-11:00 UTC).

Please send your slot requests to our Secretary (Matt on cc) and the 
Chairs by the end of the day on Monday, November 2nd. Please specify 
which draft(s) you plan to present, who will be presenting, and how long 
you need.

Regards,
-Pavan, Lou and Matt

Relevant Dates:
# 2020-11-02 (Monday): Internet Draft submission cut-off (for all drafts, 
including -00) by UTC 23:59.
<https://datatracker.ietf.org/submit/>
# 2020-11-04 (Wednesday): Draft Working Group agendas due by UTC 23:59.
<https://datatracker.ietf.org/meeting/109/materials>
# 2020-11-09 (Monday): Revised Working Group agendas due by UTC 23:59.
<https://datatracker.ietf.org/meeting/109/materials>

---

From: Kiran Makhijani <[email-masked]>
Date: Wed, 28 Oct 2020 19:37:38 +0000

Hi Lou,
Yes, we have a revision that took care of many concerns raised during the last review and we would like to share updates.

I will formally request for timeslot for the update.
-Kiran

From: Teas-ns-dt <[email-masked]>
Date: Wednesday, October 28, 2020 at 12:02
To: [email-masked] <[email-masked]>
Subject: [Teas-ns-dt] Fwd: Agenda slot requests for IETF 109

Hi Design team --

Just as a heads-up -- our hope is that you will have an update to review in this meeting so that we can move past the major open issues raised during the adoption call.

Lou
-------- Forwarded Message --------
Subject:
Agenda slot requests for IETF 109
Resent-Date:
Tue, 27 Oct 2020 22:29:52 -0700 (PDT)
Resent-From:
[email-masked]<mailto:[email-masked]>
Resent-To:
[email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Date:
Wed, 28 Oct 2020 00:29:38 -0500
From:
Vishnu Pavan Beeram <[email-masked]><mailto:[email-masked]>
To:
TEAS WG <[email-masked]><mailto:[email-masked]>
CC:
TEAS WG Chairs <[email-masked]><mailto:[email-masked]>, Matt Hartley <[email-masked]><mailto:[email-masked]>

The final agenda for IETF 109 is out (https://datatracker.ietf.org/meeting/109/agenda-utc<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F109%2Fagenda-utc&data=04%7C01%7Ckiranm%40futurewei.com%7C6e644660e7bd4de4bcf908d87b74014e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637395085495817261%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=GPjNtU6vhIL0x%2B4z7QTu08v7JhdqK4Ch4iKleyJh6Gw%3D&reserved=0>) and we are scheduled to meet on Monday, November 16th (09:00-11:00 UTC).

Please send your slot requests to our Secretary (Matt on cc) and the Chairs by the end of the day on Monday, November 2nd. Please specify which draft(s) you plan to present, who will be presenting, and how long you need.

Regards,
-Pavan, Lou and Matt

Relevant Dates:
*  2020-11-02 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59.
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fsubmit%2F&data=04%7C01%7Ckiranm%40futurewei.com%7C6e644660e7bd4de4bcf908d87b74014e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637395085495822235%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=dlJeD2KA4%2FSIy4alUd4jFVZP%2BkqbtRn5kzxS44l5CGo%3D&reserved=0>
*  2020-11-04 (Wednesday): Draft Working Group agendas due by UTC 23:59.
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F109%2Fmaterials&data=04%7C01%7Ckiranm%40futurewei.com%7C6e644660e7bd4de4bcf908d87b74014e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637395085495827214%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=D6QYXKdkKoJTeIQOf2cAlN0pD83E%2Fd7MwBLgeApODBE%3D&reserved=0>
*  2020-11-09 (Monday): Revised Working Group agendas due by UTC 23:59.
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F109%2Fmaterials&data=04%7C01%7Ckiranm%40futurewei.com%7C6e644660e7bd4de4bcf908d87b74014e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637395085495832199%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=GFjK3Pky2qkvjC5RHFiCvOUBiiEsmPxkqZJscqHIgUU%3D&reserved=0>