Subject: [Teas-ns-dt] Status & what we need

From: Jari Arkko <[email-masked]>
Date: Mon, 19 Oct 2020 06:37:19 +0000

Wondering where we are and what needs to be done. I *think* the current situation is roughly this:

1) We seem to have converged on the naming. Not a perfect result but acceptable to most.  Thank you Reza, Kiran, and others driving this issue. (In my mind, that may still leave some further discussions about the terms, as there may be some discussion of the substance after the grievance-causing name issue is gone. What the definitions exactly say, etc.)

2) Kiran and the team is updating the draft re: terminology, there's a draft posted to this  list, but don't think it has been sent to the WG list or submitted to the IETF. Probably requires all of us to comment on Kiran’s post from October 15. The link is https://github.com/teas-wg/teas-ns-dt/blob/master/definitions/draft-nsdt-teas-transport-slice-definition-05.txt<https://protect2.fireeye.com/v1/url?k=515b2b49-0ffb8584-515b6bd2-866132fe445e-c7c3d8b05f4ec0c9&q=1&e=de625721-eefc-4cc3-bdac-f84a32ccff4b&u=https%3A%2F%2Fgithub.com%2Fteas-wg%2Fteas-ns-dt%2Fblob%2Fmaster%2Fdefinitions%2Fdraft-nsdt-teas-transport-slice-definition-05.txt> and diff attached to this mail.

3) On the September call, we were tasked to provide the proposals for the isolation issue, in a similar way as Reza did for the terminology issue. Where are we on this,? Luis, Jie, and Jeff I think you were planning to work on it. Has something been posted to the WG list?

Any additions or other thoughts?

Jari

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 21 Oct 2020 08:31:15 +0000

Hi Jari,

Thanks a lot for summarizing the current status.

As for isolation, recently Luis, Jeff and I are having discussion about some proposed text, which could be shared to the team later. And as I know there are also some ongoing update about isolation in the definition draft. Probably these efforts could be reconciled.

Best regards,
Jie

From: Teas-ns-dt [mailto:[email-masked]] On Behalf Of Jari Arkko
Sent: Monday, October 19, 2020 2:37 PM
To: [email-masked]
Subject: [Teas-ns-dt] Status & what we need

Jari