Subject: [Teas] New Wiki: Some informal guidance for standards track protocol specifications

From: Lou Berger <[email-masked]>
Date: Thu, 23 Apr 2015 15:53:52 -0400

All,
    I thought it might be useful to document some topics that repeatedly
get discussed during document reviews.  I started an "informal" wiki on
the topic. It is located at
http://trac.tools.ietf.org/wg/teas/trac/wiki/PSGuidelines . Please take
a look at, comment/modify as you see fit. 

As chair,

I ask that all WG authors review this guidance in anticipation of
comment topics you're likely to see before/during WG LC. 

Thanks,
Lou

---

From: Fatai Zhang <[email-masked]>
Date: Sat, 25 Apr 2015 09:21:37 +0000

Hi Lou,

Thanks for the text, which is quite useful. 

Best Regards

Fatai

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, April 24, 2015 3:54 AM
To: TEAS WG
Subject: [Teas] New Wiki: Some informal guidance for standards track protocol specifications

All,

As chair,

Thanks,
Lou

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas