Subject: Re: [Teas] WG Last Call on draft-ietf-teas-gmpls-lsp-fastreroute

From: "Mike Taillon (mtaillon)" <[email-masked]>
Date: Mon, 2 Nov 2015 15:45:22 +0000

Hi

As co-author, I've reviewed this document and believe it is ready for publication.

Thanks,
-mike

On Oct 27, 2015, at 12:57 PM, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:

All,
This starts a three-week (adding an extra week since this period overlaps with the IETF-94 meeting) working group last call on <draft-ietf-teas-gmpls-lsp-fastreroute>
(http://datatracker.ietf.org/doc/draft-ietf-teas-gmpls-lsp-fastreroute/).

The working group last call ends on Tuesday, November 17. Please send your comments to the TEAS mailing list.

As is always the case, positive comments, e.g., "I've reviewed this document and
believe it is ready for publication", are welcome! This is useful and important, even from authors.

Note, IPR has been disclosed on this draft.

Thanks,
Pavan (and Lou)
_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 2 Nov 2015 19:00:48 +0000

Hi WG, Chairs,

As a co-author, I have reviewed this document and believe it is ready for publication.

Thanks

Regards ... Zafar

From: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, October 27, 2015 at 11:57 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] WG Last Call on draft-ietf-teas-gmpls-lsp-fastreroute

All,

Thanks,
Pavan (and Lou)

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 2 Nov 2015 20:52:16 -0500

I have read this draft and it fills an important gap.
I believe it is ready for WG last call.

Thanks,
Himanshu

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Wednesday, October 28, 2015 1:58 AM
To: [email-masked]
Subject: [Teas] WG Last Call on draft-ietf-teas-gmpls-lsp-fastreroute

All,

Thanks,
Pavan (and Lou)

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 3 Nov 2015 21:05:30 +0000

As co-author, I've reviewed the document and I believe it is ready for publication.

Regards,
Tarek

From: Teas <[email-masked]<mailto:[email-masked]>> on behalf of Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 28, 2015 at 1:57 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] WG Last Call on draft-ietf-teas-gmpls-lsp-fastreroute

All,

Thanks,
Pavan (and Lou)

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 4 Nov 2015 23:14:26 +0000

I’ve reviewed this document, and I’ve just sent a separate mail with comments. I think they need resolution before publication.

Cheers

Matt

All,

Thanks,
Pavan (and Lou)

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 30 Nov 2015 08:07:05 -0500

The WG LC for this document is now closed.

Authors,
There were some questions/comments raised during the LC. Please discuss
them on the mailing list and publish an update if necessary.

Regards,
-Pavan (and Lou).

On Tue, Oct 27, 2015 at 12:57 PM, Vishnu Pavan Beeram <[email-masked]
> wrote:

> All,
> This starts a three-week (adding an extra week since this period overlaps
> with the IETF-94 meeting) working group last call on
> <draft-ietf-teas-gmpls-lsp-fastreroute>

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 30 Nov 2015 16:18:17 +0000

I’ve been working with the authors on this, and we’ve reached agreement on the issues raised. It turns out that most of the fixes required are for the draft to have better explanations of why things are the way they are, rather than major changes to what it says.

We’ll update the WG once we have the changes finalized.

Cheers

Matt

The WG LC for this document is now closed.
Authors,
There were some questions/comments raised during the LC. Please discuss them on the mailing list and publish an update if necessary.

Regards,
-Pavan (and Lou).

On Tue, Oct 27, 2015 at 12:57 PM, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:
All,
This starts a three-week (adding an extra week since this period overlaps with the IETF-94 meeting) working group last call on <draft-ietf-teas-gmpls-lsp-fastreroute>
(http://datatracker.ietf.org/doc/draft-ietf-teas-gmpls-lsp-fastreroute/).

Thanks,
Pavan (and Lou)