Subject: Re: [Teas] WG Last Call: draft-ietf-teas-lsp-diversity

From: Lou Berger <[email-masked]>
Date: Fri, 2 Sep 2016 10:14:00 -0400

Authors - do you have an ETA on this update?

Thanks,

Lou

On 7/11/2016 11:30 AM, Lou Berger wrote:
> All,
>
> The last call is complete.
>
> Authors,
>
> Please discuss the resolution of any comments received (whether received
> on or off list) on the list and update the draft accordingly.  Once all
> comments are addressed in an updated rev, I'll submit for publication.
>
> Thank you!
> Lou
>
> On 6/24/2016 4:04 PM, Lou Berger wrote:
>> All,
>> This starts a two-week working group last call on
>> draft-ietf-teas-lsp-diversity-05
>>
>> The working group last call ends on July 10. Please send your comments
>> to the teas mailing list.
>>
>> Positive comments, e.g., "I've reviewed this document and
>> believe it is ready for publication", are welcome!
>> This is useful and important, even from authors.
>>
>> Thank you,
>> TEAS Chairs
>>
>> _______________________________________________
>> Teas mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/teas
>>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: "Beller, Dieter (Nokia - DE)" <[email-masked]>
Date: Fri, 16 Sep 2016 18:45:37 +0000

Hi Lou,

I wanted to work on the update before I went on vacation, but there were too many other things I had to take care of. Now, I am on vacation and will be back in the office on Sep 12. Would end of Sep still be OK as ETA for the updated diversity draft?

Thanks,
Dieter

Sent from my ASUS MeMO Pad

Lou Berger <[email-masked]> wrote:

Thanks,

Lou