Subject: [Teas] Regarding IPR on draft-zhuang-teas-scheduled-resources

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 2 Oct 2016 07:42:51 -0400

Authors, Contributors, WG,

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 2 Oct 2016 14:49:47 +0100

Hi Pavan,
 
I'm not personally aware of any IPR relevant to this draft .
 
Thanks,
Adrian
 
From: Vishnu Pavan Beeram [mailto:[email-masked]] 
Sent: 02 October 2016 12:43
To: [email-masked]; [email-masked]; Huaimo Chen; Adrian Farrel; [email-masked]
Cc: [email-masked]; TEAS WG Chairs
Subject: Regarding IPR on draft-zhuang-teas-scheduled-resources

  Please state either:

Thank you,
TEAS WG Chairs

---

From: Qin Wu <[email-masked]>
Date: Fri, 7 Oct 2016 03:48:16 +0000

I'm not aware of any IPR that applies to this draft.

-Qin

发件人: Vishnu Pavan Beeram [mailto:[email-masked]]
发送时间: 2016年10月2日 19:43
收件人: Zhuangyan (Yan); Qin Wu; Huaimo Chen; Adrian Farrel; Dhruv Dhody
抄送: [email-masked]; TEAS WG Chairs
主题: Regarding IPR on draft-zhuang-teas-scheduled-resources

  Please state either:

Thank you,
TEAS WG Chairs

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 7 Oct 2016 10:01:43 +0530

No I am not aware of any IPR that applies to this draft.

Regards,
Dhruv

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Sat, 8 Oct 2016 00:57:43 +0000

No, I'm not aware of any IPR that applies to this draft.

Yan

  Please state either:

Thank you,
TEAS WG Chairs

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 12 Oct 2016 19:22:53 +0000

Yes, I'm aware of IPR that applies to this draft.
The IPR is in the process of disclosure in compliance with IETF IPR rules.

Best Regards,
Huaimo
From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Sunday, October 02, 2016 7:43 AM
To: Zhuangyan (Yan); Qin Wu; Huaimo Chen; Adrian Farrel; Dhruv Dhody
Cc: [email-masked]; TEAS WG Chairs
Subject: Regarding IPR on draft-zhuang-teas-scheduled-resources

  Please state either:

Thank you,
TEAS WG Chairs

---

From: Huaimo Chen <[email-masked]>
Date: Sat, 15 Oct 2016 15:25:12 +0000

Yes, the IPR has been disclosed in compliance with IETF IPR rules.

Best Regards,
Huaimo
From: Teas [mailto:[email-masked]] On Behalf Of Huaimo Chen
Sent: Wednesday, October 12, 2016 3:23 PM
To: Vishnu Pavan Beeram; Zhuangyan (Yan); Qin Wu; Adrian Farrel; Dhruv Dhody
Cc: TEAS WG Chairs; [email-masked]
Subject: Re: [Teas] Regarding IPR on draft-zhuang-teas-scheduled-resources

Best Regards,
Huaimo

  Please state either:

Thank you,
TEAS WG Chairs