Subject: [Teas] Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 2 Oct 2016 08:28:02 -0400

Authors, Contributors, WG,

As part of the preparation for WG Last Call

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Mon, 3 Oct 2016 12:34:12 +0000

Hi Pavan, WG,

Yes, I'm aware of IPR that applies to this draft.  Yes, the IPR has been disclosed in compliance with IETF IPR rules.

https://datatracker.ietf.org/ipr/2307/

Thanks,
Rakesh

From: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Sunday, October 2, 2016 at 8:28 AM
To: "Tarek Saad (tsaad)" <[email-masked]<mailto:[email-masked]>>, RAKESH GANDHI <[email-masked]<mailto:[email-masked]>>, Zafar Ali <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Venator, Robert H III CIV DISA ID (US)" <[email-masked]>
Date: Mon, 3 Oct 2016 17:59:46 +0000

Pavan and WG,

  No, I'm not aware of any IPR that applies to this draft

    Robert Venator

-----Original Message-----
From: Vishnu Pavan Beeram [mailto:[email-masked]] 
Sent: Sunday, October 02, 2016 8:28 AM
To: Tarek Saad (tsaad); Rakesh Gandhi (rgandhi); Zafar Ali (zali); Venator, Robert H III CIV DISA ID (US); [email-masked]
Cc: [email-masked]; TEAS WG Chairs
Subject: [Non-DoD Source] Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

All active links contained in this email were disabled. Please verify the identity of the sender, and confirm the authenticity of all links contained within the message prior to copying and pasting the address to a Web browser. 

________________________________

Please state either:

Caution-http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty < Caution-http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty > .

Thank you,
TEAS WG Chairs

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 3 Oct 2016 19:29:46 +0000

Dear Pavan and WG:

My response is same as Rakesh's response.

Yes, I'm aware of IPR that applies to this draft.  Yes, the IPR has been disclosed in compliance with IETF IPR rules. https://datatracker.ietf.org/ipr/2307/

Thanks

Regards ... Zafar

From: "Rakesh Gandhi (rgandhi)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, October 3, 2016 at 8:34 AM
To: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>, "Tarek Saad (tsaad)" <[email-masked]<mailto:[email-masked]>>, zali <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: Re: Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

Hi Pavan, WG,

Thanks,
Rakesh

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 3 Oct 2016 20:03:11 +0000

Hi Pavan/all,

I'm not aware of any other IPR than what was disclosed below:
https://datatracker.ietf.org/ipr/2307/

Regards,
Tarek

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sunday, October 2, 2016 at 8:28 AM
To: Tarek Saad <[email-masked]>, "Rakesh Gandhi (rgandhi)" <[email-masked]>, "Zafar Ali (zali)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

Please state either:

Thank you,
TEAS WG Chairs

---

From: Yuji Kamite <[email-masked]>
Date: Thu, 6 Oct 2016 13:18:22 +0000

Hi all,

No, I'm not aware of any IPR that applies to this draft.

Best regards,
Yuji Kamite

From: Tarek Saad (tsaad) [mailto:[email-masked]]
Sent: Tuesday, October 04, 2016 5:03 AM
To: Vishnu Pavan Beeram; Rakesh Gandhi (rgandhi); Zafar Ali (zali); [email-masked]; Yuji Kamite（上手祐治）
Cc: [email-masked]; TEAS WG Chairs
Subject: Re: Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

Hi Pavan/all,

Regards,
Tarek

To: Tarek Saad <[email-masked]<mailto:[email-masked]>>, "Rakesh Gandhi (rgandhi)" <[email-masked]<mailto:[email-masked]>>, "Zafar Ali (zali)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Please state either:

Thank you,
TEAS WG Chairs