Subject: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 17 Oct 2016 03:43:45 -0400

All,

This is start of a two week poll on making
draft-zhuang-teas-scheduled-resources-03 a working group document. Please
send email to the list indicating "yes/support" or "no/do not
support".  If indicating no, please state your reservations with the
document.  If yes, please also feel free to provide comments you'd
like to see addressed once the document is a WG document.

The poll ends October 31.

Thanks,
Pavan and Lou.

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 18 Oct 2016 03:50:01 +0100

No surprise that I, as a co-author, think we should adopt this work.
 
As a reminder, it started as an attempt to bring some architectural discussion to a number of proposals around scheduling the setup of LSPs. We had some WG discussions (mainly at the f2f meetings) about where state resides and thought it wise to capture those thoughts in a document to avoid revisiting the discussions.
 
Along the way we merged with some ideas in another document and believe we did this is a way that made everyone happy.
 
The chairs might want to share this work with the PCE WG to make sure that everyone who needs to know about it does.
 
Cheers,
Adrian

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: 17 October 2016 08:44
To: [email-masked]; TEAS WG Chairs
Subject: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources
 
All,

Thanks,
Pavan and Lou.

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 19 Oct 2016 22:05:47 +0000

Yes/support as a co-author.

Best Regards,
Huaimo
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, October 17, 2016 3:44 AM
To: [email-masked]; TEAS WG Chairs
Subject: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

All,

Thanks,
Pavan and Lou.

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 20 Oct 2016 02:28:13 +0000

yes/support

Regards,
Dhruv (listed as contributor)

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: 17 October 2016 13:14
To: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

All,

Thanks,
Pavan and Lou.

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Thu, 20 Oct 2016 05:49:28 +0000

Best Regards,

Yan

发件人: Teas [mailto:[email-masked]] 代表 Dhruv Dhody
发送时间: 2016年10月20日 10:28
收件人: Vishnu Pavan Beeram; [email-masked]; TEAS WG Chairs
主题: Re: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

yes/support

Regards,

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: 17 October 2016 13:14
To: [email-masked]<mailto:[email-masked]>; TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

All,

Thanks,
Pavan and Lou.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 20 Oct 2016 06:34:30 +0000

I believe this draft should be adopted by the WG.
It provides a good foundation for the architecture of resource and LSP scheduling as well as a good explanation of where to store the state and what to store.

BR
Daniele

From: Teas [mailto:[email-masked]] On Behalf Of Zhuangyan (Yan)
Sent: giovedì 20 ottobre 2016 07:49
To: Dhruv Dhody <[email-masked]>; Vishnu Pavan Beeram <[email-masked]>; [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Re: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

Best Regards,

Yan

发件人: Teas [mailto:[email-masked]] 代表 Dhruv Dhody
发送时间: 2016年10月20日 10:28
收件人: Vishnu Pavan Beeram; [email-masked]<mailto:[email-masked]>; TEAS WG Chairs
主题: Re: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

yes/support

Regards,

All,

Thanks,
Pavan and Lou.

---

From: "Xufeng Liu" <[email-masked]>
Date: Tue, 25 Oct 2016 09:03:42 -0400

yes/support.

Regards,

- Xufeng

All,

Thanks,
Pavan and Lou.

---

From: Khuzema Pithewan <[email-masked]>
Date: Thu, 27 Oct 2016 04:20:32 +0000

Yes/support

Thanks
Khuzema

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, October 17, 2016 12:44 AM
To: [email-masked]; TEAS WG Chairs
Subject: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

All,

Thanks,
Pavan and Lou.

---

From: Khasanov Boris <[email-masked]>
Date: Thu, 27 Oct 2016 16:09:12 +0000

Hi all,

Yes/fully support.

Very important work.

SY,
Boris

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, October 17, 2016 10:44 AM
To: [email-masked]; TEAS WG Chairs
Subject: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

All,

Thanks,
Pavan and Lou.

---

From: Leeyoung <[email-masked]>
Date: Thu, 27 Oct 2016 16:17:45 +0000

Yes/Support

Young

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, October 17, 2016 2:44 AM
To: [email-masked]; TEAS WG Chairs
Subject: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

All,

Thanks,
Pavan and Lou.

---

From: LEI LIU <[email-masked]>
Date: Thu, 27 Oct 2016 12:14:44 -0700

Yes/Support

Best regards,
Lei

On Thu, Oct 27, 2016 at 9:17 AM, Leeyoung <[email-masked]> wrote:

> Yes/Support
>
>
>
> Young
>
>
>
> *From:* Teas [mailto:[email-masked]] *On Behalf Of *Vishnu Pavan
> Beeram
> *Sent:* Monday, October 17, 2016 2:44 AM
> *To:* [email-masked]; TEAS WG Chairs
> *Subject:* [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources
>
>
>
> All,
>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 28 Oct 2016 02:26:20 +0000

Yes/Support.

Best regards,
Jie

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, October 17, 2016 3:44 PM
To: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll - draft-zhuang-teas-scheduled-resources

All,

Thanks,
Pavan and Lou.

---

From: Loa Andersson <[email-masked]>
Date: Fri, 28 Oct 2016 12:26:58 +0800

Folks,

Ittook time for me to read this draft, not because of the draft itself
but because other matters have taken up my tine. I support this draft
being adopted as a working group document.

I only have one little trace of a thought about the requirement
language, it is used in the draft, which is a bit surprising. I
would have thought that at least some of the "must" are candidates
to be "MUST", e.g. the "must" in the first bullet on page 7. This is
however nothing that can't be resolved when the document becomes a
working group document.

/Loa

On 2016-10-28 10:26, Dongjie (Jimmy) wrote:
> Yes/Support.
>
>
>
> Best regards,
>
> Jie
>
>
>
> *From:*Teas [mailto:[email-masked]] *On Behalf Of *Vishnu Pavan
> Beeram
> *Sent:* Monday, October 17, 2016 3:44 PM
> *To:* [email-masked]; TEAS WG Chairs <[email-masked]>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64