Subject: [Teas] Agenda requests for Seoul

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 18 Oct 2016 20:00:44 +0000

All,

The preliminary agenda for Seoul is out, and so it's time to put together our WG agenda. We have one session: 09:30 - 12:00 on Monday November 14th in Grand Ballroom III. 

Please send slot requests for the TEAS session to me and the Chairs by the end of the day on Thursday, October 27th. Note also that the deadline for drafts is Monday October 31st.

We'll need slides for presentation by Friday, November 11th.

Any WG draft not being discussed/presented should have a status update sent to the list by Friday, November 11th. Please also provide a summary slide by the same date.

Please note that some of the dates are a bit earlier than usual; this is because we're meeting first thing on Monday.

There will also be a joint Yang session as we've done previously; this time, CCAMP WG is hosting it and (I assume :) managing the agenda. It will also be on Monday November 14th, at 15:50 - 17:50, in Studio 4.

Cheers

Matt/Lou/Pavan

=========================

Important dates:

2016-10-21 (Friday): Final agenda to be published.
2016-10-31 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
2016-10-31 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2016-11-04 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
2016-11-07 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2016-11-07 (Monday): Registration cancellation cut-off at UTC 23:59.
2016-11-11 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2016-11-13 - 2016-11-18: IETF 97 in Seoul, South Korea
2016-12-09 (Friday): Proceedings submission cutoff date by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-01-09 (Monday): Proceedings submission corrections cutoff date by UTC 23:59, upload using IETF Meeting Materials Management Tool.

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 25 Oct 2016 16:56:28 +0000

Thanks to those who have already sent agenda requests. Reminder for the rest of you :)

Please remember to also send requests to Pavan and Lou - I won't be around for the entire process.

Cheers

Matt

> All,
> 
> The preliminary agenda for Seoul is out, and so it's time to put together
> our WG agenda. We have one session: 09:30 - 12:00 on Monday November 14th
> in Grand Ballroom III.
> 
> Please send slot requests for the TEAS session to me and the Chairs by the
> end of the day on Thursday, October 27th. Note also that the deadline for
> drafts is Monday October 31st.
> 
> Any WG draft not being discussed/presented should have a status update
> sent to the list by Friday, November 11th. Please also provide a summary
> slide by the same date.
> 
> Please note that some of the dates are a bit earlier than usual; this is
> because we're meeting first thing on Monday.
> 
> There will also be a joint Yang session as we've done previously; this
> time, CCAMP WG is hosting it and (I assume :) managing the agenda. It will
> also be on Monday November 14th, at 15:50 - 17:50, in Studio 4.
> 
> Cheers
> 
> Matt/Lou/Pavan
> 
> 2016-10-31 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59, upload using IETF ID Submission Tool.
> 2016-10-31 (Monday): Draft Working Group agendas due by UTC 23:59, upload
> using IETF Meeting Materials Management Tool.
> 2016-11-07 (Monday): Revised Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2016-12-09 (Friday): Proceedings submission cutoff date by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2017-01-09 (Monday): Proceedings submission corrections cutoff date by UTC
> 23:59, upload using IETF Meeting Materials Management Tool.