Subject: [Teas] FW: New Version Notification for draft-zhang-teas-actn-yang-01.txt

From: Leeyoung <[email-masked]>
Date: Tue, 4 Oct 2016 22:39:31 +0000

Hi,

This draft explains how the various YANG models are applicable to the ACTN architecture. 

We'd appreciate your comments and suggestions for this draft.

Best regards,
Young (on behalf of other authors and contributors)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, October 04, 2016 5:36 PM
To: Oscar de Dios; Leeyoung; Oscar Gonzalez de Dios; Zhangxian (Xian); Bin-Yeong Yoon; Bin Yeong Yoon
Subject: New Version Notification for draft-zhang-teas-actn-yang-01.txt

A new version of I-D, draft-zhang-teas-actn-yang-01.txt has been successfully submitted by Young Lee and posted to the IETF repository.

Name:		draft-zhang-teas-actn-yang
Revision:	01
Title:		Applicability of YANG models for Abstraction and Control of Traffic Engineered Networks
Document date:	2016-10-04
Group:		Individual Submission
Pages:		19
URL:            https://www.ietf.org/internet-drafts/draft-zhang-teas-actn-yang-01.txt
Status:         https://datatracker.ietf.org/doc/draft-zhang-teas-actn-yang/
Htmlized:       https://tools.ietf.org/html/draft-zhang-teas-actn-yang-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-zhang-teas-actn-yang-01

Abstract:
   Abstraction and Control of TE Networks (ACTN) refers to the set of
   virtual network operations needed to orchestrate, control and manage
   large-scale multi-domain TE networks, so as to facilitate network
   programmability, automation, efficient resource sharing, and end-to-
   end virtual service aware connectivity and network function
   virtualization services.

   This document explains how the different types of YANG models
   defined in the Operations and Management Area and in the Routing
   Area are applicable to the ACTN framework. This document also shows
   how the ACTN architecture can be satisfied using classes of data
   model that have already been defined, and discusses the
   applicability of specific data models that are under development. It
   also highlights where new data models may need to be developed.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: 신종윤(Shin Jongyoon) <[email-masked]>
Date: Tue, 11 Oct 2016 05:06:20 +0000

Hi Young,

I found this draft useful to understand the mapping between service yang models and the ACTN interfaces/models.
For some implementation, the separation of service orchestration and network orchestration is needed and I see that MMI (MSDC-MDSC) can be considered as service delivery model. In such case, the top MDSC is service orchestrator and the bottom MSDC is network orchestrator.

Thanks,
Jongyoon

> From: Teas [mailto:[email-masked]] On Behalf Of Leeyoung
> Sent: Wednesday, October 05, 2016 7:40 AM
> To: TEAS WG
> Subject: [Teas] FW: New Version Notification for draft-zhang-teas-actn-
> yang-01.txt
> 
> Hi,
> 
> A new version of I-D, draft-zhang-teas-actn-yang-01.txt has been
> successfully submitted by Young Lee and posted to the IETF repository.
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> The IETF Secretariat
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Leeyoung <[email-masked]>
Date: Tue, 11 Oct 2016 14:57:54 +0000

Hi Jongyoon,

Thanks for pointing this out. Yes, I think the MMI (MDSC-MDSC Interface) in the MDSC hierarchy (Top MDSC and bottom MDSC) can be regarded as service delivery model. In such case, the top MDSC plays the role of a service orchestrator while the bottom MDSC plays the role of a network orchestrator. 

Best regards,
Young

-----Original Message-----
From: 신종윤(Shin Jongyoon) [mailto:[email-masked]] 
Sent: Tuesday, October 11, 2016 12:06 AM
To: Leeyoung; TEAS WG
Subject: RE: [Teas] FW: New Version Notification for draft-zhang-teas-actn-yang-01.txt

Hi Young,

Thanks,
Jongyoon

> Subject: [Teas] FW: New Version Notification for 
> draft-zhang-teas-actn- yang-01.txt
> 
> Hi,
>