Subject: [Teas] Alia Atlas' Abstain on draft-ietf-teas-rsvp-ingress-protection-16: (with COMMENT)

From: Alia Atlas <[email-masked]>
Date: Tue, 06 Mar 2018 11:19:16 -0800

Alia Atlas has entered the following ballot position for
draft-ietf-teas-rsvp-ingress-protection-16: Abstain

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-ingress-protection/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I was involved in earlier versions of this document before becoming an AD.
I completely understand the WG wishing to get it off their plate and
Experimental is a reasonable way of doing that.

It is still disappointing that after 4+ years, there is no interest
in actual implementations or comparing the two approaches quantitatively.
There has simply not been good discussion.

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 6 Mar 2018 20:15:12 +0000

Hi Alia,

    There have been enough discussions. TEAS chairs even organized an interim meeting to discuss and compare two approaches in very details.

    There have been enough interests and supports.
    In the interim meeting, there are people (including an ISP) supporting it.
    In a TEAS WG meeting, there are enough people showing their interests and supports when chairs asked people to raise their hands if they are interested in or support the idea.
    In the LC last year, there are enough people (about 20) to support it.

Best Regards,
Huaimo
-----Original Message-----
From: Alia Atlas [mailto:[email-masked]] 
Sent: Tuesday, March 06, 2018 2:19 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Vishnu Beeram <[email-masked]>; Vishnu Beeram <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Alia Atlas' Abstain on draft-ietf-teas-rsvp-ingress-protection-16: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I was involved in earlier versions of this document before becoming an AD.
I completely understand the WG wishing to get it off their plate and Experimental is a reasonable way of doing that.

It is still disappointing that after 4+ years, there is no interest in actual implementations or comparing the two approaches quantitatively.
There has simply not been good discussion.