Subject: [Teas] Genart telechat review of draft-ietf-teas-rsvp-egress-protection-14

From: Stewart Bryant <[email-masked]>
Date: Mon, 05 Mar 2018 11:32:20 -0800

Reviewer: Stewart Bryant
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-teas-rsvp-egress-protection-??
Reviewer: Stewart Bryant
Review Date: 2018-03-05
IETF LC End Date: 2018-02-27
IESG Telechat date: 2018-03-08

Summary: This is much improved since the earlier version I reviewed.

I do have a concern about the use of the term "egress" when I think that it
should be "egress node" or some such other network object.

Major issues: None

Minor issues: None

Nits/editorial comments:

The authors often use the term egress on its own when I think they mean egress
PE or egress node or egress LSR. If my English concern is correct, this should
be addressed before this goes to the RFC Editor else  Auth48 will be a painful
process for all concerned.

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 5 Mar 2018 21:44:09 +0000

Hi Steward,

    Thank you very much for your time and your valuable comments.
    We have updated the document to address the nits according to your suggestions.

Best Regards,
Huaimo
-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: Monday, March 05, 2018 2:32 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Genart telechat review of draft-ietf-teas-rsvp-egress-protection-14

Reviewer: Stewart Bryant

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

I do have a concern about the use of the term "egress" when I think that it should be "egress node" or some such other network object.

Major issues: None

Minor issues: None

Nits/editorial comments:

The authors often use the term egress on its own when I think they mean egress PE or egress node or egress LSR. If my English concern is correct, this should be addressed before this goes to the RFC Editor else  Auth48 will be a painful process for all concerned.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 7 Mar 2018 12:58:35 -0500

Stewart, thanks for your reviews of this document. Huaimo, thanks for your responses. I have entered a No Objection ballot.

Alissa

> On Mar 5, 2018, at 4:44 PM, Huaimo Chen <[email-masked]> wrote:
> 
> Hi Steward,
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art