Subject: Re: [Teas] Agenda for Montreal

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 2 Jul 2018 16:30:36 +0000

A reminder... please send slot requests by the end of the day today.

Cheers

Matt

> All,
> 
> Time to prepare the agenda for Montreal. We're meeting at 9:30 - 12:00 on
> Wednesday July 18th in Centre Ville.
> 
> If you have a draft you'd like to present, please send a request to me and
> the Chairs by the end of next Monday (July 2nd) and tell us how long you
> need. If a WG draft isn't being presented, please be prepared to send an
> update on it to the list. Note that the same day is also the deadline for
> draft submissions.
> 
> We'll be asking for slides and updates to be sent by Friday July 13th so
> that we can get them all uploaded and people have a chance to look at them
> in advance.
> 
> Thanks
> 
> Matt, Lou and Pavan
> 
> 2018-07-02 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59. Upload using the ID Submission Tool.
> 2018-07-04 (Wednesday): Draft Working Group agendas due by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
> 2018-07-06 (Friday): Early Bird registration and payment cut-off at UTC
> 23:59.
> 2018-07-09 (Monday): Registration cancellation cut-off at UTC 23:59.
> 2018-07-09 (Monday): Revised Working Group agendas due by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
> 2018-07-13 (Friday): Final Pre-Registration and Pre-Payment cut-off at
> 17:00 local meeting time.
> 2018-08-10 (Friday): Proceedings submission cutoff date by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
> 2018-09-03 (Monday): Proceedings submission corrections cutoff date by UTC
> 23:59.

---

From: Leeyoung <[email-masked]>
Date: Mon, 2 Jul 2018 16:43:16 +0000

Hi Matt,

I will get back to you once I get the agreement with other folks on the four topics as to who to present. 

We need the following slots: 

1.  ACTN VN YANG model (5 min, TBD)
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-vn-yang/ 

2.  TE& Service Mapping Model (10 min, TBD)
https://datatracker.ietf.org/doc/draft-lee-teas-te-service-mapping-yang/ 

3.  ACTN/TE Performance Monitoring telemetry (10 min, TBD)
https://datatracker.ietf.org/doc/draft-lee-teas-actn-pm-telemetry-autonomics/

4.  ACTN applicability to slicing (10 min, TBD) 
https://datatracker.ietf.org/doc/draft-king-teas-applicability-actn-slicing/ 

Thanks.
Young
-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley (mhartley)
Sent: Monday, July 02, 2018 11:31 AM
To: TEAS WG ([email-masked]) <[email-masked]>
Cc: Matt Hartley (mhartley) <[email-masked]>
Subject: Re: [Teas] Agenda for Montreal

Cheers

Matt

> All,
> 
> Time to prepare the agenda for Montreal. We're meeting at 9:30 - 12:00 
> on Wednesday July 18th in Centre Ville.
> 
> If you have a draft you'd like to present, please send a request to me 
> and the Chairs by the end of next Monday (July 2nd) and tell us how 
> long you need. If a WG draft isn't being presented, please be prepared 
> to send an update on it to the list. Note that the same day is also 
> the deadline for draft submissions.
> 
> We'll be asking for slides and updates to be sent by Friday July 13th 
> so that we can get them all uploaded and people have a chance to look 
> at them in advance.
> 
> Thanks
> 
> Matt, Lou and Pavan
> 
> 2018-07-02 (Monday): Internet Draft submission cut-off (for all 
> drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
> 2018-07-06 (Friday): Early Bird registration and payment cut-off at 
> UTC 23:59.
> 2018-09-03 (Monday): Proceedings submission corrections cutoff date by 
> UTC 23:59.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 2 Jul 2018 16:45:48 +0000

Thanks, Young. I'll put those on the list. Please let me know when you've decided who the presenters will be.

Cheers

Matt

> From: Leeyoung <[email-masked]>
> Sent: Monday, July 02, 2018 12:43 PM
> To: Matt Hartley (mhartley) <mhartley=[email-masked]>; TEAS WG
> ([email-masked]) <[email-masked]>
> Cc: Matt Hartley (mhartley) <[email-masked]>; Daniele Ceccarelli
> <[email-masked]>; Dhruv Dhody <[email-masked]>;
> Dhruv Dhody <[email-masked]>
> Subject: RE: Agenda for Montreal
> 
> Hi Matt,
>

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 11 Jul 2018 17:36:35 +0000

All,

A reminder.. please send slides by Friday!

Cheers

Matt/Lou/Pavan

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 13 Jul 2018 16:28:40 +0000

Hi Matt,

Please, find attached.

Igor

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley (mhartley)
Sent: Wednesday, July 11, 2018 1:37 PM
To: TEAS WG ([email-masked])
Cc: Matt Hartley (mhartley)
Subject: Re: [Teas] Agenda for Montreal

All,

Cheers

Matt/Lou/Pavan

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 13 Jul 2018 16:57:39 +0000

Thanks, Igor!

> From: Igor Bryskin <[email-masked]>
> Sent: Friday, July 13, 2018 12:34 PM
> Cc: Matt Hartley (mhartley) <[email-masked]>; Xufeng Liu
> <[email-masked]>; [email-masked]; Tarek Saad
> <[email-masked]>; Italo Busi <[email-masked]>; Belotti, Sergio
> (Nokia - IT/Vimercate) <[email-masked]>
> Subject: RE: Presentation slides
> 
> Sorry, forgot to change Xufeng's affiliation. Corrected in the attached.
> 
> Igor
> 
> From: Igor Bryskin
> Sent: Friday, July 13, 2018 12:25 PM
> To: 'Matt Hartley (mhartley)'; TEAS WG ([email-masked])
> Cc: Matt Hartley (mhartley); 'Xufeng Liu'; [email-masked]; 'Tarek
> Saad'; Italo Busi; Belotti, Sergio (Nokia - IT/Vimercate)
> Subject: Presentation slides
> 
> Hi Matt,
> 
> Please, find attached.
> 
> Igor
>

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 13 Jul 2018 16:34:08 +0000

Igor

-----Original Message-----
From: Igor Bryskin 
Sent: Friday, July 13, 2018 12:25 PM
To: 'Matt Hartley (mhartley)'; TEAS WG ([email-masked])
Cc: Matt Hartley (mhartley); 'Xufeng Liu'; [email-masked]; 'Tarek Saad'; Italo Busi; Belotti, Sergio (Nokia - IT/Vimercate)
Subject: Presentation slides

Hi Matt,

Please, find attached.

Igor

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley (mhartley)
Sent: Wednesday, July 11, 2018 1:37 PM
To: TEAS WG ([email-masked])
Cc: Matt Hartley (mhartley)
Subject: Re: [Teas] Agenda for Montreal

All,

Cheers

Matt/Lou/Pavan