Subject: Re: [Teas] Fw: New Version Notification for draft-zheng-teas-gmpls-controller-inter-work-00.txt

From: Lou Berger <[email-masked]>
Date: Fri, 7 Sep 2018 15:53:16 -0400

Haomian,
Thank you for this.

WG,
As mentioned below, there was discussion in CCAMP @ IETF102 that this work belongs in TEAS.  Please take a look and discuss on the list!

Thank you,
Lou

On 8/2/2018 10:27 PM, Zhenghaomian (Zhenghaomian, Optical &Microwave 
Technology Research Dept) wrote:
> Dear WG experts,
>
> During Montreal ccamp session, there was request on moving 'draft-zheng-ccamp-gmpls-controller-inter-work' into teas. After discussion with the chairs in ccamp & teas, together with routing AD, this work is suggested to be progressed in teas.
>
> Now the draft is re-published as draft-zheng-teas-gmpls-controller-inter-work and replace the ccamp one. Please feel free to review and provide your comments. Thank you.
>
> Best wishes,
> Haomian
>
> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]]
> 发送时间: 2018年8月3日 10:23
> 收件人: Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>; Yunbin Xu <[email-masked]>; Luoxianlong <[email-masked]>; Sergio Belotti <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>; Dieter Beller <[email-masked]>; Yang Zhao <[email-masked]>
> 主题: New Version Notification for draft-zheng-teas-gmpls-controller-inter-work-00.txt
>
>
> A new version of I-D, draft-zheng-teas-gmpls-controller-inter-work-00.txt
> has been successfully submitted by Haomian Zheng and posted to the IETF repository.
>
> Name:		draft-zheng-teas-gmpls-controller-inter-work
> Revision:	00
> Title:		Interworking of GMPLS Control and Centralized Controller System
> Document date:	2018-08-03
> Group:		Individual Submission
> Pages:		14
> URL:            https://www.ietf.org/internet-drafts/draft-zheng-teas-gmpls-controller-inter-work-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-zheng-teas-gmpls-controller-inter-work/
> Htmlized:       https://tools.ietf.org/html/draft-zheng-teas-gmpls-controller-inter-work-00
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-zheng-teas-gmpls-controller-inter-work
>
>
> Abstract:
>     Generalized Multi-Protocol Label Switching (GMPLS) control allows
>     each network element (NE) to perform local resource discovery (e.g.,
>     LMP), routing (e.g., OSPF-TE) and signaling (e.g., RSVP-TE) in a
>     distributed manner.
>
>     On the other hand, with the development of software-defined
>     transport networking technology, a set of NEs can be controlled via
>     centralized controller hierarchies to address the issue from multi-
>     domain, multi-vendor and multi-technology. An example of such
>     centralized architecture is ACTN controller hierarchy [I-D.ietf-
>     teas-actn-framework].
>
>     Instead of competing with each other, both the distributed and the
>     centralized control plane have their own advantage, and should be
>     complementary in the system. This document describes how the GMPLS
>     distributed control plane can interwork with a centralized
>     controller system in a transport network.
>
>                                                                                    
>
>
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 25 Sep 2018 17:31:07 +0000

Hi Lou, all,

I think the draft , highlighting the complementary function of GMPLS in the context of SDN architecture,
It is an usual contribution . We are interested to receive feedback from WG.

Sergio (as co-author)

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Lou Berger
Sent: Friday, September 7, 2018 9:53 PM
To: Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>; TEAS WG <[email-masked]>
Subject: Re: [Teas] Fw: New Version Notification for draft-zheng-teas-gmpls-controller-inter-work-00.txt

Haomian,
Thank you for this.

WG,

Thank you,
Lou

On 8/2/2018 10:27 PM, Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) wrote:
> 收件人: Zhenghaomian (Zhenghaomian, Optical &Microwave Technology 
> Research Dept) <[email-masked]>; Yunbin Xu 
> <[email-masked]>; Luoxianlong <[email-masked]>; Sergio 
> Belotti <[email-masked]>; Zhenghaomian (Zhenghaomian, 
> Optical &Microwave Technology Research Dept) 
> <[email-masked]>; Dieter Beller <[email-masked]>; 
> Yang Zhao <[email-masked]>
> 主题: New Version Notification for 
> draft-zheng-teas-gmpls-controller-inter-work-00.txt
>
>
> A new version of I-D, 
> draft-zheng-teas-gmpls-controller-inter-work-00.txt