Subject: Re: [Teas] New Version Notification for draft-dong-teas-enhanced-vpn-01.txt

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 5 Sep 2018 08:16:37 +0000

Hi all, 

As the holiday season is over, maybe it is time to have some discussion about the enhanced VPN draft. 

A new revision of draft-dong-teas-enhanced-vpn-01 has been submitted to resolve the comments received both during last IETF meeting and offline. This document provides a framework of enhanced VPN, which could be used to meet the network slicing requirement. 
https://tools.ietf.org/html/draft-dong-teas-enhanced-vpn-01

The SR based solution and protocol extensions are specified in accompanying documents in SPRING and LSR WG respectively. Links to those documents are also provided for your reference.
https://tools.ietf.org/html/draft-dong-spring-sr-for-enhanced-vpn-01
https://tools.ietf.org/html/draft-dong-lsr-sr-enhanced-vpn-00

Comments and discussions are appreciated.

Best regards,
Jie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, August 15, 2018 7:56 PM
> To: Dongjie (Jimmy) <[email-masked]>; Stewart Bryant
> <[email-masked]>; Takuya Miyasaka <[email-masked]>;
> Zhenqiang Li <[email-masked]>
> Subject: New Version Notification for draft-dong-teas-enhanced-vpn-01.txt
> 
> 
> A new version of I-D, draft-dong-teas-enhanced-vpn-01.txt
> has been successfully submitted by Jie Dong and posted to the IETF
> repository.
> 
> Name:		draft-dong-teas-enhanced-vpn
> Revision:	01
> Title:		A Framework for Enhanced Virtual Private Networks (VPN+)
> Document date:	2018-08-15
> Group:		Individual Submission
> Pages:		26
> URL:
> https://www.ietf.org/internet-drafts/draft-dong-teas-enhanced-vpn-01.txt
> Status:
> https://datatracker.ietf.org/doc/draft-dong-teas-enhanced-vpn/
> Htmlized:
> https://tools.ietf.org/html/draft-dong-teas-enhanced-vpn-01
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-dong-teas-enhanced-vpn
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-dong-teas-enhanced-vpn-01
> 
> Abstract:
>    This document specifies a framework for using existing, modified and
>    potential new networking technologies as components to provide an
>    enhanced VPN (VPN+) service.  The purpose is to enable virtual
>    private networks (VPNs) to support the needs of new applications,
>    particularly applications that are associated with 5G services.  A
>    network enhanced with these properties can form the underpinning of
>    network slicing, but will also be of use in its own right.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: li zhenqiang <[email-masked]>
Date: Tue, 11 Sep 2018 13:56:49 +0000

Those document are useful since we can use the proposed  mechanism to satisfy the carrier requirements of 5G through a L3 network with FlexE enabled. FlexE is the resource that can be presented in resource segment in the enhanced VPN architecture. We can not make full use of the FlexE in the traditional VPN architecture.

As a coauthor, more comments and use cases are solicited and appreciated.

Best Regards,
________________________________
[email-masked]

From: Dongjie (Jimmy)<mailto:[email-masked]>
Date: 2018-09-05 16:16
To: TEAS Discussion List<mailto:[email-masked]>
CC: [email-masked]<mailto:[email-masked]>
Subject: Re: New Version Notification for draft-dong-teas-enhanced-vpn-01.txt
Hi all,

Best regards,
Jie