Subject: [Teas] working group last call on draft-ietf-mpls-rsvp-shared-labels

From: Loa Andersson <[email-masked]>
Date: Tue, 11 Sep 2018 09:56:47 +0200

Working Group,

This is to initiate a two week working group last call on draft-
ietf-mpls-rsvp-shared-labels.

Please send your comments to the mpls wg mailing list ([email-masked]).

There are five IPR disclosures against draft-ietf-mpls-rsvp-shared-
labels, however some of them are updates.

All the authors and contributors have stated on the working group
mailing list that they are not aware of any other IPRs that relates
to this document.

The draft is very specific to MPLS, but since it uses and makes
additions to RSVP-TE we are copying the wglc to the TEAS working group.

This working group last call ends September 26, 2018.

/Loa
MPLS wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Harish Sitaraman <[email-masked]>
Date: Wed, 12 Sep 2018 02:36:39 +0000

I support the publication of this document (as an author).

Harish

On 9/11/18, 12:56 AM, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    

    

    /Loa
    MPLS wg co-chair
    --

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 11 Sep 2018 23:57:12 -0400

As a co-author, I think this draft is ready to progress to the next stage.

Regards,
-Pavan

On Tue, Sep 11, 2018 at 3:57 AM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Wed, 12 Sep 2018 04:45:28 +0000

As a contributor, I support the publication of this document.

> -----Original Message-----
> From: mpls <[email-masked]> On Behalf Of Loa Andersson
> Sent: Tuesday, September 11, 2018 1:27 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; TEAS WG <[email-masked]>
> Subject: [mpls] working group last call on draft-ietf-mpls-rsvp-shared-labels
> 
> Working Group,
> 
> This is to initiate a two week working group last call on draft- ietf-mpls-rsvp-
> shared-labels.
> 
> There are five IPR disclosures against draft-ietf-mpls-rsvp-shared- labels,
> however some of them are updates.
> 
> All the authors and contributors have stated on the working group mailing list
> that they are not aware of any other IPRs that relates to this document.
> 
> The draft is very specific to MPLS, but since it uses and makes additions to
> RSVP-TE we are copying the wglc to the TEAS working group.
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Scbf
> h0UjBXeMK-ndb3voDTXcWzoCI&r=iEQmXlRGWdNbtvVr6ghcatwLYhZUbMF-
> u63wi_-
> VTtA&m=i4rbsTYb3vud5fno6hjipCYHJkCjWGOiX5z7mskSMyg&s=8ZM9s-NIwdk-
> IYqPUbYaxgKqYEDnOp0o199WKuqN_Oo&e=

---

From: "Khaddam, Mazen (CCI-Atlanta)" <[email-masked]>
Date: Wed, 12 Sep 2018 11:40:23 +0000

I support the publication of this document. 

On 9/11/18, 3:57 AM, "mpls on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    

    

    /Loa
    MPLS wg co-chair
    -- 

    _______________________________________________
    mpls mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=7rU_TrP7-Aj2T1siDr9tKQ&r=wmdKxa7RtVPqxfJ-U0wpwfz0z7oAOUjWh6M7-saDEHg&m=OZmvBhGzs71wmMZP4Ta-pGippX_b_Qp6jlc-XCbe8lQ&s=Tz9jvQmZunWauPmEm9fQz1ceoIxwVQ4ehxlBKZb0A6s&e=

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 13 Sep 2018 03:45:34 +0000

I (as a co-author) support progressing this document to the next stage.

Regards,
Tarek

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Tuesday, September 11, 2018 at 3:56 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: TEAS WG <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: working group last call on draft-ietf-mpls-rsvp-shared-labels
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, Tarek Saad <[email-masked]>
Resent-Date: Tuesday, September 11, 2018 at 3:56 AM

    Working Group,

    

    

    /Loa
    MPLS wg co-chair
    --

---

From: Abhishek Deshmukh <[email-masked]>
Date: Mon, 17 Sep 2018 12:33:19 +0000

I support this document.

Thanks,
Abhishek

From: Teas <[email-masked]> on behalf of Loa Andersson <[email-masked]>
Date: Tuesday, September 11, 2018 at 3:57 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, TEAS WG <[email-masked]>
Subject: [Teas] working group last call on draft-ietf-mpls-rsvp-shared-labels

Working Group,

Please send your comments to the mpls wg mailing list ([email-masked]<mailto:[email-masked]>).

/Loa
MPLS wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_teas&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=77wqnYKCnihk-xAZZ2M5IFCofsTYl3IZ-Qb1WmVxluU&m=nWt-CjX6BzVUChAMYj50TOdLc7uV2QYYWDwrbQNXwvM&s=AhzFvfs9gIVl2D_G4qoDWCSbDdrihdmBjPjf81IESj8&e=

---

From: Ambrose Kwong <[email-masked]>
Date: Mon, 17 Sep 2018 13:32:23 +0000

I support the progress of this document.

Thanks,
Ambrose

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Loa Andersson
Sent: Tuesday, September 11, 2018 3:57 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG <[email-masked]>
Subject: [mpls] working group last call on draft-ietf-mpls-rsvp-shared-labels

Working Group,

This is to initiate a two week working group last call on draft- ietf-mpls-rsvp-shared-labels.

There are five IPR disclosures against draft-ietf-mpls-rsvp-shared- labels, however some of them are updates.

All the authors and contributors have stated on the working group mailing list that they are not aware of any other IPRs that relates to this document.

The draft is very specific to MPLS, but since it uses and makes additions to RSVP-TE we are copying the wglc to the TEAS working group.

/Loa
MPLS wg co-chair
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=n-5uAu-GCfqdzn74YkRhjy5vH3XycxLjDUS3d6GPeXU&m=dtqnUlocevGBrXc2EnNgLDPEsIDs8nopd16stR87caw&s=hXdlMOpByZadfC7rYwakjOb7_WQbJq8Ofo5XvQhhMtE&e=

---

From: Sudharsana Venkataraman <[email-masked]>
Date: Mon, 17 Sep 2018 20:42:36 +0000

Regards
Sudha

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Loa Andersson
Sent: Tuesday, September 11, 2018 3:57 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG <[email-masked]>
Subject: [mpls] working group last call on draft-ietf-mpls-rsvp-shared-labels

Working Group,

/Loa
MPLS wg co-chair
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=XddBHkWMeR1b-aj4-V7cNRCnMNCAWiW6Zu2PuMB6NpM&m=BVfG0tSqBcP0iD_LBrxPQUQKKvy92aYHtQnOfkA73UA&s=x9UFAafadnrg9nykY9QkfMV0DhpRTjLoARFCcGVDcfg&e=

---

From: Loa Andersson <[email-masked]>
Date: Sat, 29 Sep 2018 10:04:22 +0800

Working Group(s),

This wglc has been closed! There have been comments and I think good
progress in resolving them.

Can the authors please detail how/if they want to change the document
and post the new version as necessary.

/Loa

--