Subject: Re: [Teas] I-D Action: draft-ietf-teas-yang-te-types-02.txt

From: Leeyoung <[email-masked]>
Date: Thu, 3 Jan 2019 19:48:46 +0000

Hi Tarek,

Looking at the update, I have one comment. On performance-metric-container-packet, you moved packet-loss from generic performance-metric-container. How about delay-variance? On our off-line discussion, I thought we agreed that delay-variance is also packet property. 

Thanks.
Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, December 23, 2018 11:42 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-yang-te-types-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : Traffic Engineering Common YANG Types
        Authors         : Tarek Saad
                          Rakesh Gandhi
                          Xufeng Liu
                          Vishnu Pavan Beeram
                          Igor Bryskin
	Filename        : draft-ietf-teas-yang-te-types-02.txt
	Pages           : 75
	Date            : 2018-12-23

Abstract:
   This document defines a collection of common data types and groupings
   in YANG data modeling language.  These derived common types and
   groupings are intended to be imported by modules that model Traffic
   Engineering (TE) configuration and state capabilities.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-yang-te-types/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-yang-te-types-02
https://datatracker.ietf.org/doc/html/draft-ietf-teas-yang-te-types-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-yang-te-types-02

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 8 Jan 2019 14:42:03 +0000

Hi Tarek,
I share Young's comment, we already discussed this point, and delay-variance needs to be reported as packet property.

Thanks
Sergio

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Leeyoung
Sent: Thursday, January 3, 2019 8:49 PM
To: [email-masked]
Subject: Re: [Teas] I-D Action: draft-ietf-teas-yang-te-types-02.txt

Hi Tarek,

Thanks.
Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, December 23, 2018 11:42 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-yang-te-types-02.txt

Abstract:

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 8 Jan 2019 15:01:58 +0000

Hi all,

We are looking into this and we'll be publishing a new revision that addresses this comment soon.

Regards,
Tarek

-----Original Message-----
From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tuesday, January 8, 2019 at 9:42 AM
To: Leeyoung <[email-masked]>, Tarek Saad <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: [Teas] I-D Action: draft-ietf-teas-yang-te-types-02.txt

    Hi Tarek,
    
    Thanks
    Sergio
    
    -----Original Message-----
    From: Teas <[email-masked]> On Behalf Of Leeyoung
    Sent: Thursday, January 3, 2019 8:49 PM
    To: [email-masked]
    Subject: Re: [Teas] I-D Action: draft-ietf-teas-yang-te-types-02.txt
    
    Hi Tarek,

    Thanks.
    Young
    
    -----Original Message-----
    From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
    Sent: Sunday, December 23, 2018 11:42 PM
    To: [email-masked]
    Cc: [email-masked]
    Subject: [Teas] I-D Action: draft-ietf-teas-yang-te-types-02.txt

    
    Abstract: