Subject: [Teas] I-D Action: draft-ietf-teas-native-ip-scenarios-08.txt

From: [email-masked]
Date: Thu, 29 Aug 2019 19:56:21 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : Scenarios and Simulation Results of PCE in Native IP Network
        Authors         : Aijun Wang
                          Xiaohong Huang
                          Caixia Kou
                          Zhenqiang Li
                          Penghui Mi
	Filename        : draft-ietf-teas-native-ip-scenarios-08.txt
	Pages           : 14
	Date            : 2019-08-29

Abstract:
   Requirements for providing the End to End(E2E) performance assurance
   are emerging within the service provider network.  While there are
   various technology solutions, there is no one solution which can
   fulfill these requirements for a native IP network.  One universal
   (E2E) solution which can cover both intra-domain and inter-domain
   scenarios is needed.

   One feasible E2E traffic engineering solution is the use of a Path
   Computation Elements (PCE) in a native IP network.  This document
   describes various complex scenarios and simulation results when
   applying a PCE in a native IP network.  This solution, referred to as
   Centralized Control Dynamic Routing (CCDR), integrates the advantage
   of using distributed protocols and the power of a centralized control
   technology.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-native-ip-scenarios/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-native-ip-scenarios-08
https://datatracker.ietf.org/doc/html/draft-ietf-teas-native-ip-scenarios-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-native-ip-scenarios-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 30 Aug 2019 11:12:11 +0800

Hi, Folks:

The updated version adopted the comments and document improvements
suggestions from Deborah.
Thanks Deborah for her help.

Best Regards.

Aijun Wang
China Telecom

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表
[email-masked]
发送时间: 2019年8月30日 10:56
收件人: [email-masked]
抄送: [email-masked]
主题: [Teas] I-D Action: draft-ietf-teas-native-ip-scenarios-08.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Traffic Engineering Architecture and
Signaling WG of the IETF.

        Title           : Scenarios and Simulation Results of PCE in Native
IP Network
        Authors         : Aijun Wang
                          Xiaohong Huang
                          Caixia Kou
                          Zhenqiang Li
                          Penghui Mi
	Filename        : draft-ietf-teas-native-ip-scenarios-08.txt
	Pages           : 14
	Date            : 2019-08-29

Abstract:

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 30 Aug 2019 14:57:51 +0000

Hi all,

Thanks Aijun for the fast turnaround. TEAS, my comments were suggestions to improve readability which was also noted as a concern by Loa in his RTG Directorate review. Thanks again Loa for your review!

I've started IETF Last Call-

Deborah

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Aijun Wang
Sent: Thursday, August 29, 2019 11:12 PM
To: [email-masked]; [email-masked]
Subject: [Teas] 答复: I-D Action: draft-ietf-teas-native-ip-scenarios-08.txt

Hi, Folks:

The updated version adopted the comments and document improvements suggestions from Deborah.
Thanks Deborah for her help.

Best Regards.

Aijun Wang
China Telecom

-----邮件原件-----

Abstract:

The IETF datatracker status page for this draft is:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dteas-2Dnative-2Dip-2Dscenarios_&d=DwIGoQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=gMzGrrS1v6uC7n7t_gLdilgM9xnWIfxUtj2-Dsi-vYM&s=r4C5rTCCS0d6le_TlwUFSV9y8q0C_eLoBXFYQ7VVBso&e=

There are also htmlized versions available at:
https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dteas-2Dnative-2Dip-2Dscenarios-2D08&d=DwIGoQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=gMzGrrS1v6uC7n7t_gLdilgM9xnWIfxUtj2-Dsi-vYM&s=ntCGouLhmt1YI7a99zYCvNW3SjAp2jXUGcEH531HC1w&e=
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dteas-2Dnative-2Dip-2Dscenarios-2D08&d=DwIGoQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=gMzGrrS1v6uC7n7t_gLdilgM9xnWIfxUtj2-Dsi-vYM&s=z7LUACVtDo7qLTc2i6-QgXlI2UiHVYHMcK4bpQXdU5U&e=

A diff from the previous version is available at:
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dteas-2Dnative-2Dip-2Dscenarios-2D08&d=DwIGoQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=gMzGrrS1v6uC7n7t_gLdilgM9xnWIfxUtj2-Dsi-vYM&s=OfSxEAy17CLSGZRD7QOHgxwaAVjXJqrqP9vhM-wEsNo&e=

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DwIGoQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=gMzGrrS1v6uC7n7t_gLdilgM9xnWIfxUtj2-Dsi-vYM&s=Taz3LTdaARFwS4mO_mbbyIj5baidlcREemMe3npI9oo&e=

_______________________________________________
Teas mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_teas&d=DwIGoQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=gMzGrrS1v6uC7n7t_gLdilgM9xnWIfxUtj2-Dsi-vYM&s=Xiu8iE7hmgs5wjQ_s6rxzWqLI7ZjNOSDtY_xxgfqlOg&e=

_______________________________________________
Teas mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_teas&d=DwIGoQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=gMzGrrS1v6uC7n7t_gLdilgM9xnWIfxUtj2-Dsi-vYM&s=Xiu8iE7hmgs5wjQ_s6rxzWqLI7ZjNOSDtY_xxgfqlOg&e=