Subject: [Teas] I-D Action: draft-ietf-teas-enhanced-vpn-03.txt

From: [email-masked]
Date: Thu, 12 Sep 2019 01:07:00 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : A Framework for Enhanced Virtual Private Networks (VPN+) Service
        Authors         : Jie Dong
                          Stewart Bryant
                          Zhenqiang Li
                          Takuya Miyasaka
                          Young Lee
	Filename        : draft-ietf-teas-enhanced-vpn-03.txt
	Pages           : 41
	Date            : 2019-09-12

Abstract:
   This document specifies a framework for using existing, modified and
   potential new networking technologies as components to provide an
   Enhanced Virtual Private Network (VPN+) service.  The purpose is to
   support the needs of new applications, particularly applications that
   are associated with 5G services, by utilizing an approach that is
   based on existing VPN and TE technologies and adds features that
   specific services require over and above traditional VPNs.

   Typically, VPN+ will be used to form the underpinning of network
   slicing, but could also be of use in its own right.  It is not
   envisaged that large numbers of VPN+ instances will be deployed in a
   network and, in particular, it is not intended that all VPNs
   supported by a network will use VPN+ techniques.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-enhanced-vpn/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-enhanced-vpn-03
https://datatracker.ietf.org/doc/html/draft-ietf-teas-enhanced-vpn-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-enhanced-vpn-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 12 Sep 2019 16:11:57 +0000

Hi all,

A new revision of draft-ietf-teas-enhanced-vpn has been submitted. Here are the changes:

1. Add descriptions about 5G network slicing and its relationship with transport network and enhanced VPN.

2. Refine the definition of transport network slicing. 

3. Clarify the role of the existing service data models in enhanced VPN management and 5G end-to-end network slicing.

4. Trim the text about segment routing.

5. Add sections about SDN scaling and Telemetry.

6. Add some text to the security considerations. 

7. Editorial changes according to the comments received both online and offline.

As always, review and comments are appreciated.

Best regards,
Jie

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, September 12, 2019 4:07 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Teas] I-D Action: draft-ietf-teas-enhanced-vpn-03.txt
> 
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas