Subject: [Teas] Webex meeting invitation: TE Models - Design Discussion - Weekly Sync

From: TEAS Working Group <[email-masked]>
Date: Wed, 18 Mar 2020 21:14:41 +0000 (GMT)

Hi, [email-masked],

TEAS Working Group invites you to join this Webex meeting.

TE Models - Design Discussion - Weekly Sync
Occurs every Friday effective Friday, March 20, 2020 until Friday, June 19, 2020 from 10:30 AM to 11:30 AM, (UTC-04:00) Eastern Time (US & Canada)
10:30 am  |  (UTC-04:00) Eastern Time (US & Canada)  |  1 hr
Meeting number (access code): 648 585 921 
Meeting password: Nff3NVpf8B4

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=mc979f355ca7f009bdb376de2a1d49ab0

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m8619f4bee5d7720f493f0b1a58ae15aa

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*648585921%23%23*01*
1-877-668-4493 Call-in toll free number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:1-877-668-4493,,*01*648585921%23%23*01*

Global call-in numbers
https://ietf.webex.com/ietf/globalcallin.php?MTID=mc5852f4d7a7d6c0e2a973bfa96e6b529

Toll-free calling restrictions
https://www.webex.com/pdf/tollfree_restrictions.pdf

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 18 Mar 2020 16:18:07 -0500

We will continue to have weekly calls to progress the TE modeling WG drafts
(details below). These are open informal discussions driven by the authors
and contributors of the various modeling drafts. Everyone is welcome to
participate.

Regards,
-Pavan

On Wed, Mar 18, 2020 at 4:14 PM TEAS Working Group <messenger=
[email-masked]> wrote:

> Occurs every Friday effective Friday, March 20, 2020 until Friday, June
> 19, 2020 from 10:30 AM to 11:30 AM, (UTC-04:00) Eastern Time (US & Canada)
> Join meeting
> <https://ietf.webex.com/ietf/j.php?MTID=mc979f355ca7f009bdb376de2a1d49ab0>
>
> *Join by phone*
> Tap to call in from a mobile device (attendees only)
> 1-650-479-3208 <%2B1-650-479-3208,,*01*648585921%23%23*01*> Call-in toll
> number (US/Canada)
> 1-877-668-4493 <1-877-668-4493,,*01*648585921%23%23*01*> Call-in toll
> free number (US/Canada)
> Global call-in numbers
> <https://ietf.webex.com/ietf/globalcallin.php?MTID=mc5852f4d7a7d6c0e2a973bfa96e6b529>
>   |  Toll-free calling restrictions
> <https://www.webex.com/pdf/tollfree_restrictions.pdf>
>
> *Join from a video system or application*
> Dial [email-masked]
> *Join using Microsoft Lync or Microsoft Skype for Business*
> Dial [email-masked]
>
> Need help? Go to http://help.webex.com
>   _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>