Subject: Re: [Teas] Agenda for Vancouver

From: Matt Hartley <[email-masked]>
Date: Fri, 6 Mar 2020 16:55:40 -0500

All,

A gentle reminder on this. I haven't heard that anything has been
cancelled... yet :)

Cheers

Matt

On Fri, Feb 28, 2020 at 2:53 PM Matt Hartley <[email-masked]>
wrote:

> All,
>
> It's that time, again. The agenda for Montreal is at
> https://datatracker.ietf.org/meeting/107/agenda. We have two sessions:
> 13:30 - 15:00 on Wednesday, March 25th and 17:40 - 18:40 on Thursday, March
> 26th.
>
> If you have a draft that you'd like to present, please send a slot request
> to me and the Chairs by the end of the day on Monday, March 9th (that's
> just over a week from now). Please note that this is also the cutoff for
> draft submissions. We'll need to know which draft(s) you plan to present,
> who will be presenting, and how long you need. If you have a WG draft that
> won't be presented, please plan to send an update on it to the list.
>
> Cheers
>
> Matt/Lou/Pavan
>
>
>    - *2020-02-28 (Friday):* Final agenda to be published.
>    - *2020-03-09 (Monday):* Internet Draft submission cut-off (for all
>    drafts, including -00) by UTC 23:59. Upload using the ID Submission
>    Tool <https://datatracker.ietf.org/submit/>.
>    - *2020-03-09 (Monday):* Standard rate registration and payment
>    cut-off at UTC 23:59..
>    - *2020-03-11 (Wednesday):* Draft Working Group agendas due by UTC
>    23:59. Upload using the Meeting Materials Management Tool
>    <https://datatracker.ietf.org/meeting/107/materials>.
>    - *2020-03-16 (Monday):* Registration cancellation cut-off at UTC
>    23:59.
>    - *2020-03-16 (Monday):* Revised Working Group agendas due by UTC
>    23:59. Upload using the Meeting Materials Management Tool
>    <https://datatracker.ietf.org/meeting/107/materials>.
>    - *2020-04-17 (Friday):* Proceedings submission cutoff date by UTC
>    23:59. Upload using the Meeting Materials Management Tool
>    <https://datatracker.ietf.org/meeting/107/materials>.
>    - *2020-05-11 (Monday):* Proceedings submission corrections cutoff
>    date by UTC 23:59.
>
>

---

From: 류정동 <[email-masked]>
Date: Mon, 9 Mar 2020 11:59:07 +0000

Dear Matt,

I would like to ask a 10-min presentation slot for "draft-ietf-teas-gmpls-signaling-smp-03."

The presenter will be either Jeong-dong Ryoo or Italo Busi.

Considering the situation around COVID-19,

we are not sure if any one of us will be attending the meeting in person, but one of us can present it remotely.

Best regards,

Jeong-dong

________________________________
보낸 사람 : "Matt Hartley" <[email-masked]>
보낸 날짜 : 2020-03-07 06:56:22 ( +09:00 )
받는 사람 : TEAS WG <[email-masked]>
참조 : TEAS WG Chairs <[email-masked]>
제목 : Re: [Teas] Agenda for Vancouver

All,

A gentle reminder on this. I haven't heard that anything has been cancelled... yet :)

Cheers

Matt

On Fri, Feb 28, 2020 at 2:53 PM Matt Hartley <[email-masked]<mailto:[email-masked]>> wrote:

All,

It's that time, again. The agenda for Montreal is at https://datatracker.ietf.org/meeting/107/agenda. We have two sessions: 13:30 - 15:00 on Wednesday, March 25th and 17:40 - 18:40 on Thursday, March 26th.

If you have a draft that you'd like to present, please send a slot request to me and the Chairs by the end of the day on Monday, March 9th (that's just over a week from now). Please note that this is also the cutoff for draft submissions. We'll need to know which draft(s) you plan to present, who will be presenting, and how long you need. If you have a WG draft that won't be presented, please plan to send an update on it to the list.

Cheers

Matt/Lou/Pavan

  *   2020-02-28 (Friday): Final agenda to be published.
  *   2020-03-09 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool<https://datatracker.ietf.org/submit/>.
  *   2020-03-09 (Monday): Standard rate registration and payment cut-off at UTC 23:59..
  *   2020-03-11 (Wednesday): Draft Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool<https://datatracker.ietf.org/meeting/107/materials>.
  *   2020-03-16 (Monday): Registration cancellation cut-off at UTC 23:59.
  *   2020-03-16 (Monday): Revised Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool<https://datatracker.ietf.org/meeting/107/materials>.
  *   2020-04-17 (Friday): Proceedings submission cutoff date by UTC 23:59. Upload using the Meeting Materials Management Tool<https://datatracker.ietf.org/meeting/107/materials>.
  *   2020-05-11 (Monday): Proceedings submission corrections cutoff date by UTC 23:59.