Subject: [Teas] Regarding IPR on draft-ietf-teas-pce-native-ip-05

From: Lou Berger <[email-masked]>
Date: Wed, 13 May 2020 12:08:25 -0400

Authors, Contributors, WG,

As part of preparation for WG Last Call

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Aijun Wang" <[email-masked]>
Date: Thu, 14 May 2020 22:50:12 +0800

Hi, Lou:

Yes, I'm aware of IPR that applies to this draft, which has been disclosed
at https://datatracker.ietf.org/ipr/3144/ in compliance with the IETF IPR
rules.

Best Regards.

Aijun Wang
China Telecom

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2020年5月14日 0:08
收件人: [email-masked]; Quintin zhao; 'Khasanov Boris';
[email-masked]
抄送: TEAS WG
主题: [Teas] Regarding IPR on draft-ietf-teas-pce-native-ip-05

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are aware
of any relevant IPR. This document will not advance to the next stage until
a response has been received from each author and listed contributor. NOTE:
THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as
an author or contributor, we remind you of your obligations under the IETF
IPR rules which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR. For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Khasanov Boris <[email-masked]>
Date: Thu, 14 May 2020 19:21:07 +0000

Hi Lou and all,

No, I am not aware about any IRP that applies to this draft.

SY,
Boris

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Wednesday, May 13, 2020 7:08 PM
To: [email-masked]; Quintin zhao <[email-masked]>; Khasanov Boris <[email-masked]>; [email-masked]
Cc: TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-pce-native-ip-05

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 14 May 2020 19:34:32 +0000

Hi Everyone,

    I'm not aware of any other IPR that applies to this draft.

Best Regards,
Huaimo
________________________________
From: Khasanov Boris <[email-masked]>
Sent: Thursday, May 14, 2020 3:21 PM
To: Lou Berger <[email-masked]>; [email-masked] <[email-masked]>; Quintin zhao <[email-masked]>; Huaimo Chen <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: RE: Regarding IPR on draft-ietf-teas-pce-native-ip-05

Hi Lou and all,

SY,
Boris

-----Original Message-----
From: Lou Berger [mailto:[email-masked]]
Sent: Wednesday, May 13, 2020 7:08 PM
To: [email-masked]; Quintin zhao <[email-masked]>; Khasanov Boris <[email-masked]>; [email-masked]
Cc: TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-pce-native-ip-05

Please state either:

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cea9b442736974c36fd2108d7f83bf4be%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637250808718861576&amp;sdata=d9rV7MeRyYosehmd0bOH0hVYaS9Dq4mSHjgVgm%2FhJmE%3D&amp;reserved=0.

Thank you,
TEAS WG Chairs

---

From: Quintin Zhao <[email-masked]>
Date: Thu, 14 May 2020 21:25:59 -0700

Hello Lou,

I am not aware of any IPR other than the one which has been disclosed at
https://datatracker.ietf.org/apr/3144/
<https://datatracker.ietf.org/ipr/3144/>.

Thanks,
Quintin

On Thu, May 14, 2020 at 7:50 AM Aijun Wang <[email-masked]>
wrote:

> at https://datatracker.ietf.org/ipr/3144/ in
> a compliance with the IETF IPR
> rules.
>
>
> Best Regards.
>
> Aijun Wang
> China Telecom
>
> -----邮件原件-----
> aware

--