Subject: Re: [Teas] Draft IETF 108 Agenda Available

From: Lou Berger <[email-masked]>
Date: Tue, 14 Jul 2020 18:48:56 -0400

see below for corrected TZ link...

On 7/14/2020 6:43 PM, Lou Berger wrote:
> 
> 
> All,
> 
> A draft agenda for our virtual 108 meeting  has been posted.
> Please take a look and let us know if any changes are needed.
> 
> https://datatracker.ietf.org/meeting/108/materials/agenda-108-teas
> 
> Presenters:
> 
>       Please provide your slides to the chairs no later than the Friday
>       before our meeting.
> 
> Authors of WG documents
>        If you are not on the agenda , please send a update on status and
> plans for the document no later than Wednesday Jul 22.
> 
> Thank you!
> Lou (Pavan and Matt)
> 
> Some session information:
> 
> Session 1: Monday, July 27 2020
> 14:10-15:50 Monday Afternoon Session I (UTC)
> Time Zone Converter:		
>   
> https://www.timeanddate.com/worldclock/converter.html?iso=20200727T110000&p1=1440

https://www.timeanddate.com/worldclock/converter.html?iso=20200727T141000&p1=1440

> 
> Materials:	https://datatracker.ietf.org/meeting/108/session/teas
> 
> Etherpad:	https://etherpad.ietf.org:9009/p/notes-ietf-108-teas
> 
> Meetecho:	http://www.meetecho.com/ietf108/teas
> 
> Audio stream:	http://mp3.conf.meetecho.com/ietf/ietf1086.m3u
> 
> Jabber:	http://jabber.ietf.org/logs/teas
> 
> WG  ICS:	
>        https://datatracker.ietf.org/meeting/upcoming.ics?filters=teas
> 
> Session ICS:	
>        https://datatracker.ietf.org/meeting/108/session/28181.ics
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 20 Jul 2020 08:33:02 -0400

Hi,

We've received a request to swap with the RTGWG on Friday, July 31, 2020 
(UTC) 11:00-12:40

https://www.timeanddate.com/worldclock/converter.html?iso=20200731T110000&p1=1440

Please stay tuned for confirmation of this change.

ALSO:

     This meeting will use meetecho.  Please ensure you have a 
datatracker account:

https://datatracker.ietf.org/accounts/create/

also see

https://www.ietf.org/how/meetings/108/session-participant-guide/

Cheers,
Lou (and Pavan)

On 7/14/2020 6:48 PM, Lou Berger wrote:
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 26 Jul 2020 09:26:05 -0500

WG,

As indicated earlier, we have swapped places with RTGWG and are now
scheduled to meet on *Friday, July 31, 2020 (UTC) 11:00-12:40*.

Updated Agenda:
https://www.ietf.org/proceedings/108/agenda/agenda-108-teas-03

Please note that we will be using meetecho to host this meeting. So, please
do ensure that you have a datatracker account.

Please note that WG Draft authors should send status to the list (Thanks to
those who have already sent it!). *Please send your status update by
Tuesday, July 28th* *(16:00 UTC).* Status includes review of any recent
changes, any open discussions or issues, and planned next steps.

For all items that have a slot in the agenda, we need the
*presentation-slides* sent out to us (Chairs/Secretary) by *Tuesday, July
28th (16:00 UTC)*.

Regards,
-Pavan and Lou