Subject: [Teas] the relationship VN and VPN

From: Loa Andersson <[email-masked]>
Date: Fri, 31 Jul 2020 19:44:33 +0800

WG,

Probably revealing that I have not followed this for some time.

What is the relationship between Virtual Network (VN) and Virtual
Private Network (VPN).

Is a VPN a VN ??

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 31 Jul 2020 13:11:07 +0000

Hi Loa,

You can look at the VN as a collection of TE tunnels/LSPs to connect multiple end points possibly through multiple domains/autonomous systems.
The relationship is overlay (VPN) versus underlay (VN).

Cheers,
Daniele  

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Loa Andersson
Sent: den 31 juli 2020 13:45
To: TEAS WG <[email-masked]>
Subject: [Teas] the relationship VN and VPN

WG,

What is the relationship between Virtual Network (VN) and Virtual Private Network (VPN).

Is a VPN a VN ??

/Loa
-- 

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas