Subject: [Teas] IETF 109 - TEAS WG Agenda Update

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 11 Nov 2020 12:43:10 -0600

WG,

We are scheduled to meet on *Monday, November 16th, 2020 (UTC) 09:00-11:00*.

Agenda:
https://datatracker.ietf.org/meeting/109/materials/agenda-109-teas-02

Please note that WG Draft authors who aren't presenting should send status
to the list prior to the WG meeting. *Please send your status update by
Thursday, November 12th*. Status includes review of any recent changes, any
open discussions or issues, and planned next steps.

For all drafts that have a slot in the agenda, we need the
*presentation-slides* sent out to us (Chairs/Secretary) by *Friday,
November 13th*.

Regards,
-Pavan, Lou, Matt

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 12 Nov 2020 11:22:07 +0530

Hi Pavan,

Regarding draft-ietf-teas-pcecc-use-cases, a new version (-06) was
posted to clean up and remove the use of some distractive terms in the
appendix.

I request the chairs to set the datatracker state to "Adopted for WG
Info Only" [ https://tools.ietf.org/html/rfc6174#section-4.2.3 ] to
reflect the plan for this I-D.

Thanks!
Dhruv

On Thu, Nov 12, 2020 at 12:13 AM Vishnu Pavan Beeram
<[email-masked]> wrote:
>
> WG,
>
> We are scheduled to meet on Monday, November 16th, 2020 (UTC) 09:00-11:00.
> Agenda: https://datatracker.ietf.org/meeting/109/materials/agenda-109-teas-02
>
> Please note that WG Draft authors who aren't presenting should send status to the list prior to the WG meeting. Please send your status update by Thursday, November 12th. Status includes review of any recent changes, any open discussions or issues, and planned next steps.
>
> For all drafts that have a slot in the agenda, we need the presentation-slides sent out to us (Chairs/Secretary) by Friday, November 13th.
>
> Regards,
> -Pavan, Lou, Matt
>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 13 Nov 2020 08:54:30 +0000

Hi Pavan, all,

Herewith the status on draft-ietf-teas-yang-path-computation<https://www.ietf.org/archive/id/draft-ietf-teas-yang-path-computation-10.txt> :

Status:
-          Latest update: fix the XPaths based on the feedbacks from Netmod WG and pyang github (closed issue #76 https://github.com/rvilalta/ietf-te-path-computation/issues/76

-          Upcoming update: some editorial clean-up on the terminology (addressing a previous comment from Michael Scharf)

Next steps:
-          YANG doctor review
-          Finalize the text after the TE Tunnel draft is stable

Thanks
Italo and Sergio (on behalf of co-authors/contributors)

From: Teas <[email-masked]> On Behalf Of Vishnu Pavan Beeram
Sent: Wednesday, November 11, 2020 7:43 PM
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] IETF 109 - TEAS WG Agenda Update

WG,

Regards,
-Pavan, Lou, Matt

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 13 Nov 2020 12:25:19 -0600

WG,

We've made a few changes to the agenda (a few slots have been shuffled
around).
Latest Agenda:
https://datatracker.ietf.org/meeting/109/materials/agenda-109-teas-05.htm

Regards,
-Pavan, Lou and Matt

On Wed, Nov 11, 2020 at 12:43 PM Vishnu Pavan Beeram <[email-masked]>
wrote:

> Thursday, November 12th*. Status includes review of any recent changes,
> any open discussions or issues, and planned next steps.
>

---

From: 류정동 <[email-masked]>
Date: Mon, 16 Nov 2020 15:58:06 +0900 (KST)

Dear TEAS WG Chairs and all,

The following is the status update and plans for draft-ietf-teas-gmpls-signaling-smp:
Current Status:
&nbsp; - Version -04 uploaded in Sep. 2020.

Open Issues:
&nbsp; &nbsp;- A new field to be defined for preemption priority
&nbsp; &nbsp;- Clarify that APS configuration is out-of-scope of this document

Next Steps:
&nbsp; - Publish a new version that addresses the open issues

That's all, thank you.

Best regards,

Jeong-dong

-----Original Message-----
From: "Vishnu Pavan Beeram" &lt;[email-masked]&gt;
To: "TEAS WG" &lt;[email-masked]&gt;;
Cc: "TEAS WG Chairs" &lt;[email-masked]&gt;;
Sent: 2020-11-12 (목) 03:43:33 (UTC+09:00)
Subject: [Teas] IETF 109 - TEAS WG Agenda Update

WG,

We are scheduled to meet on Monday, November 16th, 2020 (UTC) 09:00-11:00.
Agenda: https://datatracker.ietf.org/meeting/109/materials/agenda-109-teas-02 https://datatracker.ietf.org/meeting/109/materials/agenda-109-teas-02

Regards,
-Pavan, Lou, Matt

_______________________________________________ Teas mailing list [email-masked] https://www.ietf.org/mailman/listinfo/teas