Subject: [Teas] FW: New Version Notification for draft-nsdt-teas-ietf-network-slice-definition-02.txt

From: Kiran Makhijani <[email-masked]>
Date: Fri, 11 Dec 2020 19:17:34 +0000

Hello TEAS-WG,

We have submitted a new revision of IETF network slices definitions draft. Please provide your feedback and comments on the latest version. 
Thanks
Kiran

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Friday, December 11, 2020 11:09 AM
To: Luis Contreras <[email-masked]>; Shunsuke Homma <[email-masked]>; Luis M. Contreras <[email-masked]>; Reza Rokui <[email-masked]>; Jeff Tantsura <[email-masked]>; Kiran Makhijani <[email-masked]>
Subject: New Version Notification for draft-nsdt-teas-ietf-network-slice-definition-02.txt

A new version of I-D, draft-nsdt-teas-ietf-network-slice-definition-02.txt
has been successfully submitted by Kiran Makhijani and posted to the IETF repository.

Name:		draft-nsdt-teas-ietf-network-slice-definition
Revision:	02
Title:		Definition of IETF Network Slices
Document date:	2020-12-11
Group:		Individual Submission
Pages:		17
URL:            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-nsdt-teas-ietf-network-slice-definition-02.txt&amp;data=04%7C01%7Ckiranm%40futurewei.com%7C1e24b0acbff54dc3e86508d89e083a26%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637433105460298694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=C1C09mkZCTpoyetL0isxwdT%2BOrPVfTAXPDjxbDcDqJI%3D&amp;reserved=0
Status:         https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-nsdt-teas-ietf-network-slice-definition%2F&amp;data=04%7C01%7Ckiranm%40futurewei.com%7C1e24b0acbff54dc3e86508d89e083a26%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637433105460298694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=n6rzf67%2FOIY0ehQsgcg3s61F1CVMMqFDez0H4pVkf7A%3D&amp;reserved=0
Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-nsdt-teas-ietf-network-slice-definition&amp;data=04%7C01%7Ckiranm%40futurewei.com%7C1e24b0acbff54dc3e86508d89e083a26%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637433105460298694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=somWgiu0aE4HvR5qHzc7qPnI0seMvEtfxSGLyQEV8fo%3D&amp;reserved=0
Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-nsdt-teas-ietf-network-slice-definition-02&amp;data=04%7C01%7Ckiranm%40futurewei.com%7C1e24b0acbff54dc3e86508d89e083a26%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637433105460298694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=QOi11%2FBPRnKckCrTMb5G6Okbcx7xGbNw9EJ4Lp6Art0%3D&amp;reserved=0
Diff:           https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-nsdt-teas-ietf-network-slice-definition-02&amp;data=04%7C01%7Ckiranm%40futurewei.com%7C1e24b0acbff54dc3e86508d89e083a26%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637433105460298694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=eiFTXGn0C5vHcyQiJcf820kEdhVGCSK6%2BUTnLrjO8wo%3D&amp;reserved=0

Abstract:
   This document provides a definition of the term "IETF Network Slice"
   for use within the IETF and specifically as a reference for other
   IETF documents that describe or use aspects of network slices.

   The document also describes the characteristics of an IETF network
   slice, related terms and their meanings, and explains how IETF
   network slices can be used in combination with end-to-end network
   slices or independent of them.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Kiran Makhijani <[email-masked]>
Date: Thu, 17 Dec 2020 14:49:59 +0000

Hi Teas, 
Just a reminder, before you begin wrapping up for 2020, please provide feedback on the IETF network slices definitions document. 

The current version addresses concerns raised in the IETF 109 online session. We would like to request for WG adoption unless there are strong objections. A general agreement on the text in this document is quite important to progress other drafts on this topic.

Thanks
Kiran

> From: Kiran Makhijani
> Sent: Friday, December 11, 2020 11:18 AM
> To: 'TEAS WG' <[email-masked]>
> Subject: FW: New Version Notification for draft-nsdt-teas-ietf-network-slice-
> definition-02.txt
> 
> Hello TEAS-WG,
> 
> We have submitted a new revision of IETF network slices definitions draft.
> Please provide your feedback and comments on the latest version.
> Thanks
> Kiran
> 
> To: Luis Contreras <[email-masked]>; Shunsuke
> Homma <[email-masked]>; Luis M. Contreras
> <[email-masked]>; Reza Rokui
> <[email-masked]>; Jeff Tantsura <[email-masked]>; Kiran
> Makhijani <[email-masked]>
> URL:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ie
> tf.org%2Farchive%2Fid%2Fdraft-nsdt-teas-ietf-network-slice-definition-
> 02.txt&amp;data=04%7C01%7Ckiranm%40futurewei.com%7C1e24b0acbff54d
> c3e86508d89e083a26%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7
> C637433105460298694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAw
> MDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdat
> a=C1C09mkZCTpoyetL0isxwdT%2BOrPVfTAXPDjxbDcDqJI%3D&amp;reserved=0
> Status:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatra
> cker.ietf.org%2Fdoc%2Fdraft-nsdt-teas-ietf-network-slice-
> definition%2F&amp;data=04%7C01%7Ckiranm%40futurewei.com%7C1e24b0a
> cbff54dc3e86508d89e083a26%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%
> 7C0%7C637433105460298694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4
> wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&am
> p;sdata=n6rzf67%2FOIY0ehQsgcg3s61F1CVMMqFDez0H4pVkf7A%3D&amp;res
> erved=0
> Htmlized:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatra
> cker.ietf.org%2Fdoc%2Fhtml%2Fdraft-nsdt-teas-ietf-network-slice-
> definition&amp;data=04%7C01%7Ckiranm%40futurewei.com%7C1e24b0acbff
> 54dc3e86508d89e083a26%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0
> %7C637433105460298694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjA
> wMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sd
> ata=somWgiu0aE4HvR5qHzc7qPnI0seMvEtfxSGLyQEV8fo%3D&amp;reserved=0
> Htmlized:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ie
> tf.org%2Fhtml%2Fdraft-nsdt-teas-ietf-network-slice-definition-
> 02&amp;data=04%7C01%7Ckiranm%40futurewei.com%7C1e24b0acbff54dc3e
> 86508d89e083a26%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C63
> 7433105460298694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDA
> iLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=Q
> Oi11%2FBPRnKckCrTMb5G6Okbcx7xGbNw9EJ4Lp6Art0%3D&amp;reserved=0
> Diff:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ie
> tf.org%2Frfcdiff%3Furl2%3Ddraft-nsdt-teas-ietf-network-slice-definition-
> 02&amp;data=04%7C01%7Ckiranm%40futurewei.com%7C1e24b0acbff54dc3e
> 86508d89e083a26%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C63
> 7433105460298694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDA
> iLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=eiF
> TXGn0C5vHcyQiJcf820kEdhVGCSK6%2BUTnLrjO8wo%3D&amp;reserved=0
> 
> Abstract:
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 21 Dec 2020 13:36:34 -0000

Well, it's might quiet on this thread, so I thought I should say something
as one of the people complaining vociferously about a previous version.

Thanks to the DT, but particularly Kiran and Jari for driving this revision.

It's not perfect, but I find it good enough that the WG could adopt it and
more forward.

Forwards motion is (IMHO) badly needed because other drafts depend on
getting these definitions stable, and if we're not careful everyone will
just give up on slicing in the IETF.

Cheers,
Adrian

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Kiran Makhijani
Sent: 17 December 2020 14:50
To: 'TEAS WG' <[email-masked]>
Subject: Re: [Teas] New Version Notification for
draft-nsdt-teas-ietf-network-slice-definition-02.txt

Hi Teas, 
Just a reminder, before you begin wrapping up for 2020, please provide
feedback on the IETF network slices definitions document. 

The current version addresses concerns raised in the IETF 109 online
session. We would like to request for WG adoption unless there are strong
objections. A general agreement on the text in this document is quite
important to progress other drafts on this topic.

Thanks
Kiran

> until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas