Subject: [Teas] ACTN POI Applicability - Bi-Weekly Sync - Open Discussion

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 12 Dec 2020 00:24:48 -0600

As per the authors' request, we will continue to have bi-weekly calls to
progress the "ACTN POI Applicability <draft-ietf-teas-act-poi-applicabiity>"
draft (webex invites sent out).

These are open informal discussions driven by the authors and contributors
of the draft. Everyone is welcome to participate.

Regards,
Pavan

---

From: Italo Busi <[email-masked]>
Date: Mon, 28 Dec 2020 20:56:34 +0000

Please be informed that we have cancelled the ACTN POI bi-weekly call planned for tomorrow (December 29)

We will resume the ACTN POI bi-weekly calls on  January 11 at 11am CET (slot 1)

Italo (on behalf of co-authors)

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: sabato 12 dicembre 2020 07:25
To: TEAS WG <[email-masked]>
Subject: [Teas] ACTN POI Applicability - Bi-Weekly Sync - Open Discussion

As per the authors' request, we will continue to have bi-weekly calls to progress the "ACTN POI Applicability <draft-ietf-teas-act-poi-applicabiity>" draft (webex invites sent out).

These are open informal discussions driven by the authors and contributors of the draft. Everyone is welcome to participate.

Regards,
Pavan