Subject: [Teas] I-D Action: draft-ietf-teas-gmpls-signaling-smp-05.txt

From: [email-masked]
Date: Thu, 14 Jan 2021 18:41:41 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : GMPLS Signaling Extensions for Shared Mesh Protection
        Authors         : Jia He
                          Italo Busi
                          Jeong-dong Ryoo
                          Bin Yeong Yoon
                          Peter Park
	Filename        : draft-ietf-teas-gmpls-signaling-smp-05.txt
	Pages           : 12
	Date            : 2021-01-14

Abstract:
   ITU-T Recommendation G.808.3 defines the generic aspects of a Shared
   Mesh Protection (SMP) mechanism, where the difference between SMP and
   Shared Mesh Restoration (SMR) is also identified.  ITU-T
   Recommendation G.873.3 defines the protection switching operation and
   associated protocol for SMP at the Optical Data Unit (ODU) layer.
   RFC 7412 provides requirements for any mechanism that would be used
   to implement SMP in a Multi-Protocol Label Switching - Transport
   Profile (MPLS-TP) network.

   This document updates RFC 4872 to provide the extensions to the
   Generalized Multi-Protocol Label Switching (GMPLS) signaling to
   support the control of the SMP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-gmpls-signaling-smp/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-gmpls-signaling-smp-05
https://datatracker.ietf.org/doc/html/draft-ietf-teas-gmpls-signaling-smp-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-gmpls-signaling-smp-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jeong-dong Ryoo <[email-masked]>
Date: Fri, 15 Jan 2021 14:13:40 +0900 (KST)

Dear TEAS WG, 

A new version of draft-ietf-teas-gmpls-signaling-smp has been uploaded.

This new version looks to address the outstanding issues; how to define the preemption priority for shared mesh protection, and whether to exclude SMP APS configuration from the scope of this document. In this version, we (Authors) also tried to address the points raised during the discussions on how to resolve those two issues over the TEAS WG email list in the last two or three months.

Except for minor editorial modifications, the new version contains the following updates:
1)	Defined a new field for the preemption priority for SMP 
2)	Described the rationale for not using the setup/holding priority 
3)	Described the backward compatibility since a new protection type for SMP had been introduced
4)	Clarified the APS configuration is out of the scope of this document
5)	Filled in IANA section

A DIFF is also available:
https://www.ietf.org/rfcdiff?url1=draft-ietf-teas-gmpls-signaling-smp-04&url2=draft-ietf-teas-gmpls-signaling-smp-05

If you have any comments or feedback, please let us know.

Best Regards, 

Jeong-dong (on behalf of co-authors)

-----Original Message-----
From:  "" <[email-masked]>
To:      <[email-masked]>; 
Cc:      <[email-masked]>; 
Sent:  2021-01-15 (금) 11:42:09 (UTC+09:00)
Subject: [Teas] I-D Action: draft-ietf-teas-gmpls-signaling-smp-05.txt

Abstract:

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas