Subject: [Teas] draft-ietf-teas-pcecc-use-cases -- Update needed

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 25 Jul 2021 09:09:37 -0500

Authors, Hi!

The chairs would like to take this draft through WGLC. Please make the
changes that were mentioned (fill in empty sections) in the last IETF
meeting and publish a new revision.

Regards,
-Pavan and Lou

---

From: Dhruv Dhody <[email-masked]>
Date: Sun, 25 Jul 2021 19:49:45 +0530

Hi Chairs,

Ack. We Will start work on it post IETF 111.

If anyone would like to contribute text for -

- 3.9. Use Cases of PCECC for SFC
- 3.12. Use Cases of PCECC for BIER
- or any other/new section in the I-D

please reach out to the authors/mailing list with your contributions.

Thanks!
Dhruv (on behalf of the authors)