Subject: [Teas] Yang Grouping for Geo-location

From: <[email-masked]>
Date: Fri, 30 Jul 2021 17:32:18 +0200

Hi TEASers,

In CCAMP, we work on draft-ietf-ccamp-optical-impairment-topology-yang
and we've been relying so far on the geolocation-container from RFC
8795. Now that draft-ietf-netmod-geo-location is with the IESG, how does
the WG expect the augmentations to the TE topology to move on about
geo-location?
- Stick with the container from RFC 8795?
- Let each author set or WG choose?
- Deprecate the grouping from RFC 8795?
- Some other plan?

Thanks for you thoughts,

Julien, on behalf of the contributors to
draft-ietf-ccamp-optical-impairment-topology-yang

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 30 Jul 2021 19:01:44 -0500

Julien, Hi!

As long as the topology specific geo-location requirements can be catered
to by just specifying the ellipsoid co-ordinates (latitude, longtime,
altitude) in the default frame of reference (natural universe/earth),
the geolocation-container from RFC8795 should be more than sufficient.

I would let the authors of the specific augmenting model to make the choice.

Regards,
-Pavan (as a WG participant and a co-author of RFC8795)

On Fri, Jul 30, 2021 at 10:32 AM <[email-masked]> wrote:

> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>