Subject: [Teas] I-D Action: draft-ietf-teas-yang-sr-te-topo-10.txt

From: [email-masked]
Date: Tue, 06 Jul 2021 14:52:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : YANG Data Model for SR and SR TE Topologies on MPLS Data Plane
        Authors         : Xufeng Liu
                          Igor Bryskin
                          Vishnu Pavan Beeram
                          Tarek Saad
                          Himanshu Shah
                          Stephane Litkowski
	Filename        : draft-ietf-teas-yang-sr-te-topo-10.txt
	Pages           : 36
	Date            : 2021-07-06

Abstract:
   This document defines a YANG data model for Segment Routing (SR)
   topology and Segment Routing (SR) traffic engineering (TE) topology,
   using MPLS data plane.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-yang-sr-te-topo/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-teas-yang-sr-te-topo-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-yang-sr-te-topo-10

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Ogaki, Kenichi" <[email-masked]>
Date: Thu, 15 Jul 2021 01:51:52 +0000

Hi Authors,

How about the following?

>It's difficult for us too to understand how to use this model as te-topo model.
>
>Could you add an example te-topo model instance to Appendix. B?
>Our expectation looks like Sec. 7.2. of actn-vn-yang.

>Current Status:
>
>  *  Received further valuable comments from Tom Petch.
>  *  Received comments from the authors of draft-ietf-spring-sr-yang.
>  *  Received comments from Anton Snizar.
>  *  Posted updated version -09, to address the comments above.
>  *  Received valuable comments from Kenichi Ogaki
>
>Open Issues:
>
>  *  Authors are continuously working on addressing received comments.
>
>Next Steps:
>
>  *  Follow-up to resolve comments.
>  *  Welcome further reviews and suggestions.
>  *  Keep synchronized with draft-ietf-spring-sr-yang, which provides several shared groupings, including srgb and srlb.
>  *  Working Group Last Call after completing the above.

All the best,
Kenichi

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, July 7, 2021 6:53 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-yang-sr-te-topo-10.txt

Abstract:

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 23 Jul 2021 19:08:08 -0400

Hi Kenichi,

Thanks for the reminder. We will add an example in the next revision.
Best regards,
- Xufeng

On Wed, Jul 14, 2021 at 10:02 PM Ogaki, Kenichi <[email-masked]> wrote:

> >  *  Keep synchronized with draft-ietf-spring-sr-yang, which provides
> several shared groupings, including srgb and srlb.