Subject: [Teas] Network slicing framework : Issue #4: Describing the network slice service

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 27 Sep 2021 17:49:09 +0100

Hi,

The current document describes the service in terms of:
- endpoints
- connectivity matrices
- SLOs/SLE

I believe that today's meeting had no objection to keeping this minimal
definition, and specifically that it would not be appropriate to put an
Information Model into the document.

Opinions are wanted to confirm this view (silence is consent!).

Pavan suggested that "a little more text may be needed" and I took this as
him volunteering to draft that text.

Thanks,
Adrian

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 28 Sep 2021 15:32:33 -0500

Adrian, Hi!

Yes, no information model in this document (confirming your view).

I believe the description of the service would be almost complete as soon
as the debate on connectivity matrices gets resolved (in the other
threads). And yes, text would be provided if there are any edits to be made
post that discussion.

Regards,
-Pavan (as contributor)

On Mon, Sep 27, 2021 at 11:49 AM Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: <[email-masked]>
Date: Wed, 29 Sep 2021 10:52:55 +0000

Hi Adrian, all, 

That minimal scope is a good starting point. 

I had a proposal to get us out of SLO/SLE taxonomy, though.  

Cheers,
Med

> -----Message d'origine-----
> De : Teas <[email-masked]> De la part de Adrian Farrel
> Envoyé : lundi 27 septembre 2021 18:49
> À : 'TEAS WG' <[email-masked]>; 'Vishnu Pavan Beeram' <[email-masked]>
> Objet : [Teas] Network slicing framework : Issue #4: Describing the
> network slice service
> 
> Hi,
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.