Subject: Re: [Teas] WG Adoption Poll - draft-king-teas-applicability-actn-slicing-10

From: Uma Chunduri <[email-masked]>
Date: Wed, 1 Sep 2021 10:33:34 -0700

Support progression of this document.

Regards!
--
Uma C.

On Fri, Aug 27, 2021 at 5:49 AM Vishnu Pavan Beeram <[email-masked]>
wrote:

> All,
>
> This is start of a *two* week poll on making
> draft-king-teas-applicability-actn-slicing-10 a TEAS working group
> document.
> Please send email to the list indicating "yes/support" or "no/do not
> support".
> If indicating no, please state your reservations with the document. If
> yes, please also feel free to provide comments you'd like to see
> addressed once the document is a WG document.
>
> The poll ends September 10th.
>
> Thank you,
> Pavan and Lou
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: Young Lee <[email-masked]>
Date: Thu, 2 Sep 2021 13:09:59 +0900

Yes, support.

Thanks.
Young

---

From: Dieter Beller <[email-masked]>
Date: Thu, 2 Sep 2021 11:54:55 +0200

Hi Pavan,

yes/support

Thanks,
Dieter

---

From: [email-masked]
Date: Thu, 2 Sep 2021 16:45:47 -0400

Yes, support.

Thanks,
Aihua

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 3 Sep 2021 09:19:24 +0000

Hi Pavan, all

"yes/support"

Thanks

Sergio (as contributor)

From: Teas <[email-masked]> On Behalf Of Vishnu Pavan Beeram
Sent: Friday, August 27, 2021 2:49 PM
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Adoption Poll - draft-king-teas-applicability-actn-slicing-10

All,

This is start of a *two* week poll on making
draft-king-teas-applicability-actn-slicing-10 a TEAS working group document.
Please send email to the list indicating "yes/support" or "no/do not support".
If indicating no, please state your reservations with the document. If
yes, please also feel free to provide comments you'd like to see
addressed once the document is a WG document.

Thank you,
Pavan and Lou

---

From: Italo Busi <[email-masked]>
Date: Mon, 6 Sep 2021 13:24:02 +0000

yes/support

Italo

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: venerdì 27 agosto 2021 14:49
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Adoption Poll - draft-king-teas-applicability-actn-slicing-10

All,

Thank you,
Pavan and Lou

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 6 Sep 2021 20:55:29 -0400

yes/support.
Thanks,
- Xufeng

---

From: <[email-masked]>
Date: Tue, 7 Sep 2021 11:39:11 +0800 (CST)

"yes/support".

Best regards,
Xueyan

------------------原始邮件------------------
发件人：VishnuPavanBeeram
收件人：TEAS WG;
抄送人：TEAS WG Chairs;
日 期 ：2021年08月27日 20:49
主 题 ：[Teas] WG Adoption Poll - draft-king-teas-applicability-actn-slicing-10
_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

All,

Thank you,
Pavan and Lou

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 14 Sep 2021 07:03:03 -0500

All,
The WG poll is closed.

Authors,
Please republish draft-king-teas-applicability-actn-slicing-10 as
draft-ietf-teas-applicability-actn-slicing-00 with only the date and
file name changed.

The adoption of this draft has no bearing on the service data model
discussion happening on the other thread. All that there is
consensus for (at this point) is that ACTN can be used to achieve
network slicing in networks that support ACTN.

Regards,
Pavan and Lou