Subject: [Teas] TEAS WG Secretary - Luis Contreras

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 10 Sep 2021 09:04:20 -0500

WG,

Luis Contreras ([email-masked]) has agreed to
serve as our new WG secretary. Please join us in welcoming him.

We thank our outgoing WG secretary, Matt Hartley for all the hard work that
he has done in this role.

Regards,
- Pavan and Lou

---

From: Zhenghaomian <[email-masked]>
Date: Fri, 10 Sep 2021 14:11:36 +0000

Welcome Luis, and thank you Matt!

Best wishes,
Haomian

发件人: Teas [mailto:[email-masked]] 代表 Vishnu Pavan Beeram
发送时间: 2021年9月10日 22:04
收件人: TEAS WG <[email-masked]>
抄送: TEAS WG Chairs <[email-masked]>
主题: [Teas] TEAS WG Secretary - Luis Contreras

WG,

Luis Contreras ([email-masked]<mailto:[email-masked]>) has agreed to serve as our new WG secretary. Please join us in welcoming him.

We thank our outgoing WG secretary, Matt Hartley for all the hard work that he has done in this role.

Regards,
- Pavan and Lou

---

From: "Boris Khasanov" <[email-masked]>
Date: Fri, 10 Sep 2021 17:15:58 +0300

Hi,

Thanks a lot Matt and congrats Luis!

SY,

Boris

From: Teas <[email-masked]> On Behalf Of Vishnu Pavan Beeram
Sent: Friday, September 10, 2021 5:04 PM
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] TEAS WG Secretary - Luis Contreras

WG,

Luis Contreras ([email-masked] <mailto:[email-masked]> ) has agreed to serve as our new WG secretary. Please join us in welcoming him.

Regards,

- Pavan and Lou

---

From: Italo Busi <[email-masked]>
Date: Fri, 10 Sep 2021 16:38:47 +0000

Thanks Matt and Welcome Luis

Italo

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: venerdì 10 settembre 2021 16:04
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] TEAS WG Secretary - Luis Contreras

WG,

Regards,
- Pavan and Lou

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 10 Sep 2021 20:55:10 -0400

Matt:

Thank you for all your hard work! 

Sue 

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Friday, September 10, 2021 10:04 AM
To: TEAS WG
Cc: TEAS WG Chairs
Subject: [Teas] TEAS WG Secretary - Luis Contreras

WG,

Luis Contreras ([email-masked]) has agreed to serve as our new WG secretary. Please join us in welcoming him.

Regards,

- Pavan and Lou

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 11 Sep 2021 02:13:51 +0000

Thanks Matt for your great work, and welcome Luis.

Best regards,
Jie

Sent: Friday, September 10, 2021 10:04 PM

WG,

Regards,
- Pavan and Lou

---

From: Lizhenbin <[email-masked]>
Date: Mon, 13 Sep 2021 06:28:34 +0000

Thanks Matt for your hard work and welcome Luis

Best Regards,
Zhenbin (Robin)

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: venerdì 10 settembre 2021 16:04
To: TEAS WG <[email-masked]<mailto:[email-masked]>>
Cc: TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] TEAS WG Secretary - Luis Contreras

WG,

Regards,
- Pavan and Lou

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Mon, 13 Sep 2021 08:22:09 +0000

Thanks a lot Matt for your job and welcome Luis !

Sergio

Sent: Friday, September 10, 2021 4:04 PM

WG,

Regards,
- Pavan and Lou

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 13 Sep 2021 18:07:43 -0400

Thank you, Matt; welcome, Luis!
- Xufeng

On Mon, Sep 13, 2021 at 4:22 AM Belotti, Sergio (Nokia - IT/Vimercate) <
[email-masked]> wrote:

> *From:* Teas <[email-masked]> *On Behalf Of * Vishnu Pavan Beeram
> *Sent:* Friday, September 10, 2021 4:04 PM
> *To:* TEAS WG <[email-masked]>
> *Cc:* TEAS WG Chairs <[email-masked]>
> *Subject:* [Teas] TEAS WG Secretary - Luis Contreras
>
>
>
> WG,
>
>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Tue, 14 Sep 2021 01:20:55 +0000

Congrats, Luis! Thank you Matt!

Shuping

WG,

Regards,
- Pavan and Lou

---

From: Kiran Makhijani <[email-masked]>
Date: Mon, 13 Sep 2021 18:52:50 -0700

Congratulations Luis and Thanks Matt!

On Sep 10 2021, at 7:04 am, Vishnu Pavan Beeram <[email-masked]> wrote:

> WG,
>  
> Luis Contreras ([email-masked]) has agreed
> to serve as our new WG secretary. Please join us in welcoming him.
>

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Fri, 17 Sep 2021 02:15:20 +0000

Thanks, Matt and congratulations, Luis!

Best
Xuesong

WG,

Regards,
- Pavan and Lou