Subject: [Teas] Comments on draft-ietf-teas-ietf-network-slice-nbi-yang-00

From: Julian Lucek <[email-masked]>
Date: Mon, 18 Oct 2021 14:35:13 +0000

Some comments on draft-ietf-teas-ietf-network-slice-nbi-yang-00:

1/ It would be very valuable to add a route-target parameter at the same level as ns-id. This is because in some cases, the orchestrator will be responsible for allocating the route-target, and at slice creation time will communicate it to other entities that need it, in addition to the IETF NSC.

2/ “ep-ip-address” would be more apt than “ep-ip”

thanks

Julian

Juniper Business Use Only

---

From: t petch <[email-masked]>
Date: Mon, 18 Oct 2021 16:42:30 +0100

> 2/ “ep-ip-address” would be more apt than “ep-ip”

The YANG type of this leaf is host, ie a union of ip-address and 
domain-name, so I would see the suffix -address as potentially misleading.

Tom Petch

>  thanks
>
> Julian
>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>