Subject: [Teas] Status update on TE YANG Models I-Ds

From: Tarek Saad <[email-masked]>
Date: Sun, 7 Nov 2021 17:11:46 +0000

Hi Chairs/WG,

Below update on YANG modeling I-Ds:

1. draft-ietf-teas-yang-te-28
Current Status:

  *   Published Version -28 with single update to introduce a common grouping that external model defined in draft-ietf-teas-yang-path-computation can use
Open Issues:

  *   None
Next Steps:.

  *   Authors already requested WGLC

2. draft-ietf-teas-yang-rsvp-16
Current Status:

  *   Version -16
Open Issues:

  *   Received late comments from Tom Petch – working on addressing them

Next Steps:

  *   WGLC requested
  *   Address received comments

3. draft-ietf-teas-yang-rsvp-te-09
Current Status:

  *   Refresh to version -09 expected
Open Issues:

  *   An update expected to align to design group decisions
Next Steps:

  *   Publish a new revision

Regards,
Tarek (for co-authors)

---

From: Lou Berger <[email-masked]>
Date: Mon, 8 Nov 2021 14:29:06 -0500

Hi Tarek

thanks for the update:

WRT

On 11/7/2021 12:11 PM, Tarek Saad wrote:
>
> *_2. draft-ietf-teas-yang-rsvp-16_*
>
> Current Status:
>
>   * Version -16
>
> Open Issues:
>
So I read this as an update is needed to address Tom's comments before 
starting WGLC. Is this correct?

Thanks,

Lou

---

From: Tarek Saad <[email-masked]>
Date: Tue, 9 Nov 2021 13:09:11 +0000

Hi Lou,

 >> Next Steps:
·         WGLC requested
·         Address received comments

 >> So I read this as an update is needed to address Tom's comments before starting WGLC. Is this correct?
[TS]: we still owe an update to address Tom’s recent comments. We are planning to do within the coming week. We will send a note to the WG and Chairs to alert of this being addressed. We expect WGLC to progress right after.

Regards,
Tarek (for the co-authors)

From: Lou Berger <[email-masked]>
Date: Monday, November 8, 2021 at 2:29 PM
To: Tarek Saad <[email-masked]>, TEAS WG <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [Teas] Status update on TE YANG Models I-Ds

Hi Tarek

thanks for the update:

WRT

  *   Version -16
Open Issues:

  *   WGLC requested

So I read this as an update is needed to address Tom's comments before starting WGLC. Is this correct?

Thanks,

Lou