Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-28

From: Lou Berger <[email-masked]>
Date: Tue, 9 Nov 2021 08:42:35 -0500

Authors, Contributors, WG,

As part of WG Last Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor
please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Lou (Co-Chair & doc Shepherd)

PS Please include all listed in the headers of this message in your
response.

---

From: Tarek Saad <[email-masked]>
Date: Tue, 9 Nov 2021 13:51:56 +0000

Regards,
Tarek

From: Teas <[email-masked]> on behalf of Lou Berger <[email-masked]>
Date: Tuesday, November 9, 2021 at 8:42 AM
To: Tarek Saad <[email-masked]>, Rakesh Gandhi (rgandhi) <[email-masked]>, Xufeng Liu <[email-masked]>, Vishnu Beeram <[email-masked]>, Bryskin Igor <[email-masked]>, OSCAR GONZALEZ DE DIOS <[email-masked]>, Shah, Himanshu <[email-masked]>, [email-masked] <[email-masked]>, Raqib Jones <[email-masked]>, [email-masked] <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-28
Authors, Contributors, WG,

As part of WG Last Call:

Please state either:

Thank you,

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 9 Nov 2021 13:53:14 +0000

Hi Lou, WG,

No, I'm not aware of any IPR that applies to this draft.

Thanks,
Rakesh

From: Lou Berger <[email-masked]>
Date: Tuesday, November 9, 2021 at 8:43 AM
To: Tarek Saad <[email-masked]>, Rakesh Gandhi (rgandhi) <[email-masked]>, Xufeng Liu <[email-masked]>, Vishnu Beeram <[email-masked]>, Bryskin Igor <[email-masked]>, OSCAR GONZALEZ DE DIOS <[email-masked]>, Shah, Himanshu <[email-masked]>, [email-masked] <[email-masked]>, Raqib Jones <[email-masked]>, [email-masked] <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-yang-te-28
Authors, Contributors, WG,

As part of WG Last Call:

Please state either:

Thank you,

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 9 Nov 2021 07:59:54 -0600

Regards,
-Pavan

On Tue, Nov 9, 2021 at 7:53 AM Rakesh Gandhi (rgandhi) <rgandhi=
[email-masked]> wrote:

> *From: *Lou Berger <[email-masked]>
> *Date: *Tuesday, November 9, 2021 at 8:43 AM
> *To: *Tarek Saad <[email-masked]>, Rakesh Gandhi (rgandhi) <
> [email-masked]>, Xufeng Liu <[email-masked]>, Vishnu Beeram
> <[email-masked]>, Bryskin Igor <[email-masked]>, OSCAR GONZALEZ
> DE DIOS <[email-masked]>, Shah, Himanshu <
> [email-masked]>, [email-masked] <[email-masked]>,
> Raqib Jones <[email-masked]>, [email-masked] <
> [email-masked]>
> *Cc: *TEAS WG <[email-masked]>
> *Subject: *Regarding IPR on draft-ietf-teas-yang-te-28
>

---

From: Igor Bryskin <[email-masked]>
Date: Tue, 9 Nov 2021 14:57:24 +0000 (UTC)

Regards, Igor
    On Tuesday, November 9, 2021, 08:53:20 AM EST, Rakesh Gandhi (rgandhi) <[email-masked]> wrote:  
 
 <!--#yiv7625554379 _filtered {} _filtered {}#yiv7625554379 #yiv7625554379 p.yiv7625554379MsoNormal, #yiv7625554379 li.yiv7625554379MsoNormal, #yiv7625554379 div.yiv7625554379MsoNormal {margin:0cm;font-size:11.0pt;font-family:"Calibri", sans-serif;}#yiv7625554379 a:link, #yiv7625554379 span.yiv7625554379MsoHyperlink {color:blue;text-decoration:underline;}#yiv7625554379 span.yiv7625554379EmailStyle19 {font-family:"Calibri", sans-serif;color:windowtext;}#yiv7625554379 .yiv7625554379MsoChpDefault {font-size:10.0pt;} _filtered {}#yiv7625554379 div.yiv7625554379WordSection1 {}-->
Hi Lou, WG,

 
Thanks,
 
Rakesh

From:Lou Berger <[email-masked]>

As part of WG Last Call:

Please state either:

Thank you,

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 9 Nov 2021 15:00:13 +0000

I am not aware of any IPR that applies to this draft..

Thanks,
Himanshu

From: Igor Bryskin <[email-masked]>
Date: Tuesday, November 9, 2021 at 9:57 AM
To: Lou Berger <[email-masked]>, Tarek Saad <[email-masked]>, Xufeng Liu <[email-masked]>, Vishnu Beeram <[email-masked]>, OSCAR GONZALEZ DE DIOS <[email-masked]>, Shah, Himanshu <[email-masked]>, [email-masked] <[email-masked]>, Raqib Jones <[email-masked]>, [email-masked] <[email-masked]>, Rakesh Gandhi (rgandhi) <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: [**EXTERNAL**] Re: Regarding IPR on draft-ietf-teas-yang-te-28
No, I'm not aware of any IPR that applies to this draft.

Regards, Igor

Hi Lou, WG,

Thanks,

Rakesh

As part of WG Last Call:

Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty [trac.tools.ietf.org]<https://urldefense.com/v3/__http:/trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty__;!!OSsGDw!fQW-VZ_YvMtreGZvAJRO23D42bTIlsXkqnMHIZXDPnBQcAIoEKNLJ30tMYo$>.

Thank you,

---

From: "Wen, Bin" <[email-masked]>
Date: Tue, 9 Nov 2021 17:02:25 +0000

I am not aware of any IPR that applies to this draft.

From: Igor Bryskin <[email-masked]>
Date: Tuesday, November 9, 2021 at 9:57 AM
To: Lou Berger <[email-masked]>, Tarek Saad <[email-masked]>, Xufeng Liu <[email-masked]>, Vishnu Beeram <[email-masked]>, OSCAR GONZALEZ DE DIOS <[email-masked]>, "Shah, Himanshu" <[email-masked]>, "[email-masked]" <[email-masked]>, Raqib Jones <[email-masked]>, Bin Wen <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: [EXTERNAL] Re: Regarding IPR on draft-ietf-teas-yang-te-28

Regards, Igor

Hi Lou, WG,

Thanks,

Rakesh

As part of WG Last Call:

Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://urldefense.com/v3/__http:/trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty__;!!CQl3mcHX2A!UzsEOClJ7E--VyZyqpEjclms1yGGtvjFCa44IwsIcon-oyX9xvKLZiZPUEsy5tw3rQ$>.

Thank you,

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 10 Nov 2021 22:20:20 -0500

Thanks,
- Xufeng

> PS Please include all listed in the headers of this message in your
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

---

From: "Chenxia (D)" <[email-masked]>
Date: Thu, 11 Nov 2021 03:23:10 +0000

Thanks,
Xia Chen

发件人: Xufeng Liu [mailto:[email-masked]]
发送时间: 2021年11月11日 11:20
收件人: Lou Berger <[email-masked]>
抄送: Tarek Saad <[email-masked]>; Rakesh Gandhi (rgandhi) <[email-masked]>; Vishnu Beeram <[email-masked]>; Bryskin Igor <[email-masked]>; OSCAR GONZALEZ DE DIOS <[email-masked]>; Shah, Himanshu <[email-masked]>; Chenxia (D) <[email-masked]>; Raqib Jones <[email-masked]>; [email-masked]; TEAS WG <[email-masked]>
主题: Re: Regarding IPR on draft-ietf-teas-yang-te-28

Thanks,
- Xufeng

On Tue, Nov 9, 2021 at 8:42 AM Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:
Authors, Contributors, WG,

As part of WG Last Call:

Please state either:

Thank you,

[https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif]<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>

Virus-free. www.avast.com<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>