Subject: [Teas] Webex meeting invitation: TE Models - Design Discussion - Weekly Sync

From: TEAS Working Group <[email-masked]>
Date: Thu, 18 Nov 2021 13:52:50 +0000 (GMT)

Hi, [email-masked],

TEAS Working Group is inviting you to a scheduled Webex meeting.

TE Models - Design Discussion - Weekly Sync
Occurs every Friday effective Friday, November 19, 2021 until Friday, March 11, 2022 from 11:00 AM to 12:00 PM, (UTC-05:00) Eastern Time (US & Canada)
11:00 AM  |  (UTC-05:00) Eastern Time (US & Canada)  |  1 hr
Meeting number (access code): 2435 033 1651 
Meeting password: zDhWG3biJ89

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=md6d4a7ab1f4cd674fbb688757f02458b

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m37df1fe809d276298857b637a3b12b89

TAP TO JOIN FROM A MOBILE DEVICE (ATTENDEES ONLY)
+1-650-479-3208,,24350331651## tel:%2B1-650-479-3208,,*01*24350331651%23%23*01* Call-in toll number (US/Canada)

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)

Global call-in numbers
https://ietf.webex.com/ietf/globalcallin.php?MTID=mc38ccdf8db6aa2a45527a35b09baff81

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 18 Nov 2021 10:57:29 -0600

We will continue to have weekly calls to progress the TE modeling WG drafts
(fresh invite sent on Nov 18th, 2021). These are open informal
discussions driven by the authors and contributors of the various
modeling drafts.
Everyone is welcome to participate.

Regards,
-Pavan