Subject: [Teas] Request for WG adoption for draft-ali-teas-spring-ns-building-blocks

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 9 Nov 2021 15:15:38 +0000

Dear chairs and the WG

draft-ali-teas-spring-ns-building-blocks was presented at IETF111, with WG adoption request
The purpose of this email is to re-request WG adoption for draft-ali-teas-spring-ns-building-blocks

Thanks

Regards … Zafar

---

From: Lou Berger <[email-masked]>
Date: Tue, 9 Nov 2021 11:15:44 -0500

Hi Zafar,

I believe there was some discussion on combining with another draft.  
Are you still working towards that merge?  If not, why do you believe 
the merge is not appropriate?

Thanks,

Lou

---

From: Tarek Saad <[email-masked]>
Date: Tue, 9 Nov 2021 19:13:00 +0000

Hi Zafar,

The authors of I-D.bestbar-teas-ns-packet had shared with you the latest update (rev -04) before IETF112 in which we have covered several aspects described I-D.ali-teas-spring-ns-building-blocks. We welcome your feedback. Please let us know if there’s anything else missing.

Regards,
Tarek (for co-authors of I-D.bestbar-teas-ns-packet)

From: Teas <[email-masked]> on behalf of Zafar Ali (zali) <zali=[email-masked]>
Date: Tuesday, November 9, 2021 at 10:15 AM
To: TEAS WG Chairs <[email-masked]>, [email-masked] <[email-masked]>
Cc: Satoru Matsushima <[email-masked]>, Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>, Zafar Ali (zali) <[email-masked]>, Pablo Camarillo (pcamaril) <[email-masked]>, [email-masked] <[email-masked]>
Subject: [Teas] Request for WG adoption for draft-ali-teas-spring-ns-building-blocks
Dear chairs and the WG

Thanks

Regards … Zafar

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 9 Nov 2021 19:51:05 +0000

Hi Lou and the WG,

As mentioned during the WG session,
Yes, we had discussions on a possible merge
We are happy to continue that discussion for a possible merge

Thanks

Regards … Zafar

From: "[email-masked]" <[email-masked]>
Date: Tuesday, November 9, 2021 at 11:16 AM
To: "Zafar Ali (zali)" <[email-masked]>
Cc: Satoru Matsushima <[email-masked]>, "Pablo Camarillo (pcamaril)" <[email-masked]>, "[email-masked]" <[email-masked]>, "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>, TEAS WG Chairs <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: Request for WG adoption for draft-ali-teas-spring-ns-building-blocks

Hi Zafar,

I believe there was some discussion on combining with another draft.  Are you still working towards that merge?  If not, why do you believe the merge is not appropriate?

Thanks,

Lou

Thanks

Regards … Zafar