Subject: [Teas] Status update on draft-ietf-teas-sf-aware-topo-model

From: Xufeng Liu <[email-masked]>
Date: Fri, 5 Nov 2021 16:35:05 -0400

Current Status:

  *  No update since version -08, which was posted before IETF-111.

Open Issues:

  *  During the discussions of IETF Network Slices, the requirements
     to specify service functions were discussed. Hopefully this
     document can help on this topic. Authors will adjust the model if
needed.
  *  Authors are continuously working on addressing received comments.

Next Steps:

  *  Welcome further reviews and suggestions.
  *  YANG doctor's review.
  *  Working Group Last Call after completing the above.

Thanks,
- Xufeng

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 6 Nov 2021 09:38:47 -0500

Xufeng, Hi!

Thanks for the update!

Is the document ready for a YANG doctor's review to be initiated?

Regards,
-Pavan

On Fri, Nov 5, 2021 at 3:35 PM Xufeng Liu <[email-masked]> wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: Xufeng Liu <[email-masked]>
Date: Sun, 7 Nov 2021 08:23:00 -0500

Hi Pavan,

Yes. The document is ready for a YANG doctor's review.
Thanks,
- Xufeng