Subject: [Teas] minor draft-ietf-teas-ietf-network-slices modification

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 2 Mar 2022 13:03:02 -0500

Please remove the phrase referring to BBF SD-406, and the reference to it.
As the document is not public, it is not suitable as a reference.  Since 
the value of the phrase is very small, it seems simplest to just remove it.

Thank you,
Joel

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 Mar 2022 09:18:24 -0000

Thanks Joel,
Good catch.

This is in my buffer for -07

Adrian

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Joel M. Halpern
Sent: 02 March 2022 18:03
To: [email-masked]
Subject: [Teas] minor draft-ietf-teas-ietf-network-slices modification

Thank you,
Joel

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas