Subject: [Teas] 5G use-case for Framework draft

From: "Rokui, Reza" <[email-masked]>
Date: Wed, 30 Mar 2022 16:22:47 +0000

Hi Adrian,

As per discussion during the TEAS presentation at IETF 113, attached please find the application of IETF network slicing on 5G use-case.
Please note that I have included the applicability of IETF network slices in three different deployments for completeness. If you want to pick one of these use-cases and include them in Framework document, my suggestion is to include the very last one (I.e., C-RAN) use-case. Please reach out if you need more information on these use-cases.

Reza

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 31 Mar 2022 15:00:15 +0000

Hi Reza,

I agree on the fact that the most interesting use case is cloud RAN but I don't really like the way it's illustrated (I know it's difficult).
>From the picture it seems that INS3 and INS4 are part of the radio slice, while they are not. The same applies to the RAN box. DU, and mostly CU, might be deployed even further into the network (the CU could easily be together with the Core), that would make the RAN extend all over till the Core.
Moreover the FN and MN from our point of view are like any other TN  (and if the core moves to the right all the TNs become MNs ?

My suggestion is to remove RS and CS from the picture and explain them verbally and call on the transport network TNs.

BR
Daniele

From: Teas <[email-masked]> On Behalf Of Rokui, Reza
Sent: den 30 mars 2022 18:23
To: Adrian Farrel <[email-masked]>; Lou Berger <[email-masked]>; WG Chairs <[email-masked]>; Vishnu Pavan Beeram <[email-masked]>; TEAS WG <[email-masked]>
Cc: Rokui, Reza <[email-masked]>
Subject: [Teas] 5G use-case for Framework draft

Hi Adrian,

Reza

---

From: "Rokui, Reza" <[email-masked]>
Date: Thu, 31 Mar 2022 15:04:37 +0000

I am fine with your suggestion Daniele.  The idea is to illustrate a use-case which is clear and give more practical context to Framework document.

Cheers,
Reza

From: Daniele Ceccarelli <[email-masked]>
Date: Thursday, March 31, 2022 at 11:00 AM
To: Rokui, Reza <rrokui=[email-masked]>, Adrian Farrel <[email-masked]>, Lou Berger <[email-masked]>, WG Chairs <[email-masked]>, Vishnu Pavan Beeram <[email-masked]>, TEAS WG <[email-masked]>
Cc: Rokui, Reza <[email-masked]>
Subject: [**EXTERNAL**] RE: 5G use-case for Framework draft
Hi Reza,

I agree on the fact that the most interesting use case is cloud RAN but I don’t really like the way it’s illustrated (I know it’s difficult).

BR
Daniele

Hi Adrian,

Reza

---

From: Krzysztof Szarkowicz <[email-masked]>
Date: Thu, 31 Mar 2022 18:08:19 +0200

Hi Daniele,

We could easily see FN, MN and BN connectivity matrices multiplexed on the same physical link. Even more, multiple FNs/MNs/BNs (from different slices and/or end devices) multiplexed over the same physical link (or, over the same transport infrastructure in general). So, the diagrams provided by Reza provide logical view (not physical view).

And, yes, CU is part of the RAN, regardless of actual physical location of the CU (i.e, pleaced on the same DC as the packet core functions), based on the specs. So, logical connections between RU and DU INS_3, and DU-CU (INS-4) are part of RAN from that perspective. At the same time, INS-4 of one slice, could be multiplexed with INS_1 of another slice other the same physical link (or, over the same transport infrastructure in general), depending on the mobile function locations in each slice.

I agree, that MN and BN is like any other TN. FN has, on the other hand, much more strict requirements regarding latency comparing to typical MN/BN.

My 2 cents

Cheers,
Krzysztof

> On 2022 -Mar-31, at 17:04, Rokui, Reza <rrokui=[email-masked]> wrote:
> 
> From: Daniele Ceccarelli <[email-masked] <mailto:[email-masked]>>
> To: Rokui, Reza <rrokui=[email-masked] <mailto:rrokui=[email-masked]>>, Adrian Farrel <[email-masked] <mailto:[email-masked]>>, Lou Berger <[email-masked] <mailto:[email-masked]>>, WG Chairs <[email-masked] <mailto:[email-masked]>>, Vishnu Pavan Beeram <[email-masked] <mailto:[email-masked]>>, TEAS WG <[email-masked] <mailto:[email-masked]>>
> Cc: Rokui, Reza <[email-masked] <mailto:[email-masked]>>
> From: Teas <[email-masked] <mailto:[email-masked]>> On Behalf Of Rokui, Reza
> To: Adrian Farrel <[email-masked] <mailto:[email-masked]>>; Lou Berger <[email-masked] <mailto:[email-masked]>>; WG Chairs <[email-masked] <mailto:[email-masked]>>; Vishnu Pavan Beeram <[email-masked] <mailto:[email-masked]>>; TEAS WG <[email-masked] <mailto:[email-masked]>>
> Cc: Rokui, Reza <[email-masked] <mailto:[email-masked]>>
> _______________________________________________
> Teas mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/teas <https://www.ietf.org/mailman/listinfo/teas>