Subject: [Teas] I-D Action: draft-ietf-teas-yang-sr-te-topo-13.txt

From: [email-masked]
Date: Tue, 01 Mar 2022 09:19:35 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : YANG Data Model for SR and SR TE Topologies on MPLS Data Plane
        Authors         : Xufeng Liu
                          Igor Bryskin
                          Vishnu Pavan Beeram
                          Tarek Saad
                          Himanshu Shah
                          Stephane Litkowski
	Filename        : draft-ietf-teas-yang-sr-te-topo-13.txt
	Pages           : 53
	Date            : 2022-03-01

Abstract:
   This document defines a YANG data model for Segment Routing (SR)
   topology and Segment Routing (SR) traffic engineering (TE) topology,
   using MPLS data plane.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-yang-sr-te-topo/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-teas-yang-sr-te-topo-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-yang-sr-te-topo-13

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: "Ogaki, Kenichi" <[email-masked]>
Date: Fri, 4 Mar 2022 03:56:05 +0000

Hi Authors,

Thanks for accommodating our request.

If only the links, 1-0-1, 1-2-1, 1-3-1, 2-1-1, 2-0-1 and 3-1-1, in Figure 4 are TE Enabled, it's friendly to touch on that in the 1st paragraph of B.2.
It's also better to explicitly describe what S11~S53 in Figure 5 means? (segment)

Thanks,
Kenichi

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: Teas <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Wednesday, March 2, 2022 2:19:35 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [Teas] I-D Action: draft-ietf-teas-yang-sr-te-topo-13.txt

Abstract:

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 18 Mar 2022 20:53:03 -0400

Hi Kenichi,

Thanks for checking on this and providing further comments and suggestions.
Will update the document to improve.
Best,
- Xufeng

On Thu, Mar 3, 2022 at 11:06 PM Ogaki, Kenichi <[email-masked]> wrote:

> If only the links, 1-0-1, 1-2-1, 1-3-1, 2-1-1, 2-0-1 and 3-1-1, in Figure
> 4 are TE Enabled, it's friendly to touch on that in the 1st paragraph of
> B.2.
>
[Xufeng]: Yes. Will add some descriptions.

> It's also better to explicitly describe what S11~S53 in Figure 5 means?
[Xufeng]:  S11~S53 are SR-enabled routers in the underlay topology. Do you
feel that the prefix is confusing? Do you think that a different prefix is
better, or the previous description statement is good enough?

>
>
> Thanks,
> Kenichi
>
> Get Outlook for iOS <https://aka.ms/o0ukef>
> ------------------------------
> *From:* Teas <[email-masked]> on behalf of [email-masked]
> <[email-masked]>
> *Sent:* Wednesday, March 2, 2022 2:19:35 AM
> *To:* [email-masked] <[email-masked]>
> *Cc:* [email-masked] <[email-masked]>
> *Subject:* [Teas] I-D Action: draft-ietf-teas-yang-sr-te-topo-13.txt
>
>

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

---

From: "Ogaki, Kenichi" <[email-masked]>
Date: Sat, 19 Mar 2022 01:50:25 +0000

Hi Xufeng,

Thanks for reply.

[Xufeng]:  S11~S53 are SR-enabled routers in the underlay topology. Do you feel that the prefix is confusing? Do you think that a different prefix is better, or the previous description statement is good enough?

This is also editorial trivia, not technical one.
It's enough to just add an explanation for Sxx to the description statement.

Thank
Kenichi

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: Xufeng Liu <[email-masked]>
Sent: Saturday, March 19, 2022 9:53 AM
To: 大垣 健一
Cc: [email-masked]
Subject: ***フリーメール*** Re: [Teas] I-D Action: draft-ietf-teas-yang-sr-te-topo-13.txt

Hi Kenichi,

Thanks for checking on this and providing further comments and suggestions. Will update the document to improve.
Best,
- Xufeng

On Thu, Mar 3, 2022 at 11:06 PM Ogaki, Kenichi <[email-masked]<mailto:[email-masked]>> wrote:
Hi Authors,

It's also better to explicitly describe what S11~S53 in Figure 5 means? (segment)
[Xufeng]:  S11~S53 are SR-enabled routers in the underlay topology. Do you feel that the prefix is confusing? Do you think that a different prefix is better, or the previous description statement is good enough?

Thanks,
Kenichi

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: Teas <[email-masked]<mailto:[email-masked]>> on behalf of [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, March 2, 2022 2:19:35 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] I-D Action: draft-ietf-teas-yang-sr-te-topo-13.txt

Abstract:

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas
_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas

[https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif]<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>    Virus-free. www.avast.com<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 22 Mar 2022 12:11:12 -0400

Hi Kenichi,

Thanks for the feedback. We will do the updates as requested.
Best,
- Xufeng

On Fri, Mar 18, 2022 at 10:00 PM Ogaki, Kenichi <[email-masked]> wrote:

> *From:* Xufeng Liu <[email-masked]>
> *Sent:* Saturday, March 19, 2022 9:53 AM
> *To:* 大垣 健一
> *Cc:* [email-masked]
> *Subject:* ***フリーメール*** Re: [Teas] I-D Action:
> draft-ietf-teas-yang-sr-te-topo-13.txt
>
> Hi Kenichi,
>
> Thanks for checking on this and providing further comments
> and suggestions. Will update the document to improve.
> Best,
> - Xufeng
>
>> *From:* Teas <[email-masked]> on behalf of
>> [email-masked] <[email-masked]>
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon> Virus-free.
> www.avast.com
> <#m_-913408634061750565_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>