Subject: [Teas] Status update on draft-ietf-teas-applicability-actn-slicing

From: <[email-masked]>
Date: Sun, 20 Mar 2022 23:04:40 -0000

Greetings TEAS, 

Current Status for draft-ietf-teas-applicability-actn-slicing:

*  Latest revision is 01 , posted 7 March to better synch terminology and
concepots discussed in ietf-teas-ietf-network-slices

Open Issues:

* Ongoing discussion (CCAMP and TEAS members) with authors of
draft-ietf-ccamp-yang-otn-slicing on applicability of ACTN to OTN slicing,
MDSC split and service delivery API (XMI).

Next Steps:

* Continue to discuss OTN use case for ACTN, document any API
requirements/architecture/api (proposals) 
* Highlight proposals with WG via list
* Document agreed proposals draft-ietf-teas-applicability-actn-slicing and
draft-ietf-ccamp-yang-otn-slicing

BR, Dan (and authors)

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 21 Mar 2022 17:53:42 -0000

Word of the week: concepots

A

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of [email-masked]
Sent: 20 March 2022 23:05
To: [email-masked]
Subject: [Teas] Status update on draft-ietf-teas-applicability-actn-slicing

Greetings TEAS, 

Open Issues:

Next Steps:

BR, Dan (and authors)

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas