Subject: [Teep] TEEP Virtual Interim Oct 22nd webex details

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 15 Oct 2018 17:12:01 +0000

All,
Below is the webex information for our virtual interim next week:
Join Webex meeting

https://ietf.webex.com/join/teep  |  648 823 730

Join by phone

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 648 823 730

The current agenda is also now in https://datatracker.ietf.org/doc/agenda-interim-2018-teep-01-teep-01/

Thanks, Nancy

From: TEEP <[email-masked]> on behalf of "Nancy (ncamwing)" <[email-masked]>
Date: Thursday, October 4, 2018 at 10:03
To: teep <[email-masked]>
Subject: [Teep] TEEP Virtual Interim Oct 22nd

All,
The architecture authors and TEEP chairs continue to work on the draft-ietf-teep-architecture draft, now in
https://github.com/ietf-teep/architecture

Where content and issues are being tracked as well.  We are planning to continue to work thru the draft and issues
Face-2-face on Oct. 22 in Mountain View, California and believe it would be good to also hold a virtual interim to enable
Those interested to also participate.  The current scheduled time is to hold it 10am-11:30am US PDT.

If there are other agenda items you’d like to include please let me know.  A general announcement and further details
To join will come soon.

Thanks, Nancy

---

From: Dave Thaler <[email-masked]>
Date: Mon, 22 Oct 2018 16:03:25 +0000

Just a reminder that the virtual interim will begin in about an hour from now.

Dave

From: TEEP <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Monday, October 15, 2018 10:12 AM
To: teep <[email-masked]>
Subject: [Teep] TEEP Virtual Interim Oct 22nd webex details

All,

https://ietf.webex.com/join/teep<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fjoin%2Fteep&data=02%7C01%7Cdthaler%40microsoft.com%7Cb4d81c5b0fa6445485cc08d632c158b0%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636752203333871276&sdata=wtWRzQYRI%2F5yJAAoDRnlSIZuvO4%2Fzm%2FHjYjASOwpZus%3D&reserved=0>  |  648 823 730

Join by phone

Access code: 648 823 730

The current agenda is also now in https://datatracker.ietf.org/doc/agenda-interim-2018-teep-01-teep-01/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fagenda-interim-2018-teep-01-teep-01%2F&data=02%7C01%7Cdthaler%40microsoft.com%7Cb4d81c5b0fa6445485cc08d632c158b0%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636752203333871276&sdata=owAXgDvIhqU7%2Bgi3P9wDiLV7pr0J63RsXRh2RtG8Er8%3D&reserved=0>

Thanks, Nancy

From: TEEP <[email-masked]<mailto:[email-masked]>> on behalf of "Nancy (ncamwing)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, October 4, 2018 at 10:03
To: teep <[email-masked]<mailto:[email-masked]>>
Subject: [Teep] TEEP Virtual Interim Oct 22nd

All,
The architecture authors and TEEP chairs continue to work on the draft-ietf-teep-architecture draft, now in
https://github.com/ietf-teep/architecture<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fietf-teep%2Farchitecture&data=02%7C01%7Cdthaler%40microsoft.com%7Cb4d81c5b0fa6445485cc08d632c158b0%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636752203333871276&sdata=t5qgKI6rHSOb%2B4%2F%2FLXp%2FezjcNxFDNSSfFtdCG5sArt8%3D&reserved=0>

Thanks, Nancy