Subject: [Teep] Call for agenda items

From: Dave Thaler <[email-masked]>
Date: Wed, 24 Oct 2018 17:00:13 +0000

Our session is:

WEDNESDAY, November 7, 2018 0800-0900
Morning Session I
Meeting 2 SEC teep Trusted Execution Environment Provisioning WG

Send any agenda requests to [email-masked]<mailto:[email-masked]>.

Please include presenter name, and how much time you're requesting.

Our priority, however is:

1)     Architecture document

2)     OTrP document

3)     Anything else

Thanks,
Dave and Nancy

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 24 Oct 2018 18:18:27 +0000

Hi Dave,

Focusing on the architecture document looks good to me. There are various open issues that need to be resolved.

I believe we might have some feedback from the Hackathon as well.

Ciao
Hannes
From: TEEP <[email-masked]> On Behalf Of Dave Thaler
Sent: Wednesday, October 24, 2018 10:00 AM
To: teep <[email-masked]>
Subject: [Teep] Call for agenda items

Our session is:

1)     Architecture document

2)     OTrP document

3)     Anything else

Thanks,
Dave and Nancy
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.