Subject: Re: [Teep] Virtual Interim Feb 10, 10am EST

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Fri, 7 Feb 2020 13:51:51 +0000

We have not yet received any topics. Please send your topics, time slot and slides asap.

-Tiru

From: Konda, Tirumaleswar Reddy
Sent: Monday, January 27, 2020 5:43 PM
To: Nancy Cam-Winget (ncamwing) <[email-masked]>; [email-masked]
Subject: RE: Virtual Interim Feb 10, 10am EST

Hi all,

If you would like to present at the TEEP virtual interim, please let us chairs ("[email-masked]) know as soon as possible. In your e-mail please mention the topic and how long time slot you would preferably want to have.  If this is a new topic, please add some background information/pointers (e.g., to an Internet Draft).

Cheers,
-Tiru

From: TEEP <[email-masked]<mailto:[email-masked]>> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Wednesday, January 22, 2020 5:49 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Teep] Virtual Interim Feb 10, 10am EST

CAUTION: External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

________________________________
All,
Based on the doodle poll, we have quorum for Feb 10 10am EST/7am PST.  Attached is an outlook for it as well.
Please send topics, agenda items and time requests to [email-masked]<mailto:[email-masked]>.

Thanks, Nancy

P.S. In case the attached outlook can’t be viewed:
JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=mc3c078297d4f133fcc5d9d56d1e17aa3
Meeting number (access code): 317 197 262
Meeting password: z5gi5vqe

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*317197262%23%23*01*

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]<mailto:[email-masked]>

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Fri, 7 Feb 2020 14:34:01 +0000

Can we at least have the authors/editors of the Architecture and TEEP protocols documents provide update?
Thanks, Nancy

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Friday, February 7, 2020 at 5:52 AM
To: ncamwing <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: Virtual Interim Feb 10, 10am EST

-Tiru

Hi all,

Cheers,
-Tiru

Thanks, Nancy

JOIN BY PHONE