Subject: [Teep] Working Group Last Call for HTTP Transport for Trusted Execution Environment Provisioning: Agent-to-TAM Communication

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Tue, 11 Feb 2020 10:02:19 +0000

Hi all,

This message starts a Work Group Last Call (WGLC) for HTTP Transport for Trusted Execution Environment Provisioning: Agent-to-TAM Communication.  The version to be reviewed is https://tools.ietf.org/html/draft-ietf-teep-otrp-over-http-04

The WGLC will last for 2 weeks and will end on 26th Feb 2020.

Please send your comments to the list before this date and your assessment of whether or not it is ready to proceed to publication.

Regards,
Tiru & Nancy

---

From: Russ Housley <[email-masked]>
Date: Tue, 11 Feb 2020 12:04:53 -0500

I read the document.  It looks really dood, but I have two comments:

1) My reading is that application/teep+json is not required for the content type.  I think it should be.

2) Are there better examples "Foo" or "Bar" in the example.  If not, please explain them in the text.

Russ

> On Feb 11, 2020, at 5:02 AM, Konda, Tirumaleswar Reddy <[email-masked]> wrote:
> 
> Hi all,
>  
> This message starts a Work Group Last Call (WGLC) for HTTP Transport for Trusted Execution Environment Provisioning: Agent-to-TAM Communication.  The version to be reviewed is https://tools.ietf.org/html/draft-ietf-teep-otrp-over-http-04 <https://tools.ietf.org/html/draft-ietf-teep-otrp-over-http-04>  
>