Subject: [Teep] Virtual SUIT Hackathon, July 13th

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 27 Jun 2020 09:19:47 +0000

Hi all,

the SUIT working group is doing a virtual hackathon on Monday, July 13th.

The webex details can be found on the SUIT mailing list and the sign-up sheet with project descriptions can be found here:
https://trac.ietf.org/trac/suit/wiki/SuitHackathon

Since TEEP uses the SUIT manifest for protecting TA binaries and personalization data, I believe it would be useful to participate.

FWIW I will work on a TEEP-related project with Dave. It would be great to work with more folks from the TEEP group.

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Mingliang Pei <[email-masked]>
Date: Sat, 27 Jun 2020 17:37:37 -0700

Thanks Hannes. I plan to participate part of the time that day (7/13).
Best, Ming

On Sat, Jun 27, 2020 at 2:20 AM Hannes Tschofenig <[email-masked]>
wrote:

> The webex details can be found on the SUIT mailing list and the sign-up
> sheet with project descriptions can be found here:
>
> <https://clicktime.symantec.com/3Am5cCUUmVpuGFvexc78EEt7Vc?u=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fsuit%2Fwiki%2FSuitHackathon>
>
>
>
> Since TEEP uses the SUIT manifest for protecting TA binaries and
> personalization data, I believe it would be useful to participate.
>
>
>
> FWIW I will work on a TEEP-related project with Dave.. It would be great
> to work with more folks from the TEEP group.
>
>
>
> Ciao
>
> Hannes
>
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
> _______________________________________________
> TEEP mailing list
> [email-masked]
>
> https://clicktime.symantec.com/3XzcKU96Pjgkb9gn3v7sDWD7Vc?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteep
>

---

From: Akira Tsukamoto <[email-masked]>
Date: Mon, 29 Jun 2020 07:55:36 +0900

Hi Hannes,

Thanks,
I am also planning to participate SUIT hackathon.

-Akira

On 6/28/2020 9:37 AM, Mingliang Pei wrote:
> Thanks Hannes. I plan to participate part of the time that day (7/13). Best, Ming
> 
> On Sat, Jun 27, 2020 at 2:20 AM Hannes Tschofenig <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Hi all, ____
> 
>     __ __
> 
>     the SUIT working group is doing a virtual hackathon on Monday, July 13^th . ____
> 
>     __ __
> 
>     The webex details can be found on the SUIT mailing list and the sign-up sheet with project descriptions can be found here: ____
> 
>     https://trac.ietf.org/trac/suit/wiki/SuitHackathon <https://jpn01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fclicktime.symantec.com%2F3Am5cCUUmVpuGFvexc78EEt7Vc%3Fu%3Dhttps%253A%252F%252Ftrac.ietf.org%252Ftrac%252Fsuit%252Fwiki%252FSuitHackathon&data=02%7C01%7Cakira.tsukamoto%40aist.go.jp%7C5ddc5fb232424412079808d81afb84a4%7C18a7fec8652f409b8369272d9ce80620%7C0%7C0%7C637289014864621514&sdata=nEGOIgGOpKX0Shkjh5IwEfG8jXtdZIsJUtr%2BV%2F9IyLo%3D&reserved=0>____
> 
>     __ __
> 
>     Since TEEP uses the SUIT manifest for protecting TA binaries and personalization data, I believe it would be useful to participate. ____
> 
>     __ __
> 
>     FWIW I will work on a TEEP-related project with Dave... It would be great to work with more folks from the TEEP group.____
> 
>     __ __
> 
>     Ciao____
> 
>     Hannes____
> 
>     __ __
> 
>     [email-masked] <mailto:[email-masked]>
>     https://clicktime.symantec.com/3XzcKU96Pjgkb9gn3v7sDWD7Vc?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteep <https://jpn01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fclicktime.symantec.com%2F3XzcKU96Pjgkb9gn3v7sDWD7Vc%3Fu%3Dhttps%253A%252F%252Fwww.ietf.org%252Fmailman%252Flistinfo%252Fteep&data=02%7C01%7Cakira.tsukamoto%40aist.go.jp%7C5ddc5fb232424412079808d81afb84a4%7C18a7fec8652f409b8369272d9ce80620%7C0%7C0%7C637289014864621514&sdata=cAMTpnwiDfz%2BzpKMAgg1arzyU9HKWxdene3pScB6RII%3D&reserved=0>
> 
> 
> https://jpn01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteep&amp;data=02%7C01%7Cakira.tsukamoto%40aist.go.jp%7C5ddc5fb232424412079808d81afb84a4%7C18a7fec8652f409b8369272d9ce80620%7C0%7C0%7C637289014864651493&amp;sdata=H%2FsgYBtgfdwMV1gysN%2F0%2FFSFoiUTF%2BGcWtCdivSefRg%3D&amp;reserved=0
>

---

From: Yuichi Takita <[email-masked]>
Date: Mon, 29 Jun 2020 15:19:30 +0900

Hi Hannes,

Thank you for the Hackathon information.
We plan to participate in SUIT Hackathon, July 13th.
 - Yuichi Takita ( [email-masked] )
 - Kohei Isobe ( [email-masked] )
 - Tadahiko Ito ( [email-masked] )

Regards,
Yuichi Takita

On Mon, Jun 29, 2020 at 7:56 AM Akira Tsukamoto
<[email-masked]> wrote:
> https://www.ietf.org/mailman/listinfo/teep