Subject: [Teep] IETF 108 prep: notetakers and jabber scribe help

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 20 Jul 2020 19:57:33 +0000

Hello TEEPers,

We are looking for help in taking notes (we’re using codimd this time!) and a Jabber scribe….please let us know if you could help out in any of these roles!  You can respond to [email-masked]<mailto:[email-masked]> and [email-masked]<mailto:[email-masked]>

Thanks, Nancy

---

From: <[email-masked]>
Date: Wed, 22 Jul 2020 16:12:46 +0000

Nancy,

Is it too late for asking a 10 min spot to present my test tool for detection of potential DDoS vulnerability of IoT devices as well as TEEP enabled devices. Please let me know if it will be possible for my presentation. Thank you

./Sorin

From: TEEP <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Monday, July 20, 2020 3:58 PM
To: [email-masked]
Cc: Bret Jordan
Subject: [Teep] IETF 108 prep: notetakers and jabber scribe help

[EXTERNAL EMAIL]
Hello TEEPers,

Thanks, Nancy

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 22 Jul 2020 17:45:15 +0000

Hi Sorin,
The agenda is now full, but I can add you last in the chance that other presenters finish early…..
Best, Nancy

From: "[email-masked]" <[email-masked]>
Date: Wednesday, July 22, 2020 at 9:13 AM
To: ncamwing <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: IETF 108 prep: notetakers and jabber scribe help

Nancy,

./Sorin

[EXTERNAL EMAIL]
Hello TEEPers,

Thanks, Nancy

---

From: <[email-masked]>
Date: Wed, 22 Jul 2020 17:53:39 +0000

Awesome. Thank you very much. I also add my co-author of the draft, Mashruf. The draft I am refereeing to is:

https://datatracker.ietf.org/doc/draft-faibish-iot-ddos-usecases/
I changed the title of the draft to reflect the repurpose: “Test Tools for IoT DDoS vulnerability scanning” and would like to ask to bring this work back to TEEP. Thank you again very much

./Sorin

From: Nancy Cam-Winget (ncamwing) <[email-masked]>
Sent: Wednesday, July 22, 2020 1:45 PM
To: faibish, sorin; [email-masked]
Subject: Re: IETF 108 prep: notetakers and jabber scribe help

[EXTERNAL EMAIL]
Hi Sorin,

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 22, 2020 at 9:13 AM
To: ncamwing <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: IETF 108 prep: notetakers and jabber scribe help

Nancy,

./Sorin

From: TEEP <[email-masked]<mailto:[email-masked]>> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Monday, July 20, 2020 3:58 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Bret Jordan
Subject: [Teep] IETF 108 prep: notetakers and jabber scribe help

[EXTERNAL EMAIL]
Hello TEEPers,

Thanks, Nancy