Subject: [Teep] Presentation slides by EOD March 18

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 14 Mar 2022 20:48:55 +0000

Hello TEEPers,

For those provided updates to the drafts, hackathon and other presentations, c please submit your slides by EOD this Friday.
I will need some time to preload all of them in time for our session on Monday.

Thanks, Nancy

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 17 Mar 2022 15:33:59 +0800

Hi Nancy,

Here are the slides I would like to share in the meeting if there has time slot left.

BR.
Penglin

From: Nancy Cam-Winget (ncamwing)
Date: 2022-03-15 04:48
To: teep
Subject: [Teep] Presentation slides by EOD March 18
Hello TEEPers,

Thanks, Nancy

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 17 Mar 2022 16:07:03 +0000

Thanks Penling, I have uploaded them.

From: "[email-masked]" <[email-masked]>
Date: Thursday, March 17, 2022 at 12:35 AM
To: "Nancy (ncamwing)" <[email-masked]>, teep <[email-masked]>
Cc: chenmeiling <[email-masked]>, 粟栗 <[email-masked]>
Subject: Re: [Teep] Presentation slides by EOD March 18

Hi Nancy,

BR.
Penglin

From: Nancy Cam-Winget (ncamwing)<mailto:[email-masked]>
Date: 2022-03-15 04:48
To: teep<mailto:[email-masked]>
Subject: [Teep] Presentation slides by EOD March 18
Hello TEEPers,

Thanks, Nancy