Subject: [Teep] apply for presentation

From: "[email-masked]" <[email-masked]>
Date: Sun, 13 Mar 2022 10:51:10 +0800

Dear chairs and all,

This is the author of draft "architecture of confidential computing in computing aware network". This draft describes the usage of TEEP and RATs in the concept of Computing-aware Networking (CAN) to generate a confidential computing environment for network users. 
CAN, which is computing and network resource joint optimization based on the awareness, control and management over network and computing resources, to determine the appropriate service node，dispatch the service request and provide a better user experience. And based on the definition of confidential computing consortium, confidential computing is the protection of data in use by performing computation in a hardware-based Trusted Execution Environment. When Confidential computing joins with CAN, network user's application and data will be protected with confidentiality and integrity. 

Both CAN and confidential computing are new technology with big potential. It is very interesting and meaningful to combines these two techs together to provide a more convenient and secure network and computing infrastructure. This draft is the premier edition of this idea, if possible I would like to apply for a time slot like 10 minutes to make a presentation and discussion about this draft. 

BR.
Penglin

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Sun, 13 Mar 2022 14:11:03 +0000

Thank you Penglin,  I am still awaiting the adopted draft editors to provide me required times to cover those draft, but we will try to accommodate you at the end of those updates.

Best, Nancy

From: "[email-masked]" <[email-masked]>
Date: Saturday, March 12, 2022 at 6:51 PM
To: "[email-masked]" <[email-masked]>, teep <[email-masked]>
Cc: chenmeiling <[email-masked]>, 粟栗 <[email-masked]>
Subject: apply for presentation
Resent-From: <[email-masked]>
Resent-To: "Nancy (ncamwing)" <[email-masked]>, <[email-masked]>
Resent-Date: Saturday, March 12, 2022 at 6:51 PM

Dear chairs and all,

BR.
Penglin

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 14 Mar 2022 11:29:50 +0000

Hi Penglin,

Thanks for submitting your daft <draft-yang-teep-ccican-00> to the working group.

As you know, the TEEP protocol is used to provision trusted applications (along with personalization data) to TEEs.
As the technology for TEEs advances (for example into the area of confidential computing), you obtain additional benefits.

I agree with you that TEEP can be used also for these new types of TEEs that offer confidential computing.

Ciao
Hannes

From: TEEP <[email-masked]> On Behalf Of [email-masked]
Sent: Sunday, March 13, 2022 3:51 AM
To: [email-masked]; teep <[email-masked]>
Cc: 粟栗 <[email-masked]>; chenmeiling <[email-masked]>
Subject: [Teep] apply for presentation

Dear chairs and all,

BR.
Penglin

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.