Subject: Minutes / Proceedings for 50th IETF TEWG meeting

From: Jim Boyle <[email-masked]>
Date: Thu, 29 Mar 2001 10:55:13 -0700 (MST)

Please see 

http://www.eng.level3.net/~jboyle/tewg/ietf50/

There are minutes, and the presentations, and a glob file of all there.

thanks,

Jim

---

From: "Ash, Gerald R (Jerry), ALCOO" <[email-masked]>
Date: Thu, 29 Mar 2001 18:43:43 -0500

Could we get clarification on a couple of items:

> Scott Bradner: 
> Clarify relationship between TEWG and other groups, particularly CCAMP. 
> tewg: defines what is needed, providing input to ccamp 
> What is clear is a couple of efforts need to go on. Work on hierarchy and
> restoration.  Wants volunteers to work on this (design team) -
particularly
> carriers.  
> Rob Coltun: 
> Issue here is what is needed by the community wrt
> hierarchy/restoration - not what is possible.

Could Scott and/or Rob clarify the scope of the work of the hierarchy and
restoration design teams?  What is the output, a requirements document, an
architecture/framework document, both?

> Jerry Ash: 
> draft-ash-ccamp-multi-area-te-reqmts-00.txt 
> - Propose to adopt as WG document
> Jim: we are not accepting any WG documents in this area until we have
> requirements 

Which design team should work on multi-area TE requirements, the hierarchy
design team, restoration design team, or some other design team?

Jerry Ash
AT&T Labs